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About FabFilter Pro-C 2

There is one signal-processing tool that is almost impossible to do without in any form of audio recording or post-
production: compression. Compression is available in a wide variety of different formats, flavors, designs and degrees of
quirkiness.

FabFilter Pro-C 2 is not just a good sounding compressor. FabFilter Pro-C 2 is a superb stereo compressor with all the
tricks up its sleeve that you will ever need. With its different compression styles and options like mid/side compression and
side-chaining with optional EQ filtering, it can work in any desired way. Whether mastering or mixing, Pro-C 2 will do the
job with lots of style.
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New in version 2

When you open Pro-C 2 for the first time, you'll notice right away that it has a brand new look. With its gorgeous, resizable
interface, optional level display, knee display and side-chain EQ controller, it can either take the form of a classic,
straightforward analog compressor, or present itself as a modern allround compressor with extensive metering and
controls. It's up to you!

Of course, apart from the new look and feel, we've also added many often-requested new features. Most importantly,
FabFilter Pro-C 2 introduces five brand new compression styles, in addition to the three original v1 styles. With their
unique characteristics, it's like getting five brand new compressors!

e Vocal - Very effective algorithm to bring vocals to the front of your mix. It works with automatic knee and ratio
settings, so compressing your lead vocal is as easy as choosing the right threshold.

e Mastering - Designed to be as transparent as possible, introducing as little harmonic distortion as possible, while still
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being able to catch those fast transients.

Bus - Especially great for bus processing, or for adding a pleasant glue to your drums, mixes or tracks.
Punch - Traditional, analog-like compression behavior, sounds good on anything!

Pumping - Deep and over-the-top pumping, great for drum processing or EDM.

But of course, it doesn't stop there. We've implemented a ton of other improvements:

Introducing Lookahead (up to 20 ms), which can be enabled/disabled as well to ensure zero latency processing.
Introducing Hold (up to 500 ms).

Introducing custom Knee, variable from hard knee to a 72 dB soft knee, which enables you to achieve saturation-like
compression effects.

Introducing Range setting, which limits the maximum applied gain change.
Introducing Mix, which scales the gain change from 0% to 200%.

Introducing up to 4x Oversampling.

Simplified and improved side-chain stereo handling, introducing variable stereo linking with mid-only, side-only, M>S
and S>M processing.

Introducing side-chain EQ section, with customizable HP and LP filters, plus an additional freely adjustable side-chain
filter (Bell, Low Shelf, High Shelf, Band Pass, Notch or Tilt).

Fully redesigned user interface, including optional knee and level displays with a variable range from 9 dB to 90 dB.

Introducing Eull Screen mode, offering a large level display and side-chain EQ controller.

Extended Threshold range to -60 dB.

Introducing Audition Triggering option, to be able to hear on which parts of the audio Pro-C 2 is triggering and how
much compression is taking place.

Introducing multiple interface sizes: Small, Medium and Large.

Introducing MIDI triggering. If MIDI is enabled, the compressor is triggered when you hit any key on a connected
MIDI keyboard controller.

Highly improved level meters, with peak and loudness level visualization. The loudness level complies with the
Momentary mode of the EBU R128 / ITU-R 1770 standards.

Introducing Retina support on macOS and High DPI support on Windows.

Upgrading to Pro-C 2

Upgrading from Pro-C version 1 to the new Pro-C 2 is safe and easy: installing Pro-C 2 will not replace or delete the
previous Pro-C 1 plug-in. Both versions will co-exist and can both be used at the same time. This ensures that you can
open old songs that use Pro-C 1 without problems! FabFilter Pro-C 2 opens presets from Pro-C 1 without problems, but
note that the resulting sound can be different, because of fundamental changes and improvements in Pro-C 2. See
Upgrading to Pro-C 2 for more information.

FabFilter Pro-C 2 is available in VST, VST3, CLAP, AU (Audio Units), AAX Native and AudioSuite formats.

Windows requirements macOS requirements

Windows 11, 10, 8, 7 or Vista macOS 10.13 or higher (64-bit only)
64-bit or 32-bit VST 2/3, AU or CLAP host, or Pro Tools
VST 2/3 or CLAP host, or Pro Tools Intel or Apple Silicon processor

Next: Quick start

See Also
Using FabFilter Pro-C 2



Quick start

The installer will copy the FabFilter Pro-C 2 plug-in into the common VST, VST 3, CLAP, AU (macOS only) and Pro Tools
plug-in folders on your computer. On macQOS, the global plug-in folders in /Library/Audio/Plug-Ins are used.

In most cases, your host will then recognize the plugin automatically. However, if the instructions below do not work, see
Manual installation instead.

e Pro Tools

Choose an empty insert slot on one of your audio tracks, instrument tracks or buses and select FabFilter Pro-C 2
from the pop-up menu in the Dynamics section.

e Studio One

Click the '+' button next to the Inserts tab of an audio track, instrument track or bus and select 'FabFilter Pro-C 2'
from the drop-down menu.

e Logic Pro
Choose an empty insert slot on one of your audio tracks, instrument tracks or buses and select FabFilter Pro-C 2
from the pop-up menu. You will find FabFilter Pro-C 2 in the Audio Units > FabFilter section (named Pro-C 2).

e Ableton Live
In Session view, select the track you would like to place FabFilter Pro-C 2 on, for example by clicking the track
name. At the left top of Ableton Live's interface, click on the Plug-in Device Browser icon (third icon from the top).
From the plug-ins list, double-click FabFilter/FabFilter Pro-C 2, or drag it onto the track.

e Cubase
Choose an empty insert slot, for example in the Mixer, and select FabFilter Pro-C 2 from the menu that appears. To
use the MIDI features in Pro-C 2, create a new MIDI track and set its output to the Pro-C 2 instance you have just
created. (The VST 3 version of Pro-C 2 can be found in the Dynamics section.)

To begin, choose fast attack and release times, put the ratio to a gentle setting (like 4:1) and bring down the threshold to
make compression audible. Adjust the parameters until you have the desired effect. Have fun!

Next: Using FabFilter Pro-C 2

See Also
Manual installation

VST plug-in versions



Overview

The interface of FabFilter Pro-C 2 is designed to be easy to use while providing all necessary information and controls. It
consists of the following elements:
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o Level display
The animated level display shows you the incoming and processed audio signals together with the gain reduction. It
helps you detemine the correct compressor settings. You can hide the level display with the Display button. This will
also hide the knee display and change the vertical level meters to horizontal ones, making Pro-C 2 look and feel
more like a traditional compressor. See Displays and metering.

o Knee display
The Knee display visualizes the input/output transform of the detection circuit, including the effect of the Threshold,
Ratio, Knee and Range parameters. It conveniently uses the same scale as the level display underneath. Use the
Knee button to show or hide the knee display. See Displays and metering.

¢ Dynamics and time controls
Floating at the heart of the interface, there's a panel with the main compressor controls. Threshold, Ratio, Knee and
Range control the triggering and how much compression is applied. The Attack, Release, Lookahead and Hold affect
the smoothing and curves of the gain reduction. See Dynamics controls and Time controls.

e Level metering
At the right-hand side of the interface, the input-, gain reduction- and output level meters and their read-outs
provide an immediate overview of the current levels. The input and output level meters show both peak and
loudness levels. The loudness level complies with the Momentary mode of the EBU R128 / ITU-R 1770 standards.

See Displays and metering.

e MIDI Learn
MIDI Learn lets you easily associate any MIDI controller with any plug-in parameter. See MIDI Learn.

e Oversampling
The Oversampling setting sets the amount of internal oversampling, which reduces possible aliasing for
fast/aggressive dynamics processing, at the cost of additional CPU usage. See Oversampling.

¢ Input and output options
At the right of the bottom bar, you can bypass the entire plug-in and adjust the initial input and final output levels.

See Input and output options.

¢ Full Screen mode, resizing and scaling
The Resize button at the far right of the bottom bar lets you change the interface size and scaling. In addition, click
the Full Screen button in the top-right corner of the interface to let Pro-C 2 fill the entire screen. See Full Screen

mode, resizing and scaling.
e Presets, undo, A/B, help

With the preset buttons, you can easily browse through the factory presets or save your own settings so you can re-
6



use them in other songs. The Undo, Redo, A/B and Copy buttons at the top of the plug-in interface enable you to
undo your changes and switch between different states of the plug-in. Finally, the Help menu provides access to help
and version information. See Loading presets and Undo, redo, A/B switch.

Next: Knobs

See Also
Quick start

Dynamics controls
Time controls




Knobs

It is easy to control FabFilter Pro-C 2's parameters with the large round knobs. They will light up when you move the
mouse cursor around to indicate that you can adjust them. The moment you move the mouse cursor over a knob, a
parameter value display will pop up, which shows the name and the current value of the parameter.

arrows

All knobs support four ways of control:

1. Vertical mode

Click on the center area of a knob and drag up or down to rotate it. The knob reacts to the speed with which you
are dragging, so if you move the mouse slowly, you make precise adjustments.

2. Rotate mode

Grab the arrow of the knob and drag it around. By moving the mouse cursor further away from the knob while
dragging it, you can make precise adjustments.

3. Mouse wheel mode
Perhaps the easiest way to make adjustments is by using the mouse wheel when you hover over a knob. This

mode works for all the knobs and possible panning rings. (On Windows, you might need to click in the plug-in
interface first to make sure it is the active window.)

4. Text entry mode
Double-click a knob to enter an exact value using the keyboard.

Tips

e To reset a knob to its default position, hold down the Ctr/ key (Windows) or Command key (macOS) and click the
knob once. Note: In Pro Tools, Pro-C 2 uses the default Pro Tools keyboard shortcut for reset: Alt+click.

e To fine-tune a value when using vertical drag mode or the mouse wheel, hold down the Shift key while dragging or
moving the mouse wheel. Note: In Pro Tools, Pro-C 2 uses the default Pro Tools keyboard shortcut for fine tune:
Ctrl+drag on Windows or Command+drag on macOS.

e There are several handy shortcuts in text entry mode. With frequency values, you can type e.g. '1k' to set the
value to 1000 Hz, and also 'A4' for 440 Hz, or even strings like 'C#3+13'. With dB values, you can type e.g. '2x' to
get +6 dB (the value that corresponds to two times louder). With all values, you can also type a percentage (e.g.
'50%"' will put a knob exactly in the middle position).

e Sometimes, knobs in our plug-in interfaces are linked: these can be adjusted simultaneously by holding down the
Alt key (Shift key in Pro Tools) while dragging on one of them. For example, an output level and input level setting of
a plug-in could be adjusted simultaneously (in the opposite direction) this way.

Next: Dynamics controls

See Also
Using on i0S
Using FabFilter Pro-C 2
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Dynamics controls

The left part of the main compressor settings panel contains the large style button and the controls that affect the
detection path of the compressor.
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e The Style button selects the style or compression. Pro-C 2 offers 8 different styles, all with their own characteristics:
e Clean - An allround, low distortion, feedforward, program dependent style (originally from Pro-C v1).
e Classic - A vintage, feedback, very program dependent style (originally from Pro-C v1).
e Opto - A relatively slow, very soft knee, more linear opto style (originally from Pro-C v1),

e Vocal - A very effective algorithm to bring vocals to the front of your mix. It works with automatic knee and
ratio settings, so compressing your lead vocal is as easy as choosing the right threshold.

e Mastering - Designed to be as transparent as possible, introducing as little harmonic distortion as possible,
while still being able to catch those fast transients.

e Bus - Especially great for bus processing, or for adding a pleasant glue to your drums, mixes or tracks.
e Punch - Traditional, analog-like compression behavior, sounds good on anything!
e Pumping - Deep and over-the-top pumping, great for drum processing or EDM.

e The Threshold knob determines above which side chain level the gain should be reduced. The circular side-chain
level meter around the Threshold knob shows the level of the filtered and possibly stereo-linked signal that is used
for detection. This feedback makes it a lot easier to choose a proper Threshold setting.

e Using the Audition Triggering button, at the left top of the Threshold button, you can hear on which parts of the
audio Pro-C 2 is triggering and how much compression is taking place. This helps you choose an appropriate
Threshold level as well, making sure Pro-C 2 catches the necessary peaks.

e The Ratio knob sets the amount of compression. At a ratio of 10:1, just one dB of output signal above the threshold
remains for every 10 dB of input signal above the threshold. You can click on the small dots around the Ratio knob to
jump to certain fixed ratio amounts. If you move the knob completely to the left (1:1), no compression will take
place. If you move it completely to the right (infinity), everything above the threshold will be completely compressed
away, making Pro-C act as a limiter.

e The Knee slider set the 'roundness' of the compression around the threshold, which can vary from 0 dB (hard knee)
to 72 dB (soft knee). Using a soft knee can help to make the compression more gradual and transparent. With very
soft knee settings (> 60 dB), in combination with a fast Attack setting, you can achieve almost saturation-like
effects.

e The Range slider limits the maximum amount of applied gain change. Compare this to the Ratio slider which scales
the dynamics behavior instead.

Tips

e Instead of using the incoming audio to trigger the compressor, you can also trigger it via MIDI. If MIDI is enabled
(see MIDI Learn), compression will be applied when you hit any key on a connected MIDI keyboard controller, using
the Note On event.

Next: Time controls

See Also
Side chain section

Using FabFilter Pro-C 2



Time controls

The right part of the main compressor settings panel contains the controls that affect the smoothing and curve shape of
the gain change signal, and the wet/dry mixing controls.
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e The Attack knob determines how fast compression will kick in, ranging from 0.005 ms (very fast) to 250 ms (very
slow). For transient-rich program material like drums, fast attack times are needed to minimize overshoot. For other
program material, too short attack times may dull the sound or introduce audible distortion. FabFilter Pro-C 2 is
capable of very fast attack times and they are program dependent.

e The Release knob sets the time that the compressor takes to recover from gain reduction. The various compression
characteristics of Pro-C 2 use different release models, and in most cases, the release time is very program
dependent. This means that Pro-C 2 recovers very quickly from compression after a transient, and quite slowly after
longer periods of gain reduction. Note: When Auto Release is used, the Release knob will adjust the overall effect of
the auto release feature on the release time.

e The Auto Release button (the AUTO label next to RELEASE) enables a smart auto release feature. When enabled,
the compressor adjusts the release time depending on the current amount of gain reduction, so this actually
introduces an additional form of program dependency. When Auto Release is used, the Release knob will adjust the
overall effect of the auto release feature on the release time.

e The Lookahead slider sets how much advance time Pro-C 2 will use to anticipate peaks in the audio signal. Using a
bit of lookahead can help to preserve transients and results in much more transparent gain reduction. Because
lookahead causes additional latency, it can be globally enabled or disabled in the bottom bar.

e The Hold slider sets the time with which peaks in gain reduction will be prolonged. Applying a bit of hold time can
help increase the transparency of gain reduction. With longer hold times, you can achieve nice pumping effects.

e The Wet Gain knob adjusts the gain of the signal after it has been compressed. This is also known as make-up gain
because it compensates for the gain reduction introduced by the compressor. The pan ring around the Wet Gain
knob controls the balance between mid and side. This can be especially useful when applying make-up gain after
mid-only or side-only compression.

e When Auto Gain is enabled (using the AUTO button next to GAIN), automatic make-up gain is applied to the
processed signal, depending on current settings for Threshold, Ratio, Knee and Attack. Auto Gain helps you to keep
the audible audio level the same while adjusting the controls. The Auto Gain algorithm is aware of mid-only or side-
only processing. So for example, if you're compressing 100% mid-only, Auto Gain will only apply make-up gain to
the mid signal and leave the side-signal untouched.

Note that the auto-gain algorithm doesn't actually measure loudness to determine which gain to apply. It just makes
an educated guess, so you might want still to tweak the output gain in some situations.

e The Dry Gain knob controls the amount of dry (uncompressed) input signal that is added to the output. This is
called parallel compression: the dynamics in the dry signal are preserved while the compressed signal adds body and
character to the overall sound. The advantage of this is that the sound is reinforced where it needs it, but without
the risk of crushing any peak transients.

Program dependency

The different compressor styles in FabFilter Pro-C 2 all have their own kind of program dependency. This means that the
compressor reacts differently to different kinds of input (program material). For example, Pro-C 2 will recover very fast
from transients (fast changes/peaks), but will react quite a bit slower after longer periods of gain reduction. Both the
attack and release times are less or more program dependent, depending on the chosen compression style.

Next: Side chain section

See Also

Dynamics controls
Using FabFilter Pro-C 2
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Side chain section

Click the Side Chain Expert button (centered under the main panel with compressor controls), to enable or disable the
advanced side chain features, like stereo linking, M/S processing and side-chain EQ'ing.

e The Side Chain Expert button globally enables or disables the side chain section. To avoid surprises, the side chain
settings are only in effect when the side chain section is visible.

e The In/Ext buttons choose between the internal, normal plug-in input, or the external side chain input. For more
information on connecting the external side chain in various hosts, see External side chaining.

e The Audition button lets you listen to the filtered and stereo-linked signal that will be used to trigger compression.
You can turn Audition mode on or off with a single click, but you can also click-and-hold the button to temporarily
audition the trigger signal.

iln

Audition

(—

SIDE CHAIN LEVEL

STEREO LINK

MID

Stereo linking and M/S processing

The Stereo Link slider sets the amount of stereo linking for the trigger input signal, and also selects between normal stereo
processing or mid-only/side-only processing.

The first half of the slider range sets stereo linking from 0% (fully unlinked, channels operate independently) up to 100%
(fully linked, resulting in the same gain reduction for both channels). By dragging the slider further, Pro-C 2 will eventually
process only the mid-signal (mono content of the processed audio), or only the side-signal (stereo content of the
processed audio). If you'd like to learn more about mid/side processing and its various uses, check out our Mid Side
Demystified video tutorial by Dan Worrall.

Using the small Stereo Link Mode button at the right bottom of the Stereo Link slider, you can choose between four
options. With the slider all the way to the right, this will be the result:

e Mid - Only trigger on, and apply compression to, the mid signal.

e Side - Only trigger on, and apply compression to, the side signal.

e M>S - Trigger on the mid signal but only apply compression to the side signal.
e S>M - Trigger on the side signal but only apply compression to the mid signal.

M/S processing can be very useful, especially during mastering. For example, bass or lead vocals are often placed in the
center of the stereo image, so only processing the mid-signal will leave all stereo content untouched, ensuring the most
transparent end result possible.

To better understand the working of these settings, enable the Audition button. You can now directly hear the effect of
stereo linking and mid-only or side-only processing!

Side chain EQ controller

The large interactive EQ controller takes up most of the side chain section, and enables you to easily adjust the side chain
filtering. It offers a fixed number of bands: a low cut filter, a high cut filter and one additional "Mid" band in the center,
which is fully customizable.

Note that the Mid band is in Auto Mode by default. This makes it a Bell curve with automatically chosen frequency, gain
and Q settings. It's placed in between the low and high cut filters. When these are enabled, it will accentuate the center
frequency when the range gets very narrow. This makes it a lot easier to trigger on very specific frequencies.

125.74 Hz

[
O 12-dBJoct ™
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When you disable Auto Mode for the Mid filter, you can freely adjust its frequency, gain, Q and shape (Bell, Low Shelf, High
11
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Shelf, Band Pass, Notch or Tilt), and control it directly via the side chain EQ controller. You can interact with the display in
various ways:

Selecting bands
e Click the EQ band's dot or the colored area around it to select it.
e Click and drag on the display background to select adjacent bands by dragging a rectangle around them.

e Hold down Ctrl (Command on macOS) and click another dot to select multiple bands. Hold down Shift and click a dot
to select a consecutive range of bands.

e Deselect all bands by clicking anywhere on on the display background.

Adjusting and editing bands

Once you have one or more side chain EQ bands selected, the display highlights the shapes of the selected bands. Now
you can simply make adjustments by dragging them around:

e Click and drag a selected dot to adjust the frequency of the selected bands (and the gain of the customizable mid
band).

e Use the mouse wheel to adjust the Q setting of the mid band, making them narrower or wider. This works while
dragging or when the mouse pointer is above a curve. Alternatively, hold down Ctrl (Command on macOS) while
dragging vertically.

e Hold down Shift while dragging to fine-tune the settings of the selected bands.

e Hold down A/t while dragging to constrain to horizontal adjustments (frequency) or vertical adjustments (gain or Q,
depending on the Ctrl/Command key).

e Hold down A/t and click the dot on an EQ band once to toggle its bypass state (enabling or disabling the band).
e Hold down Ctr/+Alt (Command+Alt on macOS) and click the dot of the customizable Mid band to change its shape.
e Hold down Alt+Shift and click the dot of the low or high cut filter once to change its slope.

e Double-click a dot to enter values in the parameter value display (using the Tab key to step through Frequency,
Gain and Q) or double-click the values in the parameter value display directly. Note that you can enter frequencies in
various ways, like "100", "2k", "A4" or "C#2+13".

e If you right-click on the dot for an EQ band, a pop-up menu appears with various band settings. This is a quick way
to modify the EQ band while you're working in the display.

Tips
e The Stereo Link slider is of course only enabled in the stereo version of FabFilter Pro-C 2.

e In Full Screen mode, available via the button at the right top of the interface, Pro-C 2 will fill the whole screen,
making the side chain EQ controller much larger as well, so you can make very precise adjustements. See Full
Screen mode and resizing.

e Compression is also triggered by MIDI notes. If at least one note is on, the compressor behaves as if a 0 dB signal is
entering the side chain at this moment, so it is strongly triggered. The Disable/Enable MIDI option in the MIDI Learn
menu turns this off as well.

Next: Displays and metering

See Also

Using FabFilter Pro-C 2

Dynamics controls
Time controls
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Displays and metering

FabFilter Pro-C 2 features a large animated level display with an optional knee display on top of it, and precise input, gain
reduction and output metering.

Knee display

The knee display shows the input/output relationship, visualizing the Threshold, Ratio, Knee and Range settings. The
horizontal axis of the display corresponds to the input signal level, and the vertical axis is the output level, both in dB.
When running audio through the plug-in, the white transfer curve will turn green, indicating the current input level. You
can choose to show or hide the knee display using the Knee button at its right-hand border. Once you've chosen a setting,
new instances of the plug-in will always open this way.

¥ DISPLAY

Note that knee display, level display and level meters all use the same meter scale, which makes it easier than ever to find
the proper compression settings. The scale can be adjusted using the meter scale button at the right bottom of the
interface (next to the level meters). Once you've chosen a setting, new instances of the plug-in will always open with the
selected meter scale.

Level display

The top part of Pro-C 2 is actually a large animated level display, with the main compression controls panel floating above
it. The level display visualizes the input and output level, together with the applied gain change. The input is shown in dark
grey, whil the output is light grey with a light stroke, which makes it easy to see the exact effects of the applied gain
reduction. The gain reduction itself is shown as a red line.

Using the Display button (right above the Style button in the compression controls panel), you can hide or show the level
display. Hiding it will also hide the knee display and changes the vertical level meters to larger horizontal ones. This way,
Pro-C 2 looks and feels more like a traditional compressor. Once you've chosen to show/hide the dislay, new instances of
the plug-in will always open this way.
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Peak level and loudness level metering

At the right of the interface, there are three accurate peak level meters that display the current input, gain reduction and
output levels. The read-outs above the level meters show the highest measured peak value, until you click on them.

Aditionally, the input and output meters also show the loudness level (per channel) on top of the peak level. The loudness
level complies with the Momentary mode of the EBU R128 / ITU-R 1770 standards.

Notes

e You can change the scale of the displays and level meters using the meter scale drop-down button, ranging from 9
dB (for precise mastering purposes) to 90 dB (general mixing and bus processing).

e If the level meters indicate clipping, this does not imply distortion in Pro-C 2: it can handle levels above 0 dB easily.
Rather, this indicates that the signal might clip in another part of the audio chain, for example your sound card or
host software. Click at the top of a meter to reset its clipping indication.

Next: Oversampling

See Also

Dynamics controls

Input and output options
Using FabFilter Pro-C 2
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Oversampling

The dynamics algorithms often need to make very quick changes to the audio when applying gain change. These sudden
changes can introduce a small amount of aliasing, which causes distortion and generally reduces the quality of the audio
signal. Oversampling is a way to reduce that aliasing by running the internal process at a sample rate that is two or four
times higher than the host's sample rate.

Off
v 2x
4x

When should I use oversampling?

You need it more when the compression is more aggressive and apparent. Usually, this is the case when using lower
Attack and Release and/or higher Ratio and Range settings.

Of course, in return for a reduction of possible aliasing/distortion, the plug-in will use more CPU power when using
oversampling. In addition, oversampling introduces a small latency, in addition to lookahead latency.

Tips
e Do you need to use zero-latency processing? Disable oversampling and lookahead in the bottom bar.

Next: Eull screen mode, resizing and scaling

See Also

Using FabFilter Pro-C 2

Dynamics controls
Time controls
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Full Screen mode, resizing and scaling

With just the click of a button, the Pro-C 2 interface will fill up the whole computer screen so you can make ultra-precise
adjustments and get the best view on the spectrum analyzer and filter display. To exit Full Screen mode, just press Escape
or click the Full Screen button again.

Resizing

In addition to Full Screen mode, you can also customize the normal interface size using the Resize button at the right of
the bottom bar. You can choose between Small, Medium (the default size) or Large. Once you have selected a size, it will
automatically become the default size for new plug-in instances.

0.0dB 0.0dB

Small
Medium
v Large

Scaling
At the bottom of the resize menu, the Scaling submenu lets you increase or decrease the interface scaling relative to the
system default, e.g. 150% (smaller) or 300% (larger) on Retina monitors (that have a 200% scaling by default).

When you enable Full Screen mode, the plug-in will automatically choose an appropriate scaling so that all controls
become a bit larger. The plug-in automatically remembers the chosen scalings for normal and Full screen mode, and also
per monitor type (Retina / High DPI or regular), so once you've customized the settings to your preference, you don't have
to worry about it anymore.
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o 100%
125%
150%
175%
v 200% (Monitor Default)
225%
250%
300%

Tips
e When using the VST3 plug-in, you can resize the plug-in interface by just dragging the window edges to any size you
like. Of course you can always go back to one of the predefined sizes with the resize button.

e The large interface options will be greyed out in the Resize button menu if the current display is too small to support
them, and the same applies to the scaling options.

Next: Input and output options

See Also

Using FabFilter Pro-C 2
Side chain section
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Input and output options

At the right-hand side of the interface, FabFilter Pro-C 2 offers high-resolution input, gain reduction and output level
meters. At the top of the meters, the maximum level is displayed together with a clipping indicator. Simply click the level
readings to reset them.

At the right bottom of the interface, you'll find the bypass, mix, input level and output level controls, all accessed via a
single output button. As soon as you hover the mouse above the output button, a panel will pop up, giving you access to
the following settings:

K
b

e The Input Level/Pan knob at the left adjusts the level and L/R panning of the input signal before any processing is
applied. You can use this as an alternative to changing the threshold.

e The Output Level/Pan knob at the right adjusts the level and L/R panning of the final output signal. This lets you
compensate globally for any gain added or removed by dynamics processing.

e The Global Bypass toggle button to the left of the Mix button bypasses the entire plugin. While most hosts already
provide the ability to bypass plug-ins, our internal global bypass feature is guaranteed to correctly compensate the
latency of the plug-in and it also applies soft bypassing to avoid clicks. While the plug-in is bypassed, the display
dims and a red light glows in the bypass button itself. The top of the output button in the bottom bar is also
highlighted in red.

e The Mix slider enables you to mix between the dry and processed signals, scaling the overall dynamic and static gain
changes. Because the Mix slider ranges from 0% to 200%, you can also choose to increase overall gain processing
instead of fading it out!

Tips

e You can directly adjust the mix, input gain or output gain by clicking and dragging the button text vertically. You can
use your mouse wheel while hovering over the button text or double-click it to directly enter a value using the
keyboard.

e If desired, you can make the output options panel 'sticky' by clicking the output button once. Click it again to hide
the panel.

e By holding down the A/t key (Shift key in Pro Tools) while dragging, input and output level can be adjusted
simultaneously in the opposite direction.

Next: MIDI Learn

See Also

Using FabFilter Pro-C 2
Knobs
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MIDI Learn

Controlling FabFilter Pro-C 2's parameters directly with MIDI is very easy using the MIDI Learn feature. With MIDI Learn,
you can associate any MIDI controller with any parameter.

[ ] FabFilter Pro-C 2

MIDI LEARN Move a slider/knob on your MIDI controller to associate it to: Thresheld Close

a
' ¥ DISPLAY
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Click the MIDI Learn button in the bottom bar to enter MIDI Learn mode. The interface dims and the parameters that can
be controlled are highlighted. Each parameter has a small text balloon that displays the associated controller number. Now
do the following to associate a controller number with a parameter:

1. Touch the control of the desired parameter in the interface that you wish to control. A red square will mark the
chosen parameter.

2. Adjust the slider or knob on your MIDI keyboard or MIDI controller that you want to associate with that
parameter.

That's it! The parameter will now be controlled with the MIDI controller. You can now go back to step 1 to associate a
different parameter. Note that there is no warning when you associate a different knob with a controller number that is
already used. It will just be replaced.

To exit MIDI Learn mode, click the MIDI Learn button again, or click Close at the top of the interface.
Click the small menu drop-down button next to the MIDI Learn button to access the MIDI Learn menu:

e Enable MIDI
This globally turns MIDI control of parameters on or off: useful in hosts that automatically send all MIDI events on a
track to all effect plug-ins associated with that track as well.

e Clear
This submenu shows all parameter associations and lets you delete individual associations or clear all associations in
one step.

e Revert
Reverts to the last saved MIDI mapping (or the state when the plug-in was started).

e Save
Saves the current MIDI mapping so Revert will go back to this state. The current mapping is automatically saved
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when closing the plug-in.

Routing MIDI to effect plug-ins

For MIDI Learn to work properly, the plug-in need to actually receive MIDI of course. Depending on your host, it can be
quite difficult to route MIDI data to effect plug-ins. Here's how to do it in the most important hosts:

e Pro Tools
Create a new MIDI track. From the MIDI input drop down menu, choose your MIDI device (if not already selected)
and from the MIDI output drop down menu, choose FabFilter Pro-C 2 -> channel 1 for the instance you would like to
control.

e Logic Pro
Instead of adding FabFilter Pro-C 2 to one of the insert slots, create a new Instrument Track, and click on the
Instrument slot. Then choose AU MIDI-controlled Effects > FabFilter > Pro-C 2. Now, the plug-in receives MIDI.
To get audio into the plug-in, click the 'Side Chain' drop down menu in Logic's plug-in header and choose the actual
input track. Next, you can mute that original track, so you only hear the audio through the plug-in. The only
downside is that plug-ins with an external side-chain cannot use it anymore.

e Ableton Live
First of all, create a new MIDI track. From the 'MIDI from' drop down menu, choose your MIDI device (if not
already selected). Then, in the 'MIDI to' drop down menu, choose the Audio track that has FabFilter Pro-C 2 on it.
Note: only the first plug-in on any track can receive MIDI.

e Cubase
Simply create a new MIDI track and set its output to the Pro-C 2 instance you would like to control via MIDI.

Tips

e Compression is also triggered by MIDI notes. If at least one note is on, the compressor behaves as if a 0 dB signal is
entering the side chain at this moment, so it is strongly triggered. The Disable/Enable MIDI option in the MIDI Learn
menu turns this off as well.

Next: Undo, redo, A/B switch
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Undo, redo, A/B switch

The Undo and Redo buttons at the top of the FabFilter Pro-C 2 interface enable you to easily undo changes you made to
the plug-in. With the A/B feature, you can quickly switch between two different states of the plug-in.

L A/E Copy

e The Undo button at the left will undo the last change. Every change to the plug-in (such as dragging a knob or
selecting a new preset) creates a new state in the undo history. The Undo button steps back through the history to
restore the previous states of the plug-in.

e The Redo button cancels the last undo command. It steps forward through the history until you are back at the most
recent plug-in state.

e The A/B button switches from A to B and back. Before switching, the current state of the plug-in is saved, so if you
click this button twice, you are back at the first state. The button highlights the currently selected state (A or B). In
the example above, the A state is active.

e The Copy button copies the active state to the inactive state. This marks the current state of the plug-in and allows
you to go back to it easily with the A/B button. After clicking Copy, the button disables itself to show that both states
are equal, so there is nothing to copy anymore.

Notes

e If the plug-in parameters are changed without using the plug-in interface, for example with MIDI or automation, no
new undo states are recorded.

e The Undo and Redo buttons will disable themselves if there is nothing to undo or redo.

Next: Using on iOS

See Also
Using FabFilter Pro-C 2
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Loading presets

Plenty of presets are provided with FabFilter Pro-C 2, giving a good idea of what you can do. You can either use the
presets as they are, or tweak them further to create your own unique settings.

e To load a preset, click the preset button. The presets menu will appear with all available presets. Click a menu item
to load that preset. The currently selected preset is highlighted with check marks.

e To explore the presets one by one, click on the little arrow buttons to the left and right of the main preset button.
This will load the previous or next preset in the menu.

The preset button shows the name of the current preset. If you have changed the preset by adjusting one or more
parameters, the name is dimmed to indicate that this is not the original preset anymore.

Tips

e The Default Setting preset is loaded automatically when FabFilter Pro-C 2 is started. To change the default
settings, simply overwrite this preset by clicking Options > Save As Default in the presets menu.

e To open a preset outside the presets folder, click Options > Open Other Preset. This might be useful if someone
sends you a preset by email, for example.

e If somehow the factory presets are lost or not installed properly, click Options > Restore Factory Presets in the
preset menu to restore them.

MIDI Program Change and Bank Select

Loading a presets can also be done via MIDI, using Bank Select and Program Change messages. Click Options > Enable
MIDI Program Changes in the preset menu to enable or disable this feature. When enabled, the corresponding
bank/program numbers are shown in front of the preset name (for example: (0/65) My Preset). This means that you can
load that preset by first sending a Bank Select message to select bank 0 and then sending a Program Change message to
select program 65.

Important: All the presets in your preset folder are numbered automatically, starting with bank 0 and program 0. This
way, you are able to access any of the presets via MIDI. However, this also means that when you add new presets to the
menu, bank/program numbers of other presets might change. Be aware of this when recording program changes in a
session! We recommend to create a dedicated folder in your presets folder for your program changes, and name it with
two leading underscores (e.g. "__Programs") to ensure it's the first folder in your preset collection and the presets in this
folder start with bank 0 and program 0.

Next: Saving presets

See Also

Using on i0S

Undo, Redo, A/B switch
Using FabFilter Pro-C
Acknowledgements
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Saving presets

You can easily extend the included presets with new settings to build your own library of presets for FabFilter Pro-C 2 that
you can reuse in various projects. This is also a good way to copy settings across multiple instances of FabFilter Pro-C 2 in
a session.

To save the current setting as a preset, click the preset button, and then click Save As. A standard Save dialog will appear.
Type a name for the new preset and click Save to finish.

In the Save dialog, you can also rename and delete existing presets and create a new folder to store presets in. New
folders will show up as new categories in the preset menu. (On macOS, this should be done with the Finder.)

Right-click shortcut menu

You can also right-click on the preset button to open a small menu with shortcuts:

e Save: Overwrite the currently loaded preset. You will be asked for confirmation before saving.

e Save As: Just like choosing the 'Save As..." item from the main menu.

See How presets are stored to determine the preset folder location and learn more about factory presets.

Next: How presets are stored

See Also

Loading presets
Using FabFilter Pro-C
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How presets are stored

Presets for FabFilter Pro-C 2 are stored in separate files with the .ffp extension (for FabFilter Preset). All presets reside in
subfolders in the main preset folder. The subfolders will show up as separate categories in the preset menu. You can also
further divide the subfolders into categories.

You can manage the preset files just like other files on your computer. The easiest way to do this is in the Save dialog that
appears if you are saving a preset. The preset menu will automatically reload itself with the changes when the dialog is
closed.

Furthermore it is very easy to share your newly created presets with other users since FabFilter presets use the same file
format on both Windows and macQOS.

The default location of the main preset folder is Documents/FabFilter/Presets/Pro-C 2 on both Windows and macOS. To
change this location, first copy all presets to the desired new location. Click Options > Change Preset Folder in the
preset menu and select the new folder.

Note: previously on macOS, presets were stored in ~/Library/Audio/Presets/FabFilter/FabFilter Pro-C 2. To determine the
current location of the presets folder, click Options > Change Preset Folder in the preset menu.
Restoring factory presets

If you have accidentally lost the factory presets, you can easily restore them by clicking Options > Restore Factory
Presets in the preset menu. This will install all factory presets again.

Next: Purchasing FabFilter Pro C

See Also

Saving presets
Using FabFilter Pro C
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Purchasing FabFilter Pro-C

Once you have downloaded and installed the evaluation copy of FabFilter Pro-C 2, you may evaluate it during 30 days.
Every time you start the plug-in, you will see the following dialog:

FabFilter Pro-C 2 Evaluation

Thank you for trying FabFilter Pro-C 2!
You still have 30 days left in your

fabfilter evaluation period.

software instruments

Evaluate

Buy Now

Enter License

While there are still days left, you can click Evaluate to start working with the plugin. If you want to keep using FabFilter
Pro-C 2 after the evaluation period, you must buy a copy in the online FabFilter Shop by clicking the Buy Now button in
the evaluation dialog.

e Go to the FabFilter Shop and purchase FabFilter Pro-C 2 now &

We accept a wide range of payment methods, like credit cards, PayPal, wire transfer and iDeal. The FabFilter Shop uses
secure connections and encryption: therefore your personal information is completely safe.

Within a few minutes after you have purchased your copy, you will receive an email containing your personal license key.
You use this license key to turn the evaluation copy into a fully registered version without the evaluation dialog and the
30-day trial restriction. In addition, we will automatically create a FabFilter account 4 for you (if you don't have one
already). Here, you can access all your license keys at any time.

Note: If the evaluation period has expired but you didn't have the chance to properly evaluate the plug-in, you can
request a new evaluation period by contacting us at info@fabfilter.com .

Next: Entering your license key

See Also

Support
License agreement

25


https://www.fabfilter.com/shop/pro-c-2-compressor-plug-in
https://www.fabfilter.com/shop/pro-c-2-compressor-plug-in
https://www.fabfilter.com/myaccount
mailto:info@fabfilter.com

Entering your license key

After you have purchased FabFilter Pro-C 2 in the online FabFilter Shop @, you will immediately receive an email
containing your personal license key. This license key will turn the evaluation version into a fully registered plug-in.

e Start FabFilter Pro-C 2 and click Enter License in the evaluation dialog, or click Enter License on the Help menu if
the plug-in is already running.

e Copy the license information from the email you have received and paste it into the text field. Make sure that you
are copying the entire license key including the Product and Licensee lines! If you are not sure what text to copy,
just copy and paste the whole email.

Enter License

Please copy your license key from the email that you have
received after your purchase, and paste it below.

Paste

Cancel | LS

After you have entered your license information, you will need to restart the plug-in host, so make sure you save your
settings if needed. From now on, you will be able to use FabFilter Pro-C 2 for an unlimited period of time with full support
via email.

Tips

e After your purchase, you can always retrieve your license key again by logging into your personal FabFilter account
2. Here you can also keep track of all your orders and take advantage of great discounts when buying other
FabFilter plug-ins.

e To deauthorize your license key and remove it from the computer, click Deauthorize on the Help menu. If you
temporarily needed to install your license on another computer, or if you have transferred your license to someone
else, this is the way to deinstall your personal license key safely.

Next: Support

See Also

Purchasing FabFilter Pro-C
Support

License agreement
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Support

If you need help with problems or questions, and the help file does not provide an answer, please visit the support pages
on our web site.

e Go to FabFilter Support &

From here, you have direct access to the customer support forum, very useful tutorial videos for all FabFilter plug-ins,
online and PDF versions of all our help files, and a section with extra downloads (such as presets, controller templates,
older plug-in versions).

For sales-related questions and technical support, you can also contact FabFilter directly at info@fabfilter.com.

Reporting a bug

If you have encountered a bug in FabFilter Pro-C 2, first of all make sure that you are using the latest version of the plug-
in, which you can find at www.fabfilter.com/download . You can easily check the version of FabFilter Pro-C 2 that you are
using by clicking Help > About in the plug-in interface. If the bug is still present in the latest version, please send us an e-
mail at info@fabfilter.com and include as much technical information as possible: operation system and version, host
software and version, steps to reproduce the bug, etc. Thanks in advance!

Next: Upgrading to Pro-C 2

See Also

Using FabFilter Pro-C

Acknowledgements
About FabFilter
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Upgrading to Pro-C 2

Upgrading from Pro-C version 1 to the new Pro-C 2 is safe and easy: installing Pro-C 2 will not replace or delete the
previous Pro-C 1 plug-in. Both versions will co-exist and can both be used at the same time. This ensures that you can
open old songs that use Pro-C 1 without problems!

Pro-C 1 presets

Presets created with Pro-C 1 can be loaded in Pro-C 2. If you upgraded from Pro-C 1 to the new version, your original Pro-
C 1 presets will be accessible via the V1 Preset Folder item in the preset menu. See also Loading presets.

Note: Because we've implemented quite some changes and improvements in Pro-C 2, it's possible that a Pro-C 1 preset
loaded into Pro-C 2 sounds different!
Replacing a Pro-C 1 instance by Pro-C 2

If you are working on a song and want to replace a Pro-C 1 instance with the new Pro-C 2, we advise you to do the
following:

e First, save the current setting of the Pro-C 1 instance as a FabFilter preset in the Pro-C 1 preset folder.
e Then, remove the Pro-C 1 instance and add Pro-C 2 in its place.
e Finally, load the V1 preset that you just created into Pro-C 2 via the V1 Preset Folder submenu in the preset menu.

Automation

Because the feature set of Pro-C 2 has changed fundamentally, any automation data that has been written by a Pro-C 1
instance cannot be read correctly by Pro-C 2.

Next: Manual installation

See Also
Overview
Support
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Manual installation

When installing FabFilter Pro-C 2, the installation program will try to copy the plug-in into the appropriate plug-ins folders,
and in most cases your host will recognize FabFilter Pro-C 2 automatically. Otherwise, please follow these instructions:
Windows

On Windows, most hosts have their own VST plug-ins folder. So if you are using Windows and your host does not
recognize FabFilter Pro-C 2, you need to locate the proper plug-ins folder for your host first (it is usually shown in the
Preferences or similar dialog). Then, copy the file FabFilter Pro-C 2.dll from C:\Program Files\FabFilter\Pro-C 2 (or
C:\Program Files (x86)\FabFilter\Pro-C 2 if you are using a 32-bit host on 64-bit Windows) to the plug-ins folder that you
have found and restart the host so it can reload all its plug-ins. The VST3, CLAP, and AAX plug-ins are installed in the
standard plug-in folders on your computer.

You can simply uninstall plug-ins or bundles via the Control Panel.

macOS

On macOS, plug-ins are installed in the standard plug-in folders in the system Library folder. These are the only possible
correct locations:

e Audio Units: /Library/Audio/Plug-Ins/Components

e VST/VST3: /Library/Audio/Plug-Ins/VST and /Library/Audio/Plug-Ins/VST3
e CLAP: /Library/Audio/Plug-Ins/CLAP

e AAX: /Library/Application Support/Avid/Audio/Plug-Ins

Note: AU and VST/VST3 plug-ins may also be placed in the user's Library folders under
/Users/<username>/Library/Audio/Plug-Ins.

To uninstall the plug-ins from your Mac, you can just delete the specific FabFilter plug-in files at the above locations.
Finally, if you really want to delete all data written by our plug-ins, you can remove the following folders/files as well:

e /Users/<username>/Documents/FabFilter/Presets/Pro-C 2

e /Users/<username>/Library/Audio/Presets/FabFilter/FabFilter Pro-C 2
e /Users/<username>/Library/Application Support/FabFilter/Pro-C 2

e /Users/<username>/Library/Preferences/com.fabfilter.Pro-C.2.plist

Note: Since OS X 10.7 (Lion), the system and user Library folders are marked as hidden by default. To make them visible
again in Finder, open Terminal (found in /Applications/Utilities) and enter the following commands:

chflags nohidden /Library
chflags nohidden ~/Library

If you still have problems, contact FabFilter Support (4.

Next: VST Plug-in versions
See Also

Quick start
Support
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VST plug-in versions

FabFilter Pro-C 2 is available in both VST 2 and VST 3 formats. They can be installed and used both at the same time. The
VST 3 format offers easy side-chaining, free interface resizing, and is more CPU-friendly in some cases, but it can only be
used by hosts that support it, for example recent versions of Cubase, Studio One or FL Studio. The VST 2 format is
compatible with a larger variety of hosts.

Both the VST 2 and VST 3 versions of the plug-in automatically adapt themselves to the channel layout of the track they
are inserted on (mono/stereo).

For the VST 2 format, there is a separate FabFilter Pro-C 2 (Mono) version of the plug-in which always runs in mono mode.
This is included for backwards compatibility with existing sessions. For hew sessions we recommend to use the regular
plug-in which automatically adapts itself to the track it is inserted on.

Next: External side chaining

See Also
Quick start

Manual installation
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External side chaining

FabFilter Pro-C 2 offers the possibility of feeding an external signal to its side chain, so that you can make it trigger on a
different signal than the audio it is actually processing. Feeding a signal to a plug-in's side-chain inputs works slightly
different in various hosts. This topic describes the procedure for some of the most popular hosts around: Pro Tools, Studio
One, Ableton Live, Logic Pro and Cubase.

To explain how it works, we use a scenario with two tracks. The first one contains the audio that we want to process with
Pro-C 2, which we'll call the main track from now. The second track contains the audio that we want to route to Pro-C 2's
external side-chain input and use as trigger signal. We'll call this track the side chain track.

After setting up everything according to the instructions below for your host, you can check whether everything is routed
correctly. Play the audio and enable FabFilter Pro-C 2's Audition button to listen to the side chain signal. While auditioning,
the real-time display and metering show the side chain level, so you can easily set a correct trigger threshold. Afterwards,
disable the Audition mode again. Now, you'll hear that Pro-C 2 on the main track will react to the sound of the side chain
track. Of course, you can fine-tune the plug-ins settings to customize the effect.

Pro Tools

e Open Pro Tools and start a new empty session.

e Create two audio tracks that we'll use as main track and side chain track. Add audio files to both track.
e Open the Mix window to display the tracks with their Insert slots and Sends slots.

e In the first 'Sends' slot of the side chain track, choose 'Bus 1'. The track view for Bus 1 will open: set its level slider
to 0.0 dB so the bus actually produces audio!

e In the first 'Inserts' slot of the main track, choose Dynamics > FabFilter Pro-C 2.
e Open FabFilter Pro-C 2's interface, enable Expert / Side Chain mode, and set Side Chain to Ext.

e Now, in the 'Key Input' menu of the plug-in interface (just above the FabFilter logo), choose bus > Bus 1 instead of
the default 'no key input'. Now, the audio from the side chain track is routed to Pro-C 2's external side chain input
via Bus 1.

FabFilter Pro-C 2 e e

)l Node: FabFilter Pro-C 2 1

no key input

interface » Es:tnl-;llru‘rmeem[ p r o >

bus ] Bus 1 (Mono)
Bus 2 (Mono)
Bus 3 (Mono)
Bus 4 (Mono)
Bus 5 (Mono)

Studio One
e Open Studio One and choose 'Create a new song'.
e Add two audio tracks (via Track > Add Tracks...) that we'll use as main track and side chain track.

e Add audio files on both the main track and the side chain track. You can simply drag audio files from a
Finder/Explorer window onto a track.

e Access the mix window via "Mix" in Studio One's bottom right corner.

e Insert FabFilter Pro-C 2 on your main track via the '+' button next to the Insert tab.
e Open FabFilter Pro-C 2's interface, enable Expert mode, and set Side Chain to Ext.
e On the side chain track, select Sends > Sidechains > FabFilter Pro-C 2.
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Ableton Live

e Open Ableton Live and start with an empty arrangement. We'll use Track 1 as the side chain track and Track 2 as the
main track.

e From the folder menu's on at the left top of Ableton Live's interface, drag different audio clips to the first empty slots
of Track 1 and Track 2.

e From the VST (or Audio Units) plug-in menu, also at the left top of Ableton Live's interface, drag FabFilter Pro-C 2
onto Track 2, the main track.

e In the small device interface for Pro-C 2 in the bottom Effects section, choose 'Track 1' from the 'Sidechain' drop
down menu.

e Open FabFilter Pro-C 2's interface, enable Expert mode, and set Side Chain to Ext.

e Note: In earlier versions of Ableton Live (< 10.1), setting up sidechaining worked differently, which is described
here (4.

N/

Logic Pro
e Open Logic Pro and create a new empty project via File > New...
e Add two audio tracks (via Track > New...) that we'll use as main track and side chain track.

e Add audio files on both the main track and the side chain track. You can simply drag audio files from a
Finder/Explorer window onto a track.

e Select the main track and add Pro-C 2 in the first Insert effect slot.
e Open FabFilter Pro-C 2's interface, enable Expert mode, and set Side Chain to Ext.

e In the right top corner of the plug-in interface header, in the 'Side Chain' menu, choose the side chain track. Now,
the signal from the side chain track is sent to FabFilter Pro-C 2's external side-chain input.
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Cubase
e Open Cubase and create a new empty project.
e Add two audio tracks that we'll use as main track and side chain track.

e Add audio files on both the main track and the side chain track. You can simply drag audio files from a
Finder/Explorer window onto a track.

e Open the Mixer. In the main track, click on an empty insert slot and select the VST 3 version of FabFilter Pro-C 2 in
the Dynamics menu (note the VST 3 icon which looks like ///).

e Open FabFilter Pro-C 2's interface, enable Expert mode, and set Side Chain to Ext.

e In the plug-in header, click on the Activate Side-Chain button (right of the R/W buttons) to enable the external side
chain in Cubase.

e At the top of the Mixer, set the output for the side chain track to the side-chain input of FabFilter Pro-C 2.

Next: License agreement
See Also

Quick start

Using FabFilter Pro-C 2
Manual installation
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FabFilter Software License Agreement

This license agreement concerns and describes your rights and the conditions upon which you may use the FabFilter
software you selected. We advise you to read this entire agreement. By accepting this agreement or by using FabFilter
software, you agree to all of these terms. If you do not accept and comply with these terms, you may not use the FabFilter
software or its features.

Applicability

This license agreement applies to all the FabFilter software, plug-ins and programs you may use during the Evaluation
period, and/or thereafter subject to an acquired license key to certain FabFilter software of any version, including any and
all upgrades, supplements or services, unless other terms come with such versions, upgrades or supplements.

Licenses

The software will be licensed to the Customer, not sold. With the FabFilter license key, you will be granted after full
payment the right in perpetuity (meaning that the license agreement shall not automatically expire) to install, run and use
the software concerned under certain conditions. These conditions vary subject to the license you acquired. FabFilter
distinguishes the following licenses:

e A Personal License is a named license to the software concerned, granting access to the software on an unlimited
number of Devices, as long the license is used by the designated person who acquired the FabFilter license key.
Usage of the Personal license by someone else but the designated licensee is an infringement of the rights of
FabFilter. The Customer should at all times protect its license key from theft and/or abuse.

e A Site License is a non-personal license to the FabFilter software concerned, acquired on the name of an institution
or entity, who is the licensee. A Site License will grant access to the FabFilter software on a certain maximum
number of designated Devices, as specified in the license key itself (e.g. "20 seats"). If the Site License is used on
computers/servers for any form of automated processing, the licensee may not make any plug-in
controls/parameters of the FabFilter software available to the end users of the FabFilter software, i.e. only "black
box" processing is allowed.

These FabFilter licenses, whether a Personal or Site License, will give you access to certain FabFilter software of the
specified major version. The license will include all future minor updates to the software (e.g. version 2.19 to version
2.20), which typically include bug fixes or small new features. The license will exclude any future new major versions of
the products (e.g. version 1.x to version 2.x). To allow yourself access to such new major version of the software, a new
FabFilter license to such major version must be acquired.

All FabFilter licenses, both Personal or Site License, give the Customer or end user the right to install and use the FabFilter
software to the extent it has been developed and under the conditions herein. Any rights not explicitly granted to you, the
Customer, remain with FabFilter, including but not limited to the right to alter, reverse engineer, reverse compile, take
apart, or disassemble the FabFilter software or any of the files in the distribution.

A Bundle License is Personal or Site License for multiple FabFilter software products, which gives the Customer or end user
the right to install and use the specific software products that the bundle (e.g. Total Bundle) contains at the moment of
purchasing the Bundle License. Any software products or new major software versions added to the bundle after that date
cannot be claimed as part of the prior acquired Bundle License. A Bundle License (if not Educational or NFR) can only be
transferred as a whole, using a License Transfer.

An Upgrade License is a Personal or Site License for a new major version of FabFilter software. You may only use an
Upgrade License if you have a license for the previous major version of the same FabFilter software.

Educational (EDU) and NFR licenses

A Personal or Site License can be marked as EDU (Educational) or NFR (Not For Resale), meaning the following:

e A Personal or Site License marked as Educational License is equal to the respective Personal or Site License, with the
only exception that the Educational License may not be transferred to a third party.

e A Personal or Site License marked as NFR ("Not For Resale"), is typically intended for journalists that wish to review
the FabFilter software. A License marked as NFR is equal to the respective Personal or Site License, with the only
exception that the NFR License may not be transferred to a third party.

Duration and Evaluation

As specified in the specific terms per license, all licenses will be granted for perpetuity (meaning that the license
agreement shall not automatically expire), as long as all conditions herein are respected.

The Evaluation period is a period of thirty (30) days commencing on the first day of using the software concerned and
automatically expiring 30 days thereafter. After the Evaluation period has expired and no FabFilter license key has been
acquired, the software will stop working and should be removed from your computer.

In addition to any and all such possibilities that FabFilter may have in accordance with the law, FabFilter may terminate
without prior notice or warning in case of abuse of the FabFilter software as well as in case of (personal) bankruptcy.
Support

FabFilter shall give its reasonable commercial efforts to service any major version of any FabFilter software including email
support. FabFilter is entitled to terminate support for any major version of any FabFilter software at any time at its sole
discretion.

License Transfer
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A Personal or Site License (not Educational or NFR) may be transferred to a third party. You will have to buy a License
Transfer to activate the "transfer"-option in your FabFilter account 4. After this option has been activated you will be able
to transfer your license to any third party.

Third Party Software

VST is a trademark of Steinberg Media Technologies GmbH. RTAS and AAX are trademarks of Avid Technology, inc. Audio
Units is a trademark of Apple Computer, inc.

Applicable Law

This license agreement is governed by Dutch law. The courts of Amsterdam are authorized courts to rule on any dispute
that may arise from this license agreement.

Disclaimer

TO THE MAXIMUM EXTENT PERMITTED BY LAW, FABFILTER B.V. SPECIFICALLY DISCLAIMS ALL WARRANTIES, EXPRESSED
OR IMPLIED, INCLUDING BUT NOT LIMITED TO IMPLIED WARRANTIES OF NON-INFRINGEMENT, MERCHANTABILITY AND
FITNESS FOR A PARTICULAR PURPOSE. FABFILTER B.V. DOES NOT WARRANT THAT THE SOFTWARE WILL MEET YOUR
REQUIREMENTS OR THAT THE SOFTWARE WILL OPERATE ERROR-FREE OR UNINTERRUPTED. TO THE MAXIMUM EXTENT
PERMITTED BY LAW, FABFILTER B.V. SHALL NOT BE LIABLE FOR ANY DAMAGE A FABFILTER PRODUCT MAY CAUSE OR
DAMAGES THAT MAY ARISE OUT OF THE USE OF A FABFILTER PRODUCT OR INABILITY TO USE A FABFILTER PRODUCT,
INCLUDING BUT NOT LIMITED TO SPECIAL, INCIDENTAL, CONSEQUENTIAL OR OTHER DAMAGES. IN NO EVENT
FABFILTER B.V. WILL BE LIABLE FOR AN AMOUNT IN EXCESS OF TWO HUNDRED FIFTY EUROS (€ 250,00).

Next: Acknowledgements
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About FabFilter

Beautiful sound. Fantastic workflow. These are the foundations of FabFilter. We create powerful audio plug-ins with superb
sound quality and innovative interfaces.

A unique perspective

At FabFilter, we make the best possible tools for music production and audio processing. To achieve this, we continually
rethink and challenge industry standards: we've never been afraid of reinventing the wheel. Considering every little detail,
we tune our algorithms and interfaces until they sound perfect, look amazing and feel great to work with.

It's the sound that counts

Above everything else, you need superb sound quality. That's why we put a lot of effort into developing unique audio
processing algorithms, ranging from our famous resonating filters to transparent high-end EQ and dynamics processing.

Innovative interfaces, great design

Every FabFilter plug-in has an easy-to-use, well-designed interface aimed at providing unsurpassed workflow. Our plug-ins
focus on the task you're performing at that specific moment: they expose the features you need, when you need them.
And because of our special attention to design, you'll be delighted every time you open a FabFilter plug-in.

Don't take our word for it

We always set the highest standard for sound quality, usability and design to make truly great products that raise the bar
on what audio software can do. That's why we're very happy with the praise we've received from users and press alike:

"In the decade since the release of its first plug-in, One, FabFilter has made an indelible mark on the music
production landscape." — Computer Music magazine

"While many other software developers are busy trying to model hardware, FabFilter is leaving them in the dust
by being visionaries and reaching into the future. FabFilter stuff is just on another level." — Jeff Sanders

"FabFilter has an enviable reputation for making easy-to-use, powerful tools." — Music Tech magazine

FabFilter was founded in 2002 by Frederik Slijkerman and Floris Klinkert, and is based in Amsterdam, The Netherlands.
See Also
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