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About FabFilter Pro-G
A gate/expander is one of those workhorse studio tools that you probably use in every mix.
Whether you
need to suppress noise on your vocal tracks, reduce bleed on your drum recordings,
gate a guitar before
distortion or enhance the dynamics on your drum or master bus, FabFilter
Pro-G will do the job in style!

Key features include five meticulously tuned, program-dependent expander/gate algorithms,
including an
Upward expansion style, high-quality 64-bit internal processing, adjustable
threshold, ratio and range,
attack and release settings, adjustable hold time up to 250 ms,
optional look-ahead time up to 10 ms,
mid/side processing, up to four times linear-phase
oversampling and an expert mode that offers highly
customizable side chain options.

FabFilter Pro-G is available in VST, VST3, CLAP, AU (Audio Units), AAX Native and AudioSuite formats.

Windows requirements

Windows 11, 10, 8, 7 or Vista

64-bit or 32-bit

VST 2/3 or CLAP host, or Pro Tools

macOS requirements

macOS 10.13 or higher (64-bit only)

VST 2/3, AU or CLAP host, or Pro Tools

Intel or Apple Silicon processor

Next: Quick start

See Also
Using FabFilter Pro-G
Acknowledgements
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Quick start
The installer will copy the FabFilter Pro-G plug-in into the common VST, VST 3, CLAP, AU (macOS only)
and Pro Tools plug-in folders on your computer. On macOS, the global plug-in folders in
/Library/Audio/Plug-Ins are used.

In most cases, your host will then recognize the plugin automatically. However, if the
instructions below
do not work, see Manual
installation instead.

Pro Tools
Choose an empty insert slot on one of your audio tracks, instrument tracks or buses and select
FabFilter Pro-G from the pop-up menu in the Dynamics section.

Studio One
Click the '+' button next to the Inserts tab of an audio track, instrument track or bus and select
'Pro-G' from the drop-down menu.

Logic Pro
Choose an empty insert slot on one of your audio tracks, instrument tracks or buses and select
FabFilter Pro-G from the pop-up menu. You will find FabFilter Pro-G in the Audio Units > FabFilter
section (named Pro-G).

Ableton Live
In Session view, select the track you would like to place FabFilter Pro-G on, for example by
clicking
the track name. At the left top of Ableton Live's interface, click on the Plug-in
Device Browser icon
(third icon from the top). From the plug-ins list, double-click
FabFilter > Pro-G, or drag it onto the
track.

Cubase
Choose an empty insert slot, for example in the Mixer, and select Dynamics > Pro-G from the menu
that appears. To use the MIDI features in Pro-G, create a new MIDI track and set its output to the
Pro-G instance you have just created.

To begin, just open the plug-in and adjust the Threshold knob. Enjoy!

Next: FabFilter Pro-G overview

See Also
About FabFilter Pro-G
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Overview
The interface of FabFilter Pro-G is designed to be easy to use while providing all necessary
information
and controls. It consists of the following elements:

Real-time level display and level metering
In the middle section of the plug-in, the real-time moving level display and the level meter
show
you at a glance what's happening to your audio. They show the output level (light blue) on
top of
the input (dark blue), with a 60 dB scale. See Metering.

Dynamic controls
To the left of the level display are the controls that determine the range and amount of
gating/expansion: Threshold, Ratio and Range. See Dynamic
controls.

Time controls, style and knee
To the right of the level display are the controls that affect the reaction speed, hold time
and look-
ahead time of the gate/expander algorithm, together with a style selection button and
a custom
knee setting. See Time controls, style and knee.

Expert settings
Via the Expert button under the level display, you can enable or disable expert mode. When
enabled, the interface will resize itself to offer additional options for customizing the
side-chain
triggering signal and adjusting the wet and dry signals separately. See Expert mode.

MIDI Learn
MIDI Learn lets you easily associate any MIDI controller with any plug-in parameter. See
MIDI
Learn.

Oversampling
The Oversampling setting sets the amount of internal oversampling, which reduces possible
aliasing
for fast attack or release settings at the cost of additional CPU usage. See Oversampling.

Input and output options
On the far right of the bottom bar, you can bypass the entire plug-in and adjust the initial
input
and final output levels. See Input and output
options.

Full Screen mode, resizing and scaling
The Resize button at the far right of the bottom bar lets you change the interface size and scaling.
In addition, click the Full Screen button in the top-right corner of the interface to let Pro-G
fill the
entire screen. See Full Screen mode, resizing and scaling.

Presets, undo, A/B, help
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With the preset buttons, you can easily browse through the factory presets or save your own
settings so you can re-use them in other songs. The Undo, Redo, A/B and Copy buttons at the top
of the plug-in interface enable you to undo your changes and switch between different states of
the
plug-in. Finally, the Help menu provides access to help and version information. See
Loading
presets and Undo,
redo, A/B switch.

Next: Knobs

See Also
Quick start
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Knobs
It is easy to control FabFilter Pro-G's parameters with the large round knobs. They will light up when you
move the mouse cursor around to indicate that you can adjust them. The moment you move the mouse
cursor over a knob, a parameter value display will pop up, which shows the name and the current value
of the parameter.

All knobs support four ways of control:

1. Vertical mode
Click on the center area of a knob and drag up or down to rotate it. The knob reacts to the
speed with which you are dragging, so if you move the mouse slowly, you make precise
adjustments.

2. Rotate mode
Grab the arrow of the knob and drag it around. By moving the mouse cursor further away from
the
knob while dragging it, you can make precise adjustments.

3. Mouse wheel mode
Perhaps the easiest way to make adjustments is by using the mouse wheel when you hover over
a
knob. This mode works for all the knobs and possible panning rings. (On Windows, you might
need
to click in the plug-in interface first to make sure it is the active window.)

4. Text entry mode
Double-click a knob to enter an exact value using the keyboard.

Tips

To reset a knob to its default position, hold down the Ctrl key (Windows) or
Command key
(macOS) and click the knob once. Note: In Pro Tools, Pro-G uses the
default Pro Tools keyboard
shortcut for reset: Alt+click.

To fine-tune a value when using vertical drag mode or the mouse wheel, hold down the
Shift key
while dragging or moving the mouse wheel. Note: In Pro Tools, Pro-G uses the default Pro Tools
keyboard shortcut for fine tune: Ctrl+drag on Windows or
Command+drag on macOS.

There are several handy shortcuts in text entry mode. With frequency values, you can
type e.g.
'1k' to set the value to 1000 Hz, and also 'A4' for 440 Hz, or even strings like
'C#3+13'. With dB
values, you can type e.g. '2x' to get +6 dB (the value that corresponds to
two times louder). With
all values, you can also type a percentage (e.g. '50%' will put a knob
exactly in the middle
position).

Sometimes, knobs in our plug-in interfaces are linked: these can be adjusted
simultaneously by
holding down the Alt key (Shift key in Pro Tools) while
dragging on one of them. For example, an
output level and input level setting of a plug-in
could be adjusted simultaneously (in the opposite
direction) this way.

Next: Dynamic controls

See Also
Using on iOS
Overview
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Dynamic controls
The section in the top-left corner of the FabFilter Pro-G user interface is where the
conventional
gate/expansion settings can be found: threshold, ratio and range. These determine
the dynamic behavior
and the amount of expansion.

Threshold

The Threshold knob sets the threshold at which the gate/expander will open. With a lower
threshold, the
gate/expander will open earlier. Finding a good setting always depends on your
audio, and the real-time
display and metering will help you set the right level.

Ratio

The Ratio knob sets the amount of expansion when the signal level drops below the threshold.
At a ratio
of 4:1, every dB under the threshold results in an target reduction of -4 dB. If you
set the knob to 1:1,
no expansion will take place at all. If you set the ratio to values larger
than about 5:1, Pro-G will starting
acting more and more as a gate.

Range

With the Range knob (often also called floor), you can specify the maximum expansion
range of Pro-G.
For example, when you set it to 20 dB, Pro-G will reduce the signal level with a
maximum of 20 dB. This
way, you can choose to suppress unwanted background noise only a bit, or
expand only a specific area of
the dynamic range.

Tip

Instead of using the incoming audio to open the gate/expander, you can also trigger
it via MIDI.
If MIDI is enabled (see MIDI Learn), the
gate will open when you hit any key on your MIDI
Keyboard controller, using the Note On
event.

Next: Time controls, style and knee

See Also
Quick start
Oversampling

8



Time controls, style and knee
The section at the right of the interface contains the controls that affect the speed and feel
of the current
chosen gate/expander style.

Style

With the Style selection button, you can choose between various gate/expander styles, all
tailored and
fine-tuned carefully to meet specific needs or offer a certain character:

Classic
This style brings you the flavor of gating and expansion as often found in vintage, high end
mixer
channel strips. It can be quite aggressive, but also subtle when needed. It's a great
all-round style
for mixing purposes and works especially well on drums.

Clean
Designed to be as clean as possible and minimize flutter and distortion, the Clean style is
great for
transparent gating and expanding.

Vocal
Since a gate/expander is very often used on vocals, we have developed a special vocal gating
algorithm. It retains the natural feel of the vocal, opening the gate gently when the singer
breathes
in, and releasing gently, yet fast enough to reduce unwanted noise or bleed.

Guitar
Another common application of a gate/expander is on electric guitar before distortion, to
reduce or
miminize rumble. With this style, expecially when used in the lower ratio range (2:1
to 5:1), Pro-G
gently follows the natural decay of the guitar sound, ensuring that even after
distortion, the result
still sounds very natural and lively.

Upward
As a special treat, an upward expansion algorithm is also included. When you choose this style,
separate Threshold and Ratio parameters are used with custom, smaller ranges. In Upward mode,
the expander will amplify signals above the threshold instead of reducing them below threshold.
When used moderately and with care, you can achieve very natural and transparent sounding
expansion effects.

Ducking
Finally, Pro-G also features a dedicated ducking mode, as found in many classic gates. A
typical
application of ducking is to automatically lower the level of a musical background
track when a
voice-over starts, and to automatically bring the level up again when the
voice-over stops (in
movies and on radio broadcasts). It is similar to compression with a
side-chain, but it can sound
quite different, because it's processed as 'inverted' gating
instead of compression. Ducking can also
be used to achieve the well-known and very popular
'pumping' effect, much used in modern dance
music.

All styles have built-in, carefully tuned hysteresis where needed. This will cause the
gate to close at a
slightly lower threshold level than the threshold at which it will open (as
set by the Threshold knob),
avoiding flutter when the incoming audio signal hovers around the
threshold.

Attack

The Attack knob sets the speed with which the expander/gate will open when the signal level
exceeds the
threshold. For transient-rich program material like drums, fast attack times are
needed to preserve

9



punch. FabFilter Pro-G is capable of very fast attack times and they are
program dependent.

Release

The Release knob sets the time that the expander/gate takes to close and reach maximum gain
reduction. Just like the attack, the behavior is very program dependent, depending heavily on the
audio
you're processing.

Hold

The Hold knob sets the minimum time that the gate/expander will remain fully opened after the
sound
level has exceeded the threshold.

Knee

By choosing a custom soft knee setting, the gate/expander will react more gradually when sound
drops
below the threshold. You can of course clearly see the effect of the Knee in the transfer
curve shown
within the level display.

Lookahead

With the Lookahead knob (often also called pre-open), the gate/expander can be set to
open up to 10 ms
before the audio level actually exceeds the threshold. This is an excellent way
to preserve transients,
while still avoiding ultra-fast attack times that might cause distortion
or aliasing.

You can enable or disable look-ahead with the Lookahead Enabled button, just at the right-top
of the
Lookahead knob. When look-ahead is disabled and oversampling is off, Pro-G works without
any latency.
When enabled, the latency will be 10 ms, plus a small additional latency if
oversampling is enabled.

Tips

When using Upward expansion, it's best to avoid using high ratios in combination with a low
threshold, because this can lead to quite extreme amplification.

Next: Metering

See Also
Dynamic controls
Oversampling
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Metering
FabFilter Pro-G's metering is specifically designed to give clear feedback on the current
gate/expander
settings, helping you to set them up.

The real-time level display

The large display in the center of the interface shows the output level (light blue) versus
the input level
(dark blue), with a fixed 60 dB scale. This immediately displays when the
gate/expander is open or
closed, and how it is reacting to the incoming audio signal.

You can enable or disable the real-time display using the toggle button in the right-bottom
corner, right
under the meter scale, in case you find it distracting while listening.

The transfer curve

Within the level display, the transfer curve is shown. It visualizes the effect of the
Threshold, Ratio,
Range and Knee settings. Together with the thin dashed threshold lines, this
makes it easy to set up the
gate/expander.

The level meter

Directly next to the level display, the level meter shows the output level versus the input
level as well,
which makes it easy to interpret the current gating/expansion process.

Above the meter is a dB read-out, showing the maximum level that had been detected. You can
reset it
by simply clicking on it.

When the output exceeds 0 dBFS, the meters will indicate clipping. To reset this, just click
on the meter
area or on the read-out. Note: the actual audio is not clipped within Pro-G.
The clipping indication is
primarily useful for hosts that always keep all audio within the 0
dBFS range, like Pro Tools HD.

Next: Expert mode

See Also
Dynamic controls
Time controls, style and knee
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Expert mode
If Expert mode is activated with the button under the level display, the interface will become
larger,
offering you additional options to customize the side chain signal (which triggers the
gate/expander) and
adjust the wet/dry levels individually.

Internal/external input

Normally, when Side Chain is set to In, the side chain receives input from the regular
plug-in input
signal. Alternatively, when set to Ext, the side-chain can receive its
signal from any other track from your
host. You can use the Audition button to listen to the side
chain signal exclusively.

The procedure of setting up external side-chaining can be quite different in various hosts.
For more
information and detailed steps, see External side chaining.

Filtering

To narrow the frequency range on which FabFilter Pro-G will trigger, you can filter the side
chain signal
with steep 48 dB/octave low-pass and high-pass filters. To adjust the filters, drag
the triangular buttons
in the middle of the side chain section to the left or right.
Alternatively, double-click a button to type a
value directly. The filters will be bypassed
completely when they are at the far left and right sides of the
filter controller. To drag both
filters at once, either hold down the Alt/Option key or drag the highlighted
area between the
buttons. Again, use the Audition button to listen to the filtered side chain signal.

Side chain gain and mix

You can use the stereo version of Pro-G 100% stereo linked, but it is also possible to fully
unlink the
side-chain channels and best of all, you can have anything in between. By using the
combined Gain/Mix
knobs at the left side of the Expert section, it is possible to precisely
determine the trigger signal that will
be sent to each level detector of each channel.

The combined left knob is connected to the left gate/expander channel, the right knob to the
right
channel. The inner knobs set the volume of the signal that is sent to the channels; the pan
rings control
where the signal is coming from: the left or right side chain input or a mix of
both.

For example, if you put both volume levels at zero dB and both mix rings in center position,
Pro-G will be
fully stereo linked because both channel level detectors use the same audio signal.
This keeps the stereo
image from wandering from left to right when expanding/gating a stereo
signal. Alternatively, if you turn
the mix ring for the left signal to the full left position and
the right mix ring to the full right position, Pro-
G's side-chain is fully unlinked. Now
expansion on both channels will work independently. (You can hold
down the Alt/Option key to link
both panning rings.)

When Channel Mode is set to Mid/Side, the mix rings let
you specify a trigger signal as a mix of the mid
and side signals, instead of a mix of left and
right signals. This way, you can for example choose to
trigger on the mid signal only, or expand
mono and stereo information independently.

All other settings will result in anything between linked and unlinked. You can even
cross-link the
channels, so that the side-channel is gated when the mid-signal drops below the
threshold... anything is
possible!

Wet and Dry levels

The Wet and Dry combined knobs on the right of the expert section offer individual control of
the wet
(processed) and dry (unprocessed) signal. This makes it possible to slightly "dilute" the
gating/expansion
effect, and also control panning.

Notes

If Expert mode is off, FabFilter Pro-G does not use any of the expert controls, and always
triggers
on the main input signal, fully stereo linked, without filtering, and with 100% wet
signal and 0%
dry signal. This means that if the expert section is hidden, you can be sure it
is disabled as well.

The gate/expander in FabFilter Pro-G is also triggered by MIDI notes. If at least one note
is on, the
gate/expander behaves as if a 0 dB signal is entering the side chain at this moment,
so it is fully
triggered. The Disable/Enable MIDI option in the MIDI
Learn menu turns this off as well.
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Next: Oversampling

See Also
Dynamic controls
Time controls, style and knee
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Oversampling
The expansion/gating algorithm often needs to make very quick changes to the audio when
opening or
closing. These sudden changes can introduce aliasing, which causes
distortion and generally reduces the
quality of the audio signal.

Oversampling is a way to reduce that aliasing by running the internal process at a sample rate
that is two
or four times higher than the host's sample rate. When should you use oversampling?
You need it more
when when you're using very short attack or release times, especially in
combination with a high ratio
and range.

Of course, in return for a reduction of possible aliasing/distortion, the plug-in will use
more CPU power
when using oversampling. In addition, oversampling introduces a small latency, in
addition to any look-
ahead latency.

Next: Mid/Side processing

See Also
Overview
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Mid/Side processing
The Channel Mode button in the bottom bar selects between normal Left/Right processing and
Mid/Side processing.

Mid/side is a representation of stereo sound as the sum and difference of the two channels.
The concept has its
origin in stereo microphone techniques using two microphones (more about that
here on Wikipedia ) but also gives
us many options to change a stereo audio signal.

When you set the Channel Mode to Mid/Side, the incoming stereo signal (normal left and right
audio) will be
converted to mid (mono information; audio that's equally present in both
channels) and side (pure stereo
information; audio only present in either the left or
right channel). The mid information is processed by the internal
left channel, and the side
information by the right channel. Of course, after the expansion/gating process, the
mid/side
signal is converted back to stereo again.

Any conventional stereo signal can be converted to Mid/Side stereo, and back again, with no
loss of information.
Using the Mid and Side channels to treat them differently gives many
creative opportunities, providing tremendous
amount of control over the stereo spread.

You can use mid/side processing in Pro-G to achieve various useful and creative effects. For
example, your can
trigger only on the mid/mono signal to avoid flutter etc. Or you could enhance
the stereo dynamics/feel of a mix by
gently expanding the side/stereo information only. With the
highly adjustable side chain settings in Expert mode,
anything is
possible!

Next: Full Screen mode, resizing and scaling

See Also
Expert mode
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Full Screen mode, resizing and scaling
With just the click of a button, the Pro-G interface will fill up the whole computer screen
so you can make
ultra-precise adjustments and get the best view on the spectrum analyzer and filter
display. To exit Full
Screen mode, just press Escape or click the Full Screen button again.

Resizing

In addition to Full Screen mode, you can also customize the normal interface size using the
Resize button
at the right of the bottom bar. You can choose between
Small, Medium (the default size),
Large or Extra
Large. Once you have selected a size, it will automatically become the default
size for new plug-in
instances.

Scaling

At the bottom of the resize menu, the Scaling submenu lets you increase or decrease the
interface
scaling relative to the system default, e.g. 150% (smaller) or 300% (larger) on
Retina monitors (that
have a 200% scaling by default).

When you enable Full Screen mode, the plug-in will automatically choose an appropriate scaling
so that
all controls become a bit larger. The plug-in automatically remembers the chosen scalings
for normal and
Full screen mode, and also per monitor type (Retina / High DPI or regular), so
once you've customized
the settings to your preference, you don't have to worry about it anymore.
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Tips

When using the VST3 plug-in, you can resize the plug-in interface by just dragging the
window
edges to any size you like. Of course you can always go back to one of the predefined
sizes with
the resize button.

The large interface options will be greyed out in the Resize button menu
if the current display is too
small to support them, and the same applies to the scaling options.

Next: Instance List

See Also
Overview
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Instance list
Pro-G is now part of the instance list ecosystem of Pro-Q 4. In Pro-Q 4,
you can open the instance list by clicking on
the instance button at the center of the bottom bar.
In this view, you can see and edit all instances of Pro-Q 4, Pro-
C 3, Pro-DS and Pro-G (more
plug-ins will follow) in your session, organized per track. It's like having a custom,
multi-track
channel strip plug-in. You can set up a whole mix without leaving the Pro-Q 4 window!

Here's how it works:

In Pro-Q (since version 4.10), the instance list now shows Pro-Q 4, Pro-C 3, Pro-G
and Pro-DS instances
(more plug-ins will follow), and instances are organized per track

Instances will order themselves according to how they are inserted on the track on
start/stop in your DAW.

Every plug-in can be easily bypassed, using the Bypass button at the left top of the instance
item, shown
when hovering above instance item.

Instances offer functionality according to the zoom level (zoom slider at the top). At
the smallest levels,
plug-ins only show only a few essential controls. At the largest levels,
you can edit almost all plug-in
parameters.

Clicking on the instance background (or using the enlarge button at the left top at higher zoom
levels) will
zoom the whole track to the maximum zoom level for easy editting. Clicking
anywhere on the list
background will zoom out to the general zoom level again.

You can acces the instance's preset menu and load plug-in presets, or copy and paste
plug-in settings via
the menu button at the right, visible when hovering over the instance
item.

Learn more about the instance list in the
Pro-Q help file
 .

Next: Input and output options

See Also
Dynamics controls
Using FabFilter Pro-C 3
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Input and output options
At the righthand side of the bottom bar in the interface, FabFilter Pro-G contains the bypass,
input level
and output level parameters.

Bypass

You can bypass the entire plug-in with the Global Bypass toggle
button to the left of the input level
button. While most hosts already provide the ability to
bypass plug-ins, our internal global bypass feature
is guaranteed to correctly compensate the
latency of the plug-in and it also applies soft bypassing to
avoid clicks. While the plug-in is
bypassed, the display dims and a red light glows in the bypass button
itself.

Input and output levels and pannning

With the input and output level/pan knobs, you can fully adjust the stereo audio
level both before and
after of the expansion/gating process.

Notes

You can directly adjust the input or output gain by clicking and dragging the button
vertically, so
there is no need to click it first to display the knobs. You can also
double-click the buttons to
directly enter a value using the keyboard.

When Channel Mode is set to Mid/Side, the pan rings around the level knobs will pan between
mid
(only mono) and side (only stereo) instead of between left and right.

Next: MIDI Learn

See Also
Overview
Knobs
Expert mode
Mid/Side processing
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MIDI Learn
Controlling FabFilter Pro-G's parameters directly with MIDI is very easy using the MIDI Learn feature.
With MIDI Learn, you can associate any MIDI controller with any parameter.

Click the MIDI Learn button in the bottom bar to enter MIDI Learn mode. The
interface dims and the
parameters that can be controlled are highlighted. Each parameter has a
small text balloon that displays
the associated controller number. Now do the following to
associate a controller number with a
parameter:

1. Touch the control of the desired parameter in the interface that you wish to control. A
red
square will mark the chosen parameter.

2. Adjust the slider or knob on your MIDI keyboard or MIDI controller that you want to
associate
with that parameter.

That's it! The parameter will now be controlled with the MIDI controller. You can now go back
to step 1 to
associate a different parameter. Note that there is no warning when you associate a
different knob with a
controller number that is already used. It will just be replaced.

To exit MIDI Learn mode, click the MIDI Learn button again, or click Close at the top of the
interface.

Click the small menu drop-down button next to the MIDI Learn button to access the MIDI
Learn menu:

Enable MIDI
This globally turns MIDI control of parameters on or off: useful in hosts that automatically
send all
MIDI events on a track to all effect plug-ins associated with that track as well.

Clear
This submenu shows all parameter associations and lets you delete individual associations or
clear
all associations in one step.

Revert
Reverts to the last saved MIDI mapping (or the state when the plug-in was started).

Save
Saves the current MIDI mapping so Revert will go back to this state. The current mapping is
automatically saved when closing the plug-in.

Routing MIDI to effect plug-ins

For MIDI Learn to work properly, the plug-in need to actually receive MIDI of course.
Depending on your
host, it can be quite difficult to route MIDI data to effect plug-ins. Here's
how to do it in the most
important hosts:

Pro Tools
Create a new MIDI track. From the MIDI input drop down menu, choose your MIDI
device (if not
already selected) and from the MIDI output drop down menu, choose FabFilter
Pro-G -> channel 1
for the instance you would like to control.

Logic Pro
Instead of adding FabFilter Pro-G to one of the insert slots, create a new Instrument
Track, and
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click on the Instrument slot. Then choose AU MIDI-controlled
Effects > FabFilter > Pro-G. Now,
the plug-in receives MIDI. To get audio
into the plug-in, click the 'Side Chain' drop down menu in
Logic's plug-in
header and choose the actual input track. Next, you can mute that original track, so
you only
hear the audio through the plug-in. The only downside is that plug-ins with an external
side-chain cannot use it anymore.

Ableton Live
First of all, create a new MIDI track. From the 'MIDI from' drop down menu,
choose your MIDI
device (if not already selected). Then, in the 'MIDI to' drop down menu,
choose the Audio track
that has FabFilter Pro-G on it. Note: only the first plug-in on any
track can receive MIDI.

Cubase
Simply create a new MIDI track and set its output to the Pro-G instance you
would like to control
via MIDI.

Notes

The gate/expander in FabFilter Pro-G is also triggered by MIDI notes. If at least one
note is on, the
gate/expander behaves as if a 0 dB signal is entering the side chain at this moment, so it is fully
triggered. The
Disable/Enable MIDI option in the MIDI Learn menu turns this off as well.

Next: Undo, redo, A/B switch

See Also
Overview
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Undo, redo, A/B switch
The Undo and Redo buttons at the top of the FabFilter Pro-G interface enable you to easily undo changes
you made to the plug-in. With the A/B feature, you can quickly switch between two different states of the
plug-in.

The Undo button at the left will undo the last change. Every change to
the plug-in (such as
dragging a knob or selecting a new preset) creates a new state in the
undo history. The Undo
button steps back through the history to restore the previous states
of the plug-in.

The Redo button cancels the last undo command. It steps forward through
the history until you are
back at the most recent plug-in state.

The A/B button switches from A to B and back. Before switching, the current state of
the plug-in is
saved, so if you click this button twice, you are back at the first state. The
button highlights the
currently selected state (A or B). In the example above, the A state is
active.

The Copy button copies the active state to the inactive state. This marks the
current state of the
plug-in and allows you to go back to it easily with the A/B button. After
clicking Copy, the button
disables itself to show that both states are equal, so there is
nothing to copy anymore.

Notes

If the plug-in parameters are changed without using the plug-in interface, for example with
MIDI or
automation, no new undo states are recorded.

The Undo and Redo buttons will disable themselves if there is nothing to undo or redo.

Next: Using on iOS

See Also
Overview
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Loading presets
FabFilter Pro-G comes with a selection of excellent factory presets that provide ready-to-go
gate or
expander setups for almost all scenarios and types of audio.

To load a preset, click the preset button. The presets menu will appear with all available
presets.
Click a menu item to load that preset. The currently selected preset is highlighted
with check
marks.

To explore the presets one by one, click on the little arrow buttons to the left and right
of the main
preset button. This will load the previous or next preset in the menu.

The preset button shows the name of the current preset. If you have changed the preset by
adjusting
one or more parameters, the name is dimmed to indicate that this is not the original
preset anymore.

Tips

The Default Setting preset is loaded automatically when FabFilter Pro-G is started. To change the
default settings, simply overwrite this preset by clicking Options > Save As Default in the presets
menu.

To open a preset outside the presets folder, click
Options > Open Other Preset. This might be
useful if someone sends you a
preset by email, for example.

If somehow the factory presets are lost or not installed properly, click Options
> Restore Factory
Presets in the preset menu to restore them.

MIDI Program Change and Bank Select

Loading a presets can also be done via MIDI, using Bank Select and Program Change messages.
Click
Options > Enable MIDI Program Changes in the preset menu to enable or
disable this feature. When
enabled, the corresponding bank/program numbers are shown in front of
the preset name (for example:
(0/65) My Preset). This means that you can load that
preset by first sending a Bank Select message to
select bank 0 and then sending a Program Change
message to select program 65.

Important: All the presets in your preset folder are numbered automatically,
starting with bank 0 and
program 0. This way, you are able to access any of the presets via MIDI.
However, this also means that
when you add new presets to the menu, bank/program numbers of other
presets might change. Be
aware of this when recording program changes in a session! We recommend
to create a dedicated folder
in your presets folder for your program changes, and name it with
two leading underscores (e.g.
"__Programs") to ensure it's the first folder in your preset collection and the presets in this folder start
with bank 0 and program 0.

Next: Saving presets

See Also
Using on iOS
Overview
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Saving presets
You can easily extend the included presets with new settings to build your own library of
presets for
FabFilter Pro-G that you can reuse in various projects. This is also a good
way to copy settings across
multiple instances of FabFilter Pro-G in a session.

To save the current setting as a preset, click the preset button, and then click Save
As. A standard Save
dialog will appear. Type a name for the new preset and click Save
to finish.

In the Save dialog, you can also rename and delete existing presets and create a new folder to
store
presets in. New folders will show up as new categories in the preset menu. (On macOS,
this should be
done with the Finder.)

Right-click shortcut menu

You can also right-click on the preset button to open a small menu with shortcuts:

Save: Overwrite the currently loaded preset. You will be asked for
confirmation before saving.

Save As: Just like choosing the 'Save As...' item from the main menu.

See How presets are stored to determine the preset
folder location and learn more about factory presets.

Next: How presets are stored

See Also
Loading presets
Overview
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How presets are stored
Presets for FabFilter Pro-G are stored in separate files with the .ffp extension (for
FabFilter Preset). All
presets reside in subfolders in the main preset folder. The subfolders
will show up as separate categories
in the preset menu. You can also further divide the
subfolders into categories.

You can manage the preset files just like other files on your computer. The easiest way to do
this is in the
Save dialog that appears if you are saving a preset. The preset menu will
automatically reload itself with
the changes when the dialog is closed.

Furthermore it is very easy to share your newly created presets with other users since
FabFilter presets
use the same file format on both Windows and macOS.

The default location of the main preset folder is Documents/FabFilter/Presets/Pro-G on both
Windows and
macOS. To
change this location, first copy all presets to the desired new location. Click
Options >
Change Preset Folder in the preset menu and select the new folder.

Note: previously on macOS, presets were stored in ~/Library/Audio/Presets/FabFilter/FabFilter Pro-G.
To
determine the current location of the presets folder, click Options > Change Preset Folder in the
preset menu.

Restoring factory presets

If you have accidentally lost the factory presets, you can easily restore them by clicking
Options >
Restore Factory Presets in the preset menu. This will install all factory presets again.

Next: Purchasing FabFilter Pro-G

See Also
Saving presets
Overview
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Purchasing FabFilter Pro-G
Once you have downloaded and installed the evaluation copy of FabFilter Pro-G, you may evaluate it
during 30 days. Every time you start the plug-in, you will see the following
dialog:

While there are still days left, you can click Evaluate to start working with
the plugin. If you want to
keep using FabFilter Pro-G after the evaluation period, you must buy a copy in the online FabFilter Shop
by clicking the Buy Now button in the
evaluation dialog.

Go to the FabFilter Shop and
purchase FabFilter Pro-G now 

We accept a wide range of payment methods, like credit cards, PayPal, wire transfer and iDeal.
The
FabFilter Shop uses secure connections and encryption: therefore your personal information is
completely
safe.

Within a few minutes after you have purchased your copy, you will receive an email containing
your
personal license key. You use this license key to turn the evaluation copy into a fully
registered version
without the evaluation dialog and the 30-day trial restriction. In addition, we will automatically create a
FabFilter account  for you (if you don't have one already). Here, you can access all your license keys at
any time.

Note: If the evaluation period has expired but you didn't have the chance to
properly evaluate the plug-
in, you can request a new evaluation period by contacting us at
info@fabfilter.com .

Next: Entering your license key

See Also
Support
License agreement
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Entering your license key
After you have purchased FabFilter Pro-G in the online FabFilter Shop , you will immediately receive an
email
containing your personal license key. This license key will turn the evaluation version into a
fully
registered plug-in.

Start FabFilter Pro-G and click Enter License in the evaluation dialog,
or click Enter License on the
Help menu if the plug-in is already running.

Copy the license information from the email you have received and paste it into the text
field. Make
sure that you are copying the entire license key including the Product and
Licensee lines! If you are
not sure what text to copy, just copy and paste the whole
email.

After you have entered your license information, you will need to restart the plug-in host, so
make sure
you save your settings if needed. From now on, you will be able to use FabFilter Pro-G for an unlimited
period of time with full support via email.

Tips

After your purchase, you can always retrieve your license key again by logging into your
personal
FabFilter account
 . Here you can also keep track of
all your orders and take advantage of great
discounts when buying other FabFilter
plug-ins.

To deauthorize your license key and remove it from the computer, click
Deauthorize on the Help
menu. If you temporarily needed to install your
license on another computer, or if you have
transferred your license to someone else, this is
the way to deinstall your personal license key
safely.

Next: Support

See Also
Purchasing FabFilter Pro-G
Support
License agreement
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Support
If you need help with problems or questions, and the help file does not provide an answer,
please visit
the support pages on our web site.

Go to FabFilter Support


From here, you have direct access to the customer support forum, very useful tutorial videos
for all
FabFilter plug-ins, online and PDF versions of all our help files, and a section with
extra downloads (such
as presets, controller templates, older plug-in versions).

For sales-related questions and technical support, you can also contact FabFilter directly at
info@fabfilter.com.

Reporting a bug

If you have encountered a bug in FabFilter Pro-G, first of all make sure that you are using the latest
version of the plug-in, which you can find at www.fabfilter.com/download . You can easily check the
version of
FabFilter Pro-G that you are using by clicking Help > About in the plug-in interface. If the bug
is still present in the latest version, please send us an e-mail at info@fabfilter.com and include as much
technical
information as possible: operation system and version, host software and version, steps to
reproduce the bug, etc. Thanks in advance!

Next: Manual installation

See Also
Overview
About FabFilter
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Manual installation
When installing FabFilter Pro-G, the installation program will try to copy the plug-in into
the appropriate
plug-ins folders, and in most cases your host will recognize FabFilter Pro-G
automatically. Otherwise,
please follow these instructions:

Windows

On Windows, most hosts have their own VST plug-ins folder. So if you are using Windows and
your host
does not recognize FabFilter Pro-G, you need to locate the proper plug-ins folder for
your host first (it is
usually shown in the Preferences or similar dialog). Then, copy the file
FabFilter Pro-G.dll from
C:\Program Files\FabFilter\Pro-G (or C:\Program Files
(x86)\FabFilter\Pro-G if you are using a 32-bit host
on 64-bit Windows) to the plug-ins
folder that you have found and restart the host so it can reload all its
plug-ins. The VST3, CLAP, and AAX plug-ins are installed in the standard plug-in folders on your
computer.

You can simply uninstall plug-ins or bundles via the Control Panel.

macOS

On macOS, plug-ins are installed in the standard plug-in folders in the system Library
folder. These are
the only possible correct locations:

Audio Units: /Library/Audio/Plug-Ins/Components

VST/VST3: /Library/Audio/Plug-Ins/VST and /Library/Audio/Plug-Ins/VST3

CLAP: /Library/Audio/Plug-Ins/CLAP

AAX: /Library/Application Support/Avid/Audio/Plug-Ins

Note: AU and VST/VST3 plug-ins may also be placed in the user's Library folders under
/Users/<username>/Library/Audio/Plug-Ins.

To uninstall the plug-ins from your Mac, you can just delete the specific FabFilter plug-in
files at the
above locations. Finally, if you really want to delete all data written by our
plug-ins, you can remove the
following folders/files as well:

/Users/<username>/Documents/FabFilter/Presets/Pro-G

/Users/<username>/Library/Audio/Presets/FabFilter/FabFilter Pro-G

/Users/<username>/Library/Application Support/FabFilter/Pro-G

/Users/<username>/Library/Preferences/com.fabfilter.Pro-G.1.plist

Note: Since OS X 10.7 (Lion), the system and user Library folders are marked
as hidden by default. To
make them visible again in Finder, open Terminal (found in
/Applications/Utilities) and enter the following
commands:

chflags nohidden /Library
chflags nohidden ~/Library

If you still have problems, contact FabFilter Support .

Next: VST plug-in versions

See Also
Quick start
Support
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VST plug-in versions
FabFilter Pro-G is available in both VST 2 and VST 3 formats. They can be installed and used both at the
same time. The VST 3 format offers easy side-chaining and
is more CPU-friendly in some cases, but it
can only be used by hosts that support it, for example recent versions of Cubase, Studio One or FL
Studio. The VST 2 format is compatible with a larger variety of hosts.

Both the VST 2 and VST 3 versions of the plug-in automatically adapt themselves to the channel layout of
the track they are inserted on (mono/stereo).

For the VST 2 format, there is a separate FabFilter Pro-G (Mono) version
of the plug-in which always runs
in mono mode. This is included for backwards compatibility with existing sessions. For new sessions we
recommend to use the regular plug-in which automatically adapts itself to the track it is inserted on.

Next: External side chaining

See Also
Quick start
Manual installation
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External side chaining
FabFilter Pro-G offers the possibility of feeding an external signal
to its side chain, so that you can make
it trigger on a different signal than the audio it is actually processing.
Feeding a signal to a plug-in's side-
chain inputs works slightly different in various hosts. This topic describes the procedure for some of the
most popular hosts around: Pro Tools, Studio One, Ableton Live, Logic Pro and Cubase.

To explain how it works, we use a scenario with two tracks. The first one contains the audio that we want
to process with Pro-G, which we'll call the main track from now. The second track contains the audio that
we want to route to Pro-G's external side-chain input and use as trigger signal. We'll call this track the
side chain track.

After setting up everything according to the instructions below for your host, you can check whether
everything is routed correctly. Play the audio and enable FabFilter Pro-G's Audition button to listen to the
side-chain signal. While auditioning, the real-time display and metering show the side-chain level, so you
can easily set a correct trigger threshold. Afterwards, disable the Audition mode again. Now, you'll hear
that Pro-G on the main track will react to the sound of the side-chain track. Of course, you can fine-tune
the plug-ins settings to customize the effect.

Pro Tools

Open Pro Tools and start a new empty session.

Create two audio tracks that we'll use as main track and side chain track. Add audio files to both
track.

Open the Mix window to display the tracks with their Insert slots and Sends slots.

In the first 'Sends' slot of the side chain track, choose 'Bus 1'. The track view for Bus 1 will open:
set its level slider to 0.0 dB so the bus actually produces audio!

In the first 'Inserts' slot of the main track, choose Dynamics > FabFilter Pro-G.

Open FabFilter Pro-G's interface, enable Expert / Side Chain mode, and set Side Chain to Ext.

Now, in the 'Key Input' menu of the plug-in interface (just above the FabFilter logo),
choose bus >
Bus 1 instead of the default 'no key input'. Now, the audio from the side chain
track is routed to
Pro-G's external side chain input via Bus 1.


Studio One

Open Studio One and choose 'Create a new song'.

Add two audio tracks (via Track > Add Tracks...) that we'll use as main track and side chain track.

Add audio files on both the main track and the side chain track. You can simply drag audio files
from a Finder/Explorer window onto a track.

Access the mix window via "Mix" in Studio One's bottom right corner.

Insert FabFilter Pro-G on your main track via the '+' button next to the Insert tab.

Open FabFilter Pro-G's interface, enable Expert mode, and set Side Chain to Ext.

On the side chain track, select Sends > Sidechains > FabFilter Pro-G.
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Ableton Live

Open Ableton Live and start with an empty arrangement. We'll use Track 1 as the side chain
track
and Track 2 as the main track.

From the folder menu's on at the left top of Ableton Live's interface, drag different audio
clips to
the first empty slots of Track 1 and Track 2.

From the VST (or Audio Units) plug-in menu, also at the left top of Ableton Live's
interface, drag
FabFilter Pro-G onto Track 2, the main track.

In the small device interface for Pro-G in the bottom Effects section, choose 'Track 1' from the
'Sidechain' drop down menu.

Open FabFilter Pro-G's interface, enable Expert mode, and set Side Chain to Ext.

Note: In earlier versions of Ableton Live (< 10.1), setting up sidechaining worked differently,
which is described here .

Logic Pro

Open Logic Pro and create a new empty project via File > New...

Add two audio tracks (via Track > New...) that we'll use as main track and side chain
track.

Add audio files on both the main track and the side chain track. You can simply drag audio
files
from a Finder/Explorer window onto a track.

Select the main track and add Pro-G in the first Insert effect slot.

Open FabFilter Pro-G's interface, enable Expert mode, and set Side Chain to Ext.

In the right top corner of the plug-in interface header, in the 'Side Chain' menu, choose
the side
chain track. Now, the signal from the side chain track is sent to FabFilter Pro-G's external side-
chain input.
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Cubase

Open Cubase and create a new empty project.

Add two audio tracks that we'll use as main track and side chain track.

Add audio files on both the main track and the side chain track. You can simply drag audio
files
from a Finder/Explorer window onto a track.

Open the Mixer. In the main track, click on an empty insert slot and select the VST 3
version of
FabFilter Pro-G in the Dynamics menu (note the VST 3 icon which looks like
///).

Open FabFilter Pro-G's interface, enable Expert mode, and set Side Chain to Ext.

In the plug-in header, click on the Activate Side-Chain button (right of the R/W buttons)
to enable
the external side chain in Cubase.

At the top of the Mixer, set the output for the side chain track to the side-chain input of
FabFilter
Pro-G.

Next: License agreement

See Also
Quick start
Manual installation
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FabFilter Software License Agreement
This license agreement concerns and describes your rights and the conditions upon which
you may use
the FabFilter software you selected. We advise you to read this entire agreement.
By accepting this
agreement or by using FabFilter software, you agree to all of these terms.
If you do not accept and
comply with these terms, you may not use the FabFilter software or
its features.

Applicability

This license agreement applies to all the FabFilter software, plug-ins and programs you
may use during
the Evaluation period, and/or thereafter subject to an acquired license
key to certain FabFilter software of
any version, including any and all upgrades, supplements
or services, unless other terms come with such
versions, upgrades or supplements.

Licenses

The FabFilter software will be licensed to the Customer, not sold. After full payment
you will be granted a
FabFilter license key, which will give you the right to install,
run and use the FabFilter software under the
given conditions. These conditions vary
subject to the license you acquired. FabFilter distinguishes the
following licenses
to FabFilter software ('the software'):

A Personal License is a named license to the software concerned granting
the designated person
who acquired the FabFilter license key access to the software
on three (3) devices. Usage of the
Personal License by someone else other than the
designated licensee is an infringement of the
rights of FabFilter. The Customer
should at all times protect its license key from theft and/or abuse.

A Site License is a non-personal license to the FabFilter software concerned,
granting the
designated institution or other legal entity that acquired the FabFilter
license key access to the
software. A Site License will grant access to the software
on the maximum number of designated
Devices, specified in the license key itself
(e.g. "20 seats"). If the Site License is used on
computers/servers for any form of
automated processing, the licensee may not make any plug-in
controls/parameters of
the FabFilter software available to the end users of the FabFilter software,
i.e.
only "black box" processing is allowed.

These FabFilter licenses, whether a Personal or Site License, will give you access to
certain FabFilter
software of the specified major version. The license will include all
future minor updates to the software
(e.g. version 2.19 to version 2.20), which typically
include bug fixes or small new features. The license
will exclude any future new major
versions of the products (e.g. version 1.x to version 2.x). To allow
yourself access to
such new major version of the software, a new FabFilter license to such major version
must be acquired.

It is not allowed to use a license, both Personal or Site License, on a server for any
form of automated
processing (e.g. online automated mastering services), without prior
permission from FabFilter and a
custom licensing subscription contract. In addition,
the Licensee may not make any controls/parameters
of the FabFilter software available
to the end users of the FabFilter software, i.e. only "black box"
processing is allowed.

All FabFilter licenses, both Personal or Site License, give the Customer or end user
the right to install and
use the FabFilter software to the extent it has been developed
and under the conditions herein. Any
rights not explicitly granted to you, the Customer,
remain with FabFilter, including but not limited to the
right to alter, reverse engineer,
reverse compile, take apart, or disassemble the FabFilter software or any
of the files
in the distribution.

A Bundle License is Personal or Site License for multiple FabFilter software products,
which gives the
Customer or end user the right to install and use the specific software
products that the bundle (e.g.
Total Bundle) contains at the moment of purchasing the
Bundle License. Any software products or new
major software versions added to the bundle
after that date cannot be claimed as part of the prior
acquired Bundle License. A
Bundle License (if not Educational or NFR) can only be transferred as a whole,
using a
License Transfer.

An Upgrade License is a Personal or Site License for a new major version of FabFilter
software. You may
only use an Upgrade License if you have a license for the previous
major version of the same FabFilter
software.

Educational (EDU) and NFR licenses

A Personal or Site License can be marked as EDU (Educational) or NFR (Not For Resale),
meaning the
following:

A Personal or Site License marked as Educational License is equal to the respective
Personal or Site
License, with the only exception that the Educational License may
not be transferred to a third
party.

A Personal or Site License marked as NFR ("Not For Resale"), is typically intended
for journalists
that wish to review the FabFilter software. A License marked as NFR
is equal to the respective
Personal or Site License, with the only exception that
the NFR License may not be transferred to a
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third party.

Duration and Evaluation

As specified in the specific terms per license, all licenses will be granted in perpetuity
(meaning that the
license agreement shall not automatically expire at any moment in time),
however the license may be
cancelled if not all conditions herein are respected.

To verify the correct use and compliance with our terms and conditions we have created the
option for
the FabFilter software to contact our FabFilter web server periodically. With this
verification we collect
certain data (device ID, device name and identifier of the license
key) to check the validity of the use of
the registered license on the identified device. If
such use appears not to be compliant with our terms,
further access to the FabFilter Software
will be denied.

The Evaluation period is a period of thirty (30) days commencing on the first day of using
the software
concerned and automatically expiring 30 days thereafter. After the Evaluation
period has expired and no
FabFilter license key has been acquired, the software will stop
working and should be removed from your
computer.

In addition to any and all such possibilities that FabFilter may have in accordance with the
law, FabFilter
may terminate without prior notice or warning in case of abuse of the FabFilter
software or fraud, as well
as in case of your (personal) bankruptcy.

Support

FabFilter shall give its reasonable commercial efforts to service any major version of any
FabFilter
software including email support. FabFilter is entitled to terminate support for
any major version of any
FabFilter software at any time at its sole discretion.

License Transfer

A Personal or Site License (not Educational or NFR License) may be transferred to a third party.
In order
to transfer your license, you will have to buy a 'License Transfer' to activate the
'transfer'-option in your
FabFilter
account . After this
option has been activated you will be able to transfer your license to any
third party. With this
transfer of your Personal or Site License, you will no longer be able to access the
software.

Third Party Software

VST is a trademark of Steinberg Media Technologies GmbH. RTAS and AAX are trademarks of Avid
Technology, inc. Audio Units is a trademark of Apple Computer, inc.

Applicable Law

This license agreement is governed by Dutch law. The courts of Amsterdam are authorized courts
to rule
on any dispute that may arise from this license agreement.

Disclaimer

TO THE MAXIMUM EXTENT PERMITTED BY LAW, FABFILTER B.V. SPECIFICALLY DISCLAIMS ALL
WARRANTIES,
EXPRESSED OR IMPLIED, INCLUDING BUT NOT LIMITED TO IMPLIED WARRANTIES OF
NON-INFRINGEMENT,
MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. FABFILTER B.V.
DOES NOT WARRANT THAT
THE SOFTWARE WILL MEET YOUR REQUIREMENTS OR THAT THE SOFTWARE
WILL OPERATE ERROR-FREE OR
UNINTERRUPTED. TO THE MAXIMUM EXTENT PERMITTED BY LAW,
FABFILTER B.V. SHALL NOT BE LIABLE FOR
ANY DAMAGE A FABFILTER PRODUCT MAY CAUSE OR
DAMAGES THAT MAY ARISE OUT OF THE USE OF A FABFILTER
PRODUCT OR INABILITY TO USE A
FABFILTER PRODUCT, INCLUDING BUT NOT LIMITED TO SPECIAL,
INCIDENTAL, CONSEQUENTIAL OR
OTHER DAMAGES. IN NO EVENT FABFILTER B.V. WILL BE LIABLE FOR AN
AMOUNT IN EXCESS OF TWO
HUNDRED FIFTY EUROS (€ 250,00).
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About FabFilter
Beautiful sound. Fantastic workflow. These are the foundations of FabFilter. We create
powerful audio
plug-ins with superb sound quality and innovative interfaces.

A unique perspective

At FabFilter, we make the best possible tools for music production and audio processing. To
achieve this,
we continually rethink and challenge industry standards: we've never been afraid of
reinventing the
wheel. Considering every little detail, we tune our algorithms and interfaces
until they sound perfect, look
amazing and feel great to work with.

It's the sound that counts

Above everything else, you need superb sound quality. That's why we put a lot of effort into
developing
unique audio processing algorithms, ranging from our famous resonating filters to
transparent high-end
EQ and dynamics processing.

Innovative interfaces, great design

Every FabFilter plug-in has an easy-to-use, well-designed interface aimed at providing
unsurpassed
workflow. Our plug-ins focus on the task you're performing at that specific moment:
they expose the
features you need, when you need them. And because of our special attention to
design, you'll be
delighted every time you open a FabFilter plug-in.

Don't take our word for it

We always set the highest standard for sound quality, usability and design to make truly great
products
that raise the bar on what audio software can do. That's why we're very happy with the
praise we've
received from users and press alike:

"In the decade since the release of its first plug-in, One, FabFilter has made an indelible
mark
on the music production landscape." — Computer Music magazine

"While many other software developers are busy trying to model hardware, FabFilter is
leaving
them in the dust by being visionaries and reaching into the future. FabFilter stuff is
just on
another level." — Jeff Sanders

"FabFilter has an enviable reputation for making easy-to-use, powerful tools." — Music Tech
magazine

FabFilter was founded in 2002 by Frederik Slijkerman and Floris Klinkert, and is based in
Amsterdam, The
Netherlands.

See Also
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