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About FabFilter Pro-MB
Multiband compression and expansion are very powerful and useful tools, but many people find
the concept quite difficult
to grasp, or don't know how and when to use it. With FabFilter
Pro-MB, multiband dynamics processing becomes intuitive
yet powerful at the same time.

The traditional approach to multiband processing is to simply split the whole incoming signal
into bands using a set of
crossovers. In most cases however, this is overly complicated as you're
often only interested in working with a particular
frequency range. Instead, we have chosen to
approach this from the user's perspective: think bands, not crossovers.
You're working on some
audio and want to adjust a certain frequency range... so just create a band at that frequency
range and start working! The interface clearly reflects that the rest of the spectrum stays
untouched.

Next, we have also pushed the limits to achieve the best possible sound. We've gone through a
lot of research and
developed our own unique Dynamic Phase processing mode. It has virtually the
same frequency response as traditional
multiband processing, but features zero latency operation,
no pre-ringing effects, and only introduces phase changes when
actually changing the gain. This
mode really makes Pro-MB stand apart! Of course, we have also included an excellent
Linear Phase
mode and a traditional Minimum Phase mode.

As you've come to expect from FabFilter, Pro-MB has a highly intelligent and intuitive
interface, making it easy to create,
organize and adjust bands that are freely placed in the
frequency spectrum. With its well-thought-out display, designed to
achieve an optimal workflow,
FabFilter Pro-MB is an absolute time-saver and a joy to use.

Key features

Up to six processing bands, freely placed anywhere in the spectrum

Unique Dynamic Phase processing mode plus
excellent Linear Phase and traditional Minimum Phase modes

Any form of dynamics processing, from highly transparent compression, limiting and
expansion to pumping upward
compression and punchy gating

Fully customizable per band: lookahead (up to
20 ms), variable knee, variable stereo linking with mid-only or side-
only processing, band/free
side-chain triggering (external or internal), variable slopes between 6 dB/oct and 48
dB/oct
(in Dynamic and Linear Phase mode)

Intelligent, highly program- and frequency-dependent attack and release curves

Full Screen mode: with just the click of a
button, Pro-MB instantly fills the whole screen, making super-precise
adjustments easy and
fast

Choose between normal or large interface
sizes

Unique interactive multiband display, designed for an
optimal workflow

Global dry/wet mix from 0% to 200%

High-quality audio processing algorithms with 64-bit internal processing where needed

Up to four times oversampling
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Accurate and smooth, customizable real-time frequency
analyzer with pre-processing, post-processing and SC
options, freeze, tilt, speed and
resolution settings, and horizontal spectrum zoom

Precise output metering

Retina support on macOS and High DPI support on Windows

FabFilter Pro-MB is available in VST, VST3, CLAP, AU (Audio Units), AAX Native and AudioSuite formats.

Windows requirements

Windows 11, 10, 8, 7 or Vista

64-bit or 32-bit

VST 2/3 or CLAP host, or Pro Tools

macOS requirements

macOS 10.13 or higher (64-bit only)

VST 2/3, AU or CLAP host, or Pro Tools

Intel or Apple Silicon processor

Next: Quick start

See Also
Using FabFilter Pro-MB
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Quick start
The installer will copy the FabFilter Pro-MB plug-in into the common VST, VST 3, CLAP, AU (macOS only)
and Pro Tools
plug-in folders on your computer. On macOS, the global plug-in folders in
/Library/Audio/Plug-Ins are used.

In most cases, your host will then recognize the plugin automatically. However, if the
instructions below do not work, see
Manual
installation instead.

Pro Tools
Choose an empty insert slot on one of your audio tracks, instrument tracks or buses and select
FabFilter Pro-MB
from the pop-up menu in the Dynamics section.

Studio One
Click the '+' button next to the Inserts tab of an audio track, instrument track or bus and select 'FabFilter Pro-MB'
from the drop-down menu.

Logic Pro
Choose an empty insert slot on one of your audio tracks, instrument tracks or buses and select
FabFilter Pro-MB
from the pop-up menu. You will find FabFilter Pro-MB in the Audio Units > FabFilter section (named Pro-MB).

Ableton Live
In Session view, select the track you would like to place FabFilter Pro-MB on, for example by
clicking the track name.
At the left top of Ableton Live's interface, click on the Plug-in
Device Browser icon (third icon from the top). From the
plug-ins list, double-click
FabFilter/FabFilter Pro-MB, or drag it onto the track.

Cubase
Choose an empty insert slot, for example in the Mixer, and select FabFilter Pro-MB from the menu that appears. To
use the MIDI features in Pro-MB, create a new MIDI track and set its output to the Pro-MB instance you have just
created. (The VST 3 version of Pro-MB can be found in the Dynamics section.)

To begin, just open the plug-in, move your mouse above the display and click anywhere to
create a first band. Enjoy!

Next: FabFilter Pro-MB overview

See Also
About FabFilter Pro-MB
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Overview
The interface of FabFilter Pro-MB is designed to be easy to use while providing all necessary
information and controls. It
consists of the following elements:

Interactive multiband display
Using the interactive display, you can easily create, organize and adjust processing bands. See
Display and
workflow.

Band controls
The band controls let you adjust the dynamics, level and triggering settings of one more
selected bands. See Basic
band controls.

Level metering
At the right of the interface, the output level meter
and level read-outs provide an immediate overview of the current
output level. See Input and output options.

MIDI Learn
MIDI Learn lets you easily associate any MIDI controller with any plug-in parameter.
See MIDI Learn.

Processing mode
The Processing mode setting specifies how the
incoming signal is split into bands before processing them. See
Processing mode.

Oversampling
The Oversampling setting sets the amount of internal oversampling, which reduces possible
aliasing for
fast/aggressive dynamics processing and improves high-end frequency response for
the Minimum Phase and
Dynamic Phase processing modes, at the cost of additional CPU usage.
See Oversampling.

Analyzer settings
Using the Analyzer settings, you can enable and customize the built-in spectrum analyzer that
lets you visually judge
the effect of processing on the incoming signal. See Spectrum analyzer.

Input and output options 
At the right of the bottom bar, you can bypass the entire plug-in and adjust the initial
input and final output levels.
See Input and output
options.

Full Screen mode, resizing and scaling
The Resize button at the far right of the bottom bar lets you change the interface size and scaling.
In addition, click
the Full Screen button in the top-right corner of the interface to let Pro-MB
fill the entire screen. See Full Screen
mode, resizing and
scaling.

Presets, undo, A/B, help 
With the preset buttons, you can easily browse through the factory presets or save your own
settings so you can re-
use them in other songs. The Undo, Redo, A/B and Copy buttons at the top
of the plug-in interface enable you to
undo your changes and switch between different states of
the plug-in. Finally, the Help menu provides access to help
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and version information.
See Loading presets and Undo, redo, A/B switch.

Next: Knobs

See Also
Quick start
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Knobs
It is easy to control FabFilter Pro-MB's parameters with the large round knobs. They will light up when you move the
mouse cursor around to indicate that you can adjust them. The moment you move the mouse cursor over a knob, a
parameter value display will pop up, which shows the name and the current value of the parameter.

All knobs support four ways of control:

1. Vertical mode
Click on the center area of a knob and drag up or down to rotate it. The knob reacts to the
speed with which you
are dragging, so if you move the mouse slowly, you make precise
adjustments.

2. Rotate mode
Grab the arrow of the knob and drag it around. By moving the mouse cursor further away from the
knob while
dragging it, you can make precise adjustments.

3. Mouse wheel mode
Perhaps the easiest way to make adjustments is by using the mouse wheel when you hover over a
knob. This
mode works for all the knobs and possible panning rings. (On Windows, you might need
to click in the plug-in
interface first to make sure it is the active window.)

4. Text entry mode
Double-click a knob to enter an exact value using the keyboard.

Tips

To reset a knob to its default position, hold down the Ctrl key (Windows) or
Command key (macOS) and click the
knob once. Note: In Pro Tools, Pro-MB uses the
default Pro Tools keyboard shortcut for reset: Alt+click.

To fine-tune a value when using vertical drag mode or the mouse wheel, hold down the
Shift key while dragging or
moving the mouse wheel. Note: In Pro Tools, Pro-MB uses the default Pro Tools keyboard shortcut for fine tune:
Ctrl+drag on Windows or
Command+drag on macOS.

There are several handy shortcuts in text entry mode. With frequency values, you can
type e.g. '1k' to set the
value to 1000 Hz, and also 'A4' for 440 Hz, or even strings like
'C#3+13'. With dB values, you can type e.g. '2x' to
get +6 dB (the value that corresponds to
two times louder). With all values, you can also type a percentage (e.g.
'50%' will put a knob
exactly in the middle position).

Sometimes, knobs in our plug-in interfaces are linked: these can be adjusted
simultaneously by holding down the
Alt key (Shift key in Pro Tools) while
dragging on one of them. For example, an output level and input level setting of
a plug-in
could be adjusted simultaneously (in the opposite direction) this way.

Next: Display and workflow

See Also
Using on iOS
Overview
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Display and workflow
The large display provides an overview all bands and lets you easily create new bands and edit
them. Each band visualizes
its potential dynamic range, while the thick yellow curve shows the
overall dynamic frequency response at the present
moment.

Unlike traditional multiband tools, the unique workflow in FabFilter Pro-MB does not require
you to divide the entire
spectrum in bands. You just create one or more bands at the frequency
range that you actually want to work on, and leave
the rest of the spectrum unprocessed. We take
care of the rest!

Creating bands

To create the first band, just click anywhere in the display. The band is created with a
default width, but you can
adjust this with the mouse wheel as you hover over the display.

To create more bands, hover over an empty area or over an existing band in the display and
click the + button at
the top.

Alternatively, you can drag the yellow overall curve or double-click in an empty area.

After creating a band, you can immediately start dragging to adjust it.

Selecting bands

Click anywhere inside a band to select it.

Click and drag on the display background to select adjacent bands by dragging a
rectangle around them.

Alternatively, hold down Ctrl (Cmd on macOS) and click
another band to select multiple bands. Hold down Shift and
click a band
to select a consecutive range of bands.

Click once in an empty area to deselect all bands.

Adjusting and editing bands

Click the peak dot in the center of a band and drag vertically to adjust the
gain, or horizontally to adjust the center
frequency. All
selected bands are adjusted in parallel. As you move a band across the spectrum, the other
bands
are squashed and then moved as well to make space.

Use the mouse wheel or hold down Ctrl (Cmd on macOS) and drag
vertically to adjust the width of a band.

Hold down Shift while dragging
to fine-tune the settings of the selected bands.

Normally, dragging is constrained to either a horizontal or a vertical adjustment. To
bypass this and drag freely in
both directions, hold down Alt while dragging.

If you move a band close to another band, it will snap to it, and they will
start sharing a single crossover. Likewise, you
can also snap a band to the display edge. If you
want, you can use this to divide the entire spectrum in bands for a more
traditional approach to
multiband processing.

When hovering over a snapped crossover line, two buttons appear. The Split
button creates a new band between the two
snapped bands. The Unsnap button
unsnaps the two bands, creating a small empty area in between. This lets you move
them
independently again.

When you hover the mouse over a band, additional controls appear in the display:
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The solo/mute buttons enable you to mute a band or listen to it
exclusively. Hold down the solo or mute button to
solo or mute a band only temporarily, as long
as the mouse button is pressed, To solo or mute a band
exclusively, Ctrl-click
(Windows) or Cmd-click (Mac) the solo or mute button.

The crossover lines let you drag each crossover independently. In
contrast, dragging the peak dot horizontally
changes the center frequency, adjusting both
crossovers in parallel.

The slope buttons set the low and high crossover slope for the band. Each
crossover can have an independently
variable slope value from 6 dB/oct to 48 dB/oct. To change
multiple slope values at the same time, click and drag a
rectangle around the slope buttons to
select more than one.

The range line lets you easily adjust the Range parameter for a band by dragging the line up and down.

In the top-right corner of the display, there is a drop-down button to choose
the display range: +/- 3 dB, 6 dB, 12 dB or
30 dB. When you are dragging a
curve outside the current range of the display, the range will expand automatically as
needed.

Horizontal zooming

Sometimes it might be useful to zoom in to a specific frequency for extra precise editing. You
can easily do this by clicking
and dragging the frequency scale at the bottom of the display,
just above the bottom bar. You can do the following:

Click and drag up and down to zoom in and out at the frequency you have
clicked on.

While zoomed in, you can also drag left and right to move the frequency
scale.

Just double-click the scale to return to its default full range.

Tips

In Full Screen mode, available via the button at the right top of the
interface, the display will fill the whole screen
so you can make very precise adjustements.
See Full Screen mode and resizing.

You can turn off the automatic adjustment of the display range by clicking
Auto-Adjust Display Range in the Help
menu.

Note that two display scales are drawn: the yellow scale is adjusted by the Display Range
drop-down button and
corresponds to the band curves, range and the yellow overall curve. The
gray scale is used by the spectrum analyzer
and output level meter.

You can double-click the crossovers, slope buttons and range line to enter a value with the
keyboard. When you
double-click the peak dot, you start editing the gain of the band; press Tab
or double-click on the center frequency
in the parameter value display to edit the center
frequency instead.

Next: Basic band controls

See Also
Overview
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Basic band controls
Once one or more bands are selected in the multiband display,
controls for the selected bands will appear at the bottom of
the display. The band controls will
be positioned below the currently selected bands. Note that the arrow at the top of the
container
has a glow that matches the color of the band it is controlling right now. A subtle yellow glow
indicates that you
are controlling multiple bands simultaneously.

The Threshold knob sets the threshold level for compression or expansion.
Whether the band triggers on signals
above or below the threshold depends on both the Range
parameter and the current dynamics mode (Compress or
Expand): see Dynamics Mode below. The circular side-chain level meter around the
Threshold knob shows the level
of the filtered and possibly stereo-linked signal that is used
for detection. This feedback makes it a lot easier to
choose a proper setting.

The Range knob limits the maximum amount of applied gain change. In
addition, the Range knob chooses between
downward and upward compression or expansion: see
Dynamics Mode below.

The Dynamics Mode buttons select between compression and expansion. In
combination with the Range knob, four
different types of dynamic processing are possible: see
Dynamics Mode below.

The Attack knob sets the speed with which gain reduction sets in. Fast
attack times are needed when you want to
react on transients as fast as possible, for example
to achieve limiting (Compress mode) or gating (Expand mode).
The Attack knob shows a
percentage value from 0% to 100%, because actual attack times are very program
dependent, and
even depend on the placement of the band in the frequency spectrum.

The Release knob sets the speed at which the compressor/expander recovers
from gain reduction. Higher release
values will result in more subtle leveling. Like Attack,
the Release knob shows a percentage value from 0% to 100%,
because actual release times are
very program dependent, and even depend on the placement of the band in the
frequency
spectrum.

The Ratio slider adjusts the amount of compression or expansion that is
applied, scaling the dynamic effect of the
band on the input signal. For example, when
applying compression with a ratio setting of 4:1, three of every four dB
above the threshold
will be attenuated. In comparison, the Range knob limits the final amount of compression or
expansion rather than scaling it.

The Knee slider sets the type of knee to use for the compressor/expander.
A soft knee setting causes it to react
more gradually around the threshold, somewhat smoothing
the dynamic effect.

The Lookahead slider sets the compressor/expander to start reacting up to
20 ms before gain change is actually
detected. This is an excellent way to preserve transients,
while still avoiding ultra-fast attack times that might cause
distortion or aliasing. You can
globally enable or disable lookahead with the Lookahead Enabled button in the bottom
bar.

The Output Level knob adjusts the final level of the band: this is equal
to the gain value controlled by the peak dot
for a band in the display. The Output Pan ring around the level knob adjusts
the panning between mid and side
levels of the band, which is very useful in many multiband
processing situations. For example, you can easily make
the low-end of your signal more mono,
or increase high-end stereo width.

The bypass button at the left top lets you easily bypass the currently
selected bands. While a band is bypassed, it
is dimmed in the display and the bypass button
itself glows red. You can temporarily bypass a band by holding down
the mouse on the bypass
button.

The delete button at the right top removes the currently selected bands.
If you have accidentally deleted some
bands, you can easily restore them using the Undo button at the top of the plug-in interface.

The band preset button, just left of the delete button, opens a drop-down
menu that lets you save and load
specific settings for a band. You can simply overwrite the
Default preset to change the default settings for new
bands.

The Expert button at the right enables or disables the expert controls for all bands.

Dynamics Mode

FabFilter Pro-MB can apply any kind of dynamics processing per band, using the Dynamics Mode
buttons in combination
11



with the Range knob. When the Dynamics Mode is set to Compress, use either
a negative or positive range to apply
downward (normal) or upward compression. The same applies
to Expand mode. Here are diagrams to visualize the four
different combinations:

Downward compression

Using Compress mode in combination with a negative Range will result in normal,
downward
compression. The dynamic range of the signal is reduced by attenuating peaks
that exceed
the specified threshold level.

Upward compression

Using Compress mode in combination with a positive gain does the opposite of normal
compression: instead of reducing peaks above the threshold, it adds gain as soon as the
level drops below the threshold. So this reduces the dynamic range from the noise floor
up
instead of from the peaks down. Upward compression can be very useful to add
loudness and
body, while leaving the transients untouched. Also, when used with extreme
range, ratio and
release values, you can achieve creative pumping effects.

Downward Expansion

When using Expand mode in combination with a negative range, the signal will be
attenuated as soon as it drops below the threshold, increasing the perceived dynamics of
the signal around the threshold. This is the most common type of expansion and with
higher
ratio and range values, it's often called gating.

Upward Expansion

Expand mode in combination with a positive range will again do the opposite of normal
expansion: instead of attenuating the signal when it drops below the threshold, it will add
gain as soon as the signal exceeds the threshold, emphasizing the peaks in the audio. So
this increases the dynamic range from the threshold up instead of from the threshold
down.
Upward expansion is a great way to enhance transients. For example, you can
easily increase
the impact of a snare in a drum loop using upward expansion.

Tips

If multiple bands are selected, the band controls will adjust all selected bands
simultaneously.

If you hold down the Alt key while dragging a band's Output Level knob, the
Output Pan ring will simultaneously be
adjusted in such a way, that make-up
gain is applied according to the current Stereo
Link Mid-only or Side-Only
processing amount. For example, when using 100% mid-only
processing, holding the Alt key while dragging the
band's Output Level to +6 dB,
will also set the panning to "-6 dB Side". This ensures the side signal stays
unchanged, only
adding make-up gain to the mid signal.

If lookahead is disabled, oversampling is turned off, and
the processing mode is set to Dynamic Phase or Minimum
Phase,
FabFilter Pro-MB works without any latency. When lookahead is enabled, the latency will be 20
ms, plus
possible additional latency for Linear Phase processing and oversampling.

Next: Expert band controls

See Also
Overview
Display and workflow
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Expert band controls
Next to the normal band controls, FabFilter Pro-MB
contains additional expert controls, enabled by the Expert button at the
right of the
floating band controls. These consist of advanced yet highly useful side-chain triggering and
stereo-linking
options.

The Band/Free buttons select the frequency range of the trigger signal:
either the band input signal itself (which is
the default setting, used when Expert mode is
off), or a freely chosen range anywhere in the spectrum. Enabling
Free mode will reveal
side-chain filtering controls just above the band controls. It uses intelligent and adaptive
filtering, which makes triggering on narrow frequency ranges a lot easier.

The In/Ext buttons choose between the internal, normal plug-in input, or
the external side chain input. For more
information on connecting the external side chain in
various hosts, see External side
chaining.

The Audition button lets you listen to the filtered and stereo-linked
signal that will be used to trigger dynamics
processing for this band. You can turn Audition
mode on or off with a single click, but you can also click-and-hold the
button to temporarily
audition the trigger signal.

Stereo linking and mid-only/side-only processing

The Stereo Link slider sets the amount of stereo linking for the trigger input signal, and
also selects between normal stereo
processing or mid-only/side-only processing.

The first half of the slider range sets stereo linking from 0% (fully unlinked, channels
operate independently) up to 100%
(fully linked, resulting in the same gain reduction for both
channels).

By dragging the slider further, the band will eventually process only the mid-signal (mono
content of the processed audio),
or only the side-signal (stereo content of the processed audio).
Using the small Stereo Link Mode button at the right
bottom of the Stereo Link slider, you can
toggle between the two.

Mid- or side-only processing can be very useful, especially during mastering. For example,
bass or lead vocals are often
placed in the center of the stereo image, so only processing the
mid-signal will leave all stereo content untouched,
ensuring the most transparent end result
possible.

To better understand the working of these settings, enable the Audition button. You can now
directly hear the effect of
stereo linking and mid-only or side-only processing!

Tips

When triggering on a very specific frequency, choosing a very narrow range in Free mode
often works better than
the default Band mode.

When using mid-only or side-only processing, hold down the Alt key while adjusting
the Output Level knob for a
band to easily apply make-up gain. For example, when using 100%
mid-only processing, holding the Alt key while
dragging the band's Output Level to +6
dB, will also set the panning to "-6 dB Side". This ensures the side signal
stays unchanged,
only adding make-up gain to the mid signal.

The Stereo Link slider is of course only enabled in the stereo version of FabFilter
Pro-MB.

Next: Processing mode

See Also
Overview
Basic band controls
Display and workflow
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Processing mode
The Processing Mode button in the bottom bar selects the algorithm that is used to split the
incoming audio into bands to
be able to process them separately.

While developing FabFilter Pro-MB, we have gone through a lot of research and developed our own
unique Dynamic Phase
processing mode. It has virtually the same frequency response as traditional
multiband processing, but features zero
latency operation, no pre-ringing effects, and only
introduces phase changes when actually changing the gain. This mode
really makes Pro-MB stand
apart! Of course, we have also included an excellent Linear Phase mode and a traditional
Minimum
Phase mode.

 

Linear Phase

In Linear Phase mode, the resulting spectrum after splitting the signal into bands and summing
them together again, is
always guaranteed to have a flat phase response.

FabFilter Pro-MB's linear phase implementation guarantees an excellent frequency response,
even at the lowest
frequencies! Also, note that changing crossover frequencies in Linear Phase
mode sounds just as smooth as when using
the other modes, no zipper effects whatsoever. This
might sound trivial, but it is actually quite unique in linear-phase
processing.

Linear phase processing will give much more transparent results than the traditional Minimum
Phase method, at the
expense of quite a bit of extra latency and possible pre-ringing artifacts
(which are an inevitable side-effect of any kind of
linear phase processing).

Minimum Phase

Minimum Phase mode uses a traditional way of splitting the signal into bands using filters.
This does not introduce extra
latency, but it will introduce static phase changes at the crossover
frequencies instead. Especially when using higher
slopes, these phase effects will become very
apparent and often unpleasant, which makes this method virtually unusable
for mastering purposes.
The only exception to this, is using the 6 dB/oct slopes throughout. This also does not introduce
static phase changes and is therefore very suitable for mastering. With narrow bands, it is even
capable of steeper filtering
than you would expect!

Dynamic Phase

Finally, the unique Dynamic Phase mode gives you the best of both worlds: it results in a
flat/linear phase response when
no gain processing is applied, but does not introduce latency or
pre-ringing artefacts (like linear-phase processing) or
static phase distortion (like minimum
phase processing). Minor phase effects will only be introduced when the gain of a
band is
actually changed. This is possible because the input signal is not actually split into bands, but
is treated with
intelligent dynamic filtering, offering almost the exact same frequency response
as with linear phase and minimum phase
processing.

Dynamic Phase is by far the most transparent mode, suitable for both mastering and mixing, so
we have chosen this as
the default processing mode for new plug-in instances. Note that Dynamics
Phase mode closely approximates the behavior
of "normal" multiband processing, but in some cases,
like muting all bands, or placing bands next to each other, it works
slightly differently.

Tips

You can customize the default processing mode setting (and other default plug-in settings)
used for new plug-in
instances via the preset menu, by choosing Options > Save As
Default.

Next: Oversampling

See Also
Overview
Display and workflow
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Oversampling
The dynamics algorithms often need to make very quick changes to the audio when compressing or
expanding. These
sudden changes can introduce a small amount of aliasing, which
causes distortion and generally reduces the quality of the
audio signal.

Oversampling is a way to reduce that aliasing by running the internal process at a sample rate
that is two or four times
higher than the host's sample rate. Additionally, this will also
improve the frequency/phase response for high frequencies
(near the Nyquist frequency at half the
sample rate) in the Dynamic Phase and Minimum Phase processing modes.

When should I use oversampling?

You need it more when the compression or expansion is more aggressive and apparent. Usually,
this is the case when
using lower Attack and Release and/or higher Ratio and Range settings.

Of course, in return for a reduction of possible aliasing/distortion, the plug-in will use
more CPU power when using
oversampling. In addition, oversampling introduces a small latency, in
addition to any processing mode or lookahead
latency.

Tips

Do you want to use zero-latency processing? Disable oversampling and lookahead in the
bottom bar, and use either
Dynamic Phase or Minimum Phase processing.

Next: Full screen mode, resizing and scaling

See Also
Overview
Processing mode
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Full Screen mode, resizing and scaling
With just the click of a button, the Pro-MB interface will fill up the whole computer screen
so you can make ultra-precise
adjustments and get the best view on the spectrum analyzer and filter
display. To exit Full Screen mode, just press Escape
or click the Full Screen button again.

Resizing

In addition to Full Screen mode, you can also customize the normal interface size using the
Resize button at the right of
the bottom bar. You can choose between
Medium (the original size of Pro-MB), Large or Extra Large. Once you have
selected a size, it will automatically become the default
size for new plug-in instances.

Scaling

At the bottom of the resize menu, the Scaling submenu lets you increase or decrease the
interface scaling relative to the
system default, e.g. 150% (smaller) or 300% (larger) on
Retina monitors (that have a 200% scaling by default).

When you enable Full Screen mode, the plug-in will automatically choose an appropriate scaling
so that all controls
become a bit larger. The plug-in automatically remembers the chosen scalings
for normal and Full screen mode, and also
per monitor type (Retina / High DPI or regular), so
once you've customized the settings to your preference, you don't have
to worry about it anymore.
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Tips

When using the VST3 plug-in, you can resize the plug-in interface by just dragging the
window edges to any size you
like. Of course you can always go back to one of the predefined
sizes with the resize button.

The large interface options will be greyed out in the Resize button menu
if the current display is too small to support
them, and the same applies to the scaling options.

Next: Spectrum analyzer

See Also
Overview
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Spectrum analyzer
To help you judge the effect of the different dynamics processing bands on the incoming audio
signal, FabFilter Pro-MB
includes a powerful real-time frequency analyzer.

The spectrum analyzer can be customized via the analyzer settings panel, which pops up
automatically when you hover
above the Analyzer button in the bottom bar. It offers the following
options:

Using the Pre, Post and SC buttons at
the top of the analyzer settings panel, you can choose to enable/disable the
pre-processing,
post-processing and side-chain spectrum visualization. Note that when global bypass is enabled, the
plug-in won't receive or handle any audio, so
the spectrum analyzer is disabled as well.

The Resolution setting determines how precise the spectrum analyzer works.
Higher resolution settings allow more
precision in the low-frequency area, but because more
incoming samples are needed to calculate a single spectrum,
the update rate will be lower which
generally results a slower attack time. The Low value corresponds to a
resolution
of 1024 points, Medium to 2048, High to 4096, and
Maximum to 8192 points.

The Speed setting selects the release speed of the spectrum. A fast
release shows dynamic changes more clearly,
while a slow release gives you more time to examine
the spectrum before it disappears.

The Tilt setting tilts the measured spectrum around 1 kHz with a specified
slope, expressed in dB per octave. The
default setting of 4.5 dB/oct results in a natural
looking spectrum, resembling best how loudness is perceived by the
human ear.

Using the Freeze button at the left bottom of the panel, the spectrum will
stop falling and show the maximum over
time. While Freeze is enabled, a blue line at the top of
the Analyzer button in the bottom bar indicates this state as
well.

The spectrum analyzer uses the gray gain scale at the righthand side of the multiband display,
ranging from -100 to 0 dB.

Horizontal zooming
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Sometimes it might be useful to zoom in to a specific frequency. You can easily do this by
clicking and dragging the
frequency scale at the bottom of the display, just above the bottom
bar. You can do the following:

Click and drag up and down to zoom in and out at the frequency you have
clicked on.

While zoomed in, you can also drag left and right to move the frequency
scale.

Just double-click the scale to return to its default full range.

Tips

When skipping through presets, the current analyzer settings are not changed, but they are
saved in songs.

Hold down the Freeze button to freeze temporarily until you release the mouse button
again.

If desired, you can make the analyzer panel 'sticky' by clicking the Analyzer button once.
Click it again to hide the
panel.

Next: Input and output options

See Also
Overview
Display and workflow
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Input and output options
At the righthand side of the interface, FabFilter Pro-MB offers a high-resolution output level
meter. At the top of the meter,
the maximum output level is displayed together with a clipping
indicator. Simply click the level reading to reset it. Note
that the level meter uses the gray
display scale, ranging from -100 to 0 dB.

At the right bottom of the interface, you'll find the bypass, mix, input level and output
level controls, all accessed via a
single output button. As soon as you hover the mouse above the output button, a panel will pop up, giving you access to
the following settings:

The Input Level/Pan knob at the left adjusts the level and L/R
panning of the input signal before any processing is
applied. You can use this as an
alternative to changing the threshold of all bands.

The Output Level/Pan knob at the right adjusts the level and L/R
panning of the final output signal. This lets you
compensate globally for any gain added or
removed by dynamics processing.

The Global Bypass toggle button to the left of the Mix button bypasses the
entire plugin. While most hosts already
provide the ability to bypass plug-ins, our internal
global bypass feature is guaranteed to correctly compensate the
latency of the plug-in and it
also applies soft bypassing to avoid clicks. While the plug-in is bypassed, the display
dims
and a red light glows in the bypass button itself. The top of the output button in the bottom
bar is also
highlighted in red.

The Mix slider enables you to mix between the dry and processed signals,
scaling the overall dynamic and static gain
changes for all bands. Because the Mix slider
ranges from 0% to 200%, you can also choose to increase overall gain
processing instead of
fading it out!

Tips

You can directly adjust the mix, input gain or output gain by clicking and dragging the
button text vertically. You can
also double-click the button text to directly enter a value
using the keyboard.

If desired, you can make the output options panel 'sticky' by clicking the output button once. Click it again to hide
the panel.

By holding down the Alt key while dragging, input and output level can be adjusted
simultaneously in the opposite
direction.

You can reset the level meter peak read-outs by clicking them.

Next: MIDI Learn

See Also
Overview
Knobs
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MIDI Learn
Controlling FabFilter Pro-MB's parameters directly with MIDI is very easy using the MIDI Learn feature. With MIDI Learn,
you can associate any MIDI controller with any parameter.

Click the MIDI Learn button in the bottom bar to enter MIDI Learn mode. The
interface dims and the parameters that can
be controlled are highlighted. Each parameter has a
small text balloon that displays the associated controller number. Now
do the following to
associate a controller number with a parameter:

1. Touch the control of the desired parameter in the interface that you wish to control. A
red square will mark the
chosen parameter.

2. Adjust the slider or knob on your MIDI keyboard or MIDI controller that you want to
associate with that
parameter.

That's it! The parameter will now be controlled with the MIDI controller. You can now go back
to step 1 to associate a
different parameter. Note that there is no warning when you associate a
different knob with a controller number that is
already used. It will just be replaced.

To exit MIDI Learn mode, click the MIDI Learn button again, or click Close at the top of the
interface.

Click the small menu drop-down button next to the MIDI Learn button to access the MIDI
Learn menu:

Enable MIDI
This globally turns MIDI control of parameters on or off: useful in hosts that automatically
send all MIDI events on a
track to all effect plug-ins associated with that track as well.

Clear
This submenu shows all parameter associations and lets you delete individual associations or
clear all associations in
one step.

Revert
Reverts to the last saved MIDI mapping (or the state when the plug-in was started).

Save
Saves the current MIDI mapping so Revert will go back to this state. The current mapping is
automatically saved
when closing the plug-in.

Routing MIDI to effect plug-ins

For MIDI Learn to work properly, the plug-in need to actually receive MIDI of course.
Depending on your host, it can be
quite difficult to route MIDI data to effect plug-ins. Here's
how to do it in the most important hosts:

Pro Tools
Create a new MIDI track. From the MIDI input drop down menu, choose your MIDI
device (if not already selected)
and from the MIDI output drop down menu, choose FabFilter
Pro-MB -> channel 1 for the instance you would like to
control.

Logic Pro
Instead of adding FabFilter Pro-MB to one of the insert slots, create a new Instrument
Track, and click on the
Instrument slot. Then choose AU MIDI-controlled
Effects > FabFilter > Pro-MB. Now, the plug-in receives MIDI.
To get audio
into the plug-in, click the 'Side Chain' drop down menu in Logic's plug-in
header and choose the actual
input track. Next, you can mute that original track, so you only
hear the audio through the plug-in. The only
downside is that plug-ins with an external
side-chain cannot use it anymore.

Ableton Live
First of all, create a new MIDI track. From the 'MIDI from' drop down menu,
choose your MIDI device (if not

21



already selected). Then, in the 'MIDI to' drop down menu,
choose the Audio track that has FabFilter Pro-MB on it.
Note: only the first plug-in on any
track can receive MIDI.

Cubase
Simply create a new MIDI track and set its output to the Pro-MB instance you
would like to control via MIDI.

Next: Undo, redo, A/B switch

See Also
Overview

22



Undo, redo, A/B switch
The Undo and Redo buttons at the top of the FabFilter Pro-MB interface enable you to easily undo changes you made to
the plug-in. With the A/B feature, you can quickly switch between two different states of the plug-in.

The Undo button at the left will undo the last change. Every change to
the plug-in (such as dragging a knob or
selecting a new preset) creates a new state in the
undo history. The Undo button steps back through the history to
restore the previous states
of the plug-in.

The Redo button cancels the last undo command. It steps forward through
the history until you are back at the most
recent plug-in state.

The A/B button switches from A to B and back. Before switching, the current state of
the plug-in is saved, so if you
click this button twice, you are back at the first state. The
button highlights the currently selected state (A or B). In
the example above, the A state is
active.

The Copy button copies the active state to the inactive state. This marks the
current state of the plug-in and allows
you to go back to it easily with the A/B button. After
clicking Copy, the button disables itself to show that both states
are equal, so there is
nothing to copy anymore.

Notes

If the plug-in parameters are changed without using the plug-in interface, for example with
MIDI or automation, no
new undo states are recorded.

The Undo and Redo buttons will disable themselves if there is nothing to undo or redo.

Next: Using on iOS

See Also
Overview
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Loading presets
FabFilter Pro-MB comes with a selection of excellent factory presets that provide many useful
multiband setups for
different scenarios and types of audio.

To load a preset, click the preset button. The presets menu will appear with all available
presets. Click a menu item
to load that preset. The currently selected preset is highlighted
with check marks.

To explore the presets one by one, click on the little arrow buttons to the left and right
of the main preset button.
This will load the previous or next preset in the menu.

The preset button shows the name of the current preset. If you have changed the preset by
adjusting one or more
parameters, the name is dimmed to indicate that this is not the original
preset anymore.

Tips

The Default Setting preset is loaded automatically when FabFilter Pro-MB is started. To change the default settings,
simply overwrite this preset by clicking Options > Save As Default in the presets menu.

To open a preset outside the presets folder, click
Options > Open Other Preset. This might be useful if someone
sends you a
preset by email, for example.

If somehow the factory presets are lost or not installed properly, click Options
> Restore Factory Presets in the
preset menu to restore them.

MIDI Program Change and Bank Select

Loading a presets can also be done via MIDI, using Bank Select and Program Change messages.
Click Options > Enable
MIDI Program Changes in the preset menu to enable or
disable this feature. When enabled, the corresponding
bank/program numbers are shown in front of
the preset name (for example: (0/65) My Preset). This means that you can
load that
preset by first sending a Bank Select message to select bank 0 and then sending a Program Change
message to
select program 65.

Important: All the presets in your preset folder are numbered automatically,
starting with bank 0 and program 0. This
way, you are able to access any of the presets via MIDI.
However, this also means that when you add new presets to the
menu, bank/program numbers of other
presets might change. Be aware of this when recording program changes in a
session! We recommend
to create a dedicated folder in your presets folder for your program changes, and name it with
two leading underscores (e.g. "__Programs") to ensure it's the first folder in your preset collection and the presets in this
folder start with bank 0 and program 0.

Next: Saving presets

See Also
Using on iOS
Overview
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Saving presets
You can easily extend the included presets with new settings to build your own library of
presets for FabFilter Pro-MB that
you can reuse in various projects. This is also a good
way to copy settings across multiple instances of FabFilter Pro-MB in
a session.

To save the current setting as a preset, click the preset button, and then click Save
As. A standard Save dialog will appear.
Type a name for the new preset and click Save
to finish.

In the Save dialog, you can also rename and delete existing presets and create a new folder to
store presets in. New
folders will show up as new categories in the preset menu. (On macOS,
this should be done with the Finder.)

Right-click shortcut menu

You can also right-click on the preset button to open a small menu with shortcuts:

Save: Overwrite the currently loaded preset. You will be asked for
confirmation before saving.

Save As: Just like choosing the 'Save As...' item from the main menu.

See How presets are stored to determine the preset
folder location and learn more about factory presets.

Next: How presets are stored

See Also
Loading presets
Overview
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How presets are stored
Presets for FabFilter Pro-MB are stored in separate files with the .ffp extension (for
FabFilter Preset). All presets reside in
subfolders in the main preset folder. The subfolders
will show up as separate categories in the preset menu. You can also
further divide the
subfolders into categories.

You can manage the preset files just like other files on your computer. The easiest way to do
this is in the Save dialog that
appears if you are saving a preset. The preset menu will
automatically reload itself with the changes when the dialog is
closed.

Furthermore it is very easy to share your newly created presets with other users since
FabFilter presets use the same file
format on both Windows and macOS.

The default location of the main preset folder is Documents/FabFilter/Presets/Pro-MB on both
Windows and macOS. To
change this location, first copy all presets to the desired new location. Click
Options > Change Preset Folder in the
preset menu and select the new folder.

Note: previously on macOS, presets were stored in ~/Library/Audio/Presets/FabFilter/FabFilter Pro-MB.
To determine the
current location of the presets folder, click Options > Change Preset Folder in the preset menu.

Restoring factory presets

If you have accidentally lost the factory presets, you can easily restore them by clicking
Options > Restore Factory
Presets in the preset menu. This will install all factory presets again.

Next: Purchasing FabFilter Pro-MB

See Also
Saving presets
Overview
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Purchasing FabFilter Pro-MB
Once you have downloaded and installed the evaluation copy of FabFilter Pro-MB, you may evaluate it during 30 days.
Every time you start the plug-in, you will see the following
dialog:

While there are still days left, you can click Evaluate to start working with
the plugin. If you want to keep using FabFilter
Pro-MB after the evaluation period, you must buy a copy in the online FabFilter Shop by clicking the Buy Now button in
the
evaluation dialog.

Go to the FabFilter Shop and
purchase FabFilter Pro-MB now 

We accept a wide range of payment methods, like credit cards, PayPal, wire transfer and iDeal.
The FabFilter Shop uses
secure connections and encryption: therefore your personal information is
completely safe.

Within a few minutes after you have purchased your copy, you will receive an email containing
your personal license key.
You use this license key to turn the evaluation copy into a fully
registered version without the evaluation dialog and the
30-day trial restriction. In addition, we will automatically create a FabFilter account  for you (if you don't have one
already). Here, you can access all your license keys at any time.

Note: If the evaluation period has expired but you didn't have the chance to
properly evaluate the plug-in, you can
request a new evaluation period by contacting us at
info@fabfilter.com .

Next: Entering your license key

See Also
Support
License agreement
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Entering your license key
After you have purchased FabFilter Pro-MB in the online FabFilter Shop , you will immediately receive an email
containing
your personal license key. This license key will turn the evaluation version into a
fully registered plug-in.

Start FabFilter Pro-MB and click Enter License in the evaluation dialog,
or click Enter License on the Help menu if
the plug-in is already running.

Copy the license information from the email you have received and paste it into the text
field. Make sure that you
are copying the entire license key including the Product and
Licensee lines! If you are not sure what text to copy,
just copy and paste the whole
email.

After you have entered your license information, you will need to restart the plug-in host, so
make sure you save your
settings if needed. From now on, you will be able to use FabFilter Pro-MB for an unlimited period of time with full support
via email.

Tips

After your purchase, you can always retrieve your license key again by logging into your
personal FabFilter account
. Here you can also keep track of
all your orders and take advantage of great discounts when buying other

FabFilter
plug-ins.

To deauthorize your license key and remove it from the computer, click
Deauthorize on the Help menu. If you
temporarily needed to install your
license on another computer, or if you have transferred your license to someone
else, this is
the way to deinstall your personal license key safely.

Next: Support

See Also
Purchasing FabFilter Pro-MB
Support
License agreement

28

https://www.fabfilter.com/shop/pro-mb-multiband-compressor-plug-in
https://www.fabfilter.com/myaccount/


Support
If you need help with problems or questions, and the help file does not provide an answer,
please visit the support pages
on our web site.

Go to FabFilter Support


From here, you have direct access to the customer support forum, very useful tutorial videos
for all FabFilter plug-ins,
online and PDF versions of all our help files, and a section with
extra downloads (such as presets, controller templates,
older plug-in versions).

For sales-related questions and technical support, you can also contact FabFilter directly at
info@fabfilter.com.

Reporting a bug

If you have encountered a bug in FabFilter Pro-MB, first of all make sure that you are using the latest version of the plug-
in, which you can find at www.fabfilter.com/download . You can easily check the version of
FabFilter Pro-MB that you are
using by clicking Help > About in the plug-in interface. If the bug is still present in the latest version, please send us an e-
mail at info@fabfilter.com and include as much technical
information as possible: operation system and version, host
software and version, steps to
reproduce the bug, etc. Thanks in advance!

Next: Manual installation

See Also
Overview
About FabFilter
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Manual installation
When installing FabFilter Pro-MB, the installation program will try to copy the plug-in into
the appropriate plug-ins folders,
and in most cases your host will recognize FabFilter Pro-MB
automatically. Otherwise, please follow these instructions:

Windows

On Windows, most hosts have their own VST plug-ins folder. So if you are using Windows and
your host does not
recognize FabFilter Pro-MB, you need to locate the proper plug-ins folder for
your host first (it is usually shown in the
Preferences or similar dialog). Then, copy the file
FabFilter Pro-MB.dll from C:\Program Files\FabFilter\Pro-MB (or
C:\Program Files
(x86)\FabFilter\Pro-MB if you are using a 32-bit host on 64-bit Windows) to the plug-ins
folder that you
have found and restart the host so it can reload all its plug-ins. The VST3, CLAP, and AAX plug-ins are installed in the
standard plug-in folders on your computer.

You can simply uninstall plug-ins or bundles via the Control Panel.

macOS

On macOS, plug-ins are installed in the standard plug-in folders in the system Library
folder. These are the only possible
correct locations:

Audio Units: /Library/Audio/Plug-Ins/Components

VST/VST3: /Library/Audio/Plug-Ins/VST and /Library/Audio/Plug-Ins/VST3

CLAP: /Library/Audio/Plug-Ins/CLAP

AAX: /Library/Application Support/Avid/Audio/Plug-Ins

Note: AU and VST/VST3 plug-ins may also be placed in the user's Library folders under
/Users/<username>/Library/Audio/Plug-Ins.

To uninstall the plug-ins from your Mac, you can just delete the specific FabFilter plug-in
files at the above locations.
Finally, if you really want to delete all data written by our
plug-ins, you can remove the following folders/files as well:

/Users/<username>/Documents/FabFilter/Presets/Pro-MB

/Users/<username>/Library/Audio/Presets/FabFilter/FabFilter Pro-MB

/Users/<username>/Library/Application Support/FabFilter/Pro-MB

/Users/<username>/Library/Preferences/com.fabfilter.Pro-MB.1.plist

Note: Since OS X 10.7 (Lion), the system and user Library folders are marked
as hidden by default. To make them visible
again in Finder, open Terminal (found in
/Applications/Utilities) and enter the following commands:

chflags nohidden /Library
chflags nohidden ~/Library

If you still have problems, contact FabFilter Support .

Next: VST plug-in versions
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VST plug-in versions
FabFilter Pro-MB is available in both VST 2 and VST 3 formats. They can be installed and used both at the same time. The
VST 3 format offers easy side-chaining, free interface resizing, and
is more CPU-friendly in some cases, but it can only be
used by hosts that support it, for example recent versions of Cubase, Studio One or FL Studio. The VST 2 format is
compatible with a larger variety of hosts.

Both the VST 2 and VST 3 versions of the plug-in automatically adapt themselves to the channel layout of the track they
are inserted on (mono/stereo).

For the VST 2 format, there is a separate FabFilter Pro-MB (Mono) version
of the plug-in which always runs in mono mode.
This is included for backwards compatibility with existing sessions. For new sessions we recommend to use the regular
plug-in which automatically adapts itself to the track it is inserted on.

Next: External side chaining
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External side chaining
FabFilter Pro-MB offers the possibility of feeding an external signal
to its side chain, so that you can make it trigger on a
different signal than the audio it is actually processing.
Feeding a signal to a plug-in's side-chain inputs works slightly
different in various hosts. This topic describes the procedure for some of the most popular hosts around: Pro Tools, Studio
One, Ableton Live, Logic Pro and Cubase.

To explain how it works, we use a scenario with two tracks. The first one contains the audio that we want to process with
Pro-MB, which we'll call the main track from now. The second track contains the audio that we want to route to Pro-MB's
external side-chain input and use as trigger signal. We'll call this track the side chain track.

After setting up everything according to the instructions below for your host, you can check
whether everything is routed
correctly. Play the audio and enable FabFilter Pro-MB's Audition
button to listen to the side chain signal. While auditioning,
the real-time display and metering
show the side chain level, so you can easily set a correct trigger threshold. Afterwards,
disable
the Audition mode again. Now, you'll hear that Pro-MB on the main track will react to the sound of the side chain
track. Of course, you can fine-tune the plug-ins settings to customize the effect.

Pro Tools

Open Pro Tools and start a new empty session.

Create two audio tracks that we'll use as main track and side chain track. Add audio files to both track.

Open the Mix window to display the tracks with their Insert slots and Sends slots.

In the first 'Sends' slot of the side chain track, choose 'Bus 1'. The track view for Bus 1 will open: set its level slider
to 0.0 dB so the bus actually produces audio!

In the first 'Inserts' slot of the main track, choose Dynamics > FabFilter Pro-MB.

Open FabFilter Pro-MB's interface, enable Expert / Side Chain mode, and set Side Chain to Ext.

Now, in the 'Key Input' menu of the plug-in interface (just above the FabFilter logo),
choose bus > Bus 1 instead of
the default 'no key input'. Now, the audio from the side chain
track is routed to Pro-MB's external side chain input
via Bus 1.


Studio One

Open Studio One and choose 'Create a new song'.

Add two audio tracks (via Track > Add Tracks...) that we'll use as main track and side chain track.

Add audio files on both the main track and the side chain track. You can simply drag audio files from a
Finder/Explorer window onto a track.

Access the mix window via "Mix" in Studio One's bottom right corner.

Insert FabFilter Pro-MB on your main track via the '+' button next to the Insert tab.

Open FabFilter Pro-MB's interface, enable Expert mode, and set Side Chain to Ext.

On the side chain track, select Sends > Sidechains > FabFilter Pro-MB.
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Ableton Live

Open Ableton Live and start with an empty arrangement. We'll use Track 1 as the side chain
track and Track 2 as the
main track.

From the folder menu's on at the left top of Ableton Live's interface, drag different audio
clips to the first empty slots
of Track 1 and Track 2.

From the VST (or Audio Units) plug-in menu, also at the left top of Ableton Live's
interface, drag FabFilter Pro-MB
onto Track 2, the main track.

In the small device interface for Pro-MB in the bottom Effects section, choose 'Track 1' from the 'Sidechain' drop
down menu.

Open FabFilter Pro-MB's interface, enable Expert mode, and set Side Chain to Ext.

Note: In earlier versions of Ableton Live (< 10.1), setting up sidechaining worked differently,
which is described
here .

Logic Pro

Open Logic Pro and create a new empty project via File > New...

Add two audio tracks (via Track > New...) that we'll use as main track and side chain
track.

Add audio files on both the main track and the side chain track. You can simply drag audio
files from a
Finder/Explorer window onto a track.

Select the main track and add Pro-MB in the first Insert effect slot.

Open FabFilter Pro-MB's interface, enable Expert mode, and set Side Chain to Ext.

In the right top corner of the plug-in interface header, in the 'Side Chain' menu, choose
the side chain track. Now,
the signal from the side chain track is sent to FabFilter Pro-MB's external side-chain input.
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Cubase

Open Cubase and create a new empty project.

Add two audio tracks that we'll use as main track and side chain track.

Add audio files on both the main track and the side chain track. You can simply drag audio
files from a
Finder/Explorer window onto a track.

Open the Mixer. In the main track, click on an empty insert slot and select the VST 3
version of FabFilter Pro-MB in
the Dynamics menu (note the VST 3 icon which looks like
///).

Open FabFilter Pro-MB's interface, enable Expert mode, and set Side Chain to Ext.

In the plug-in header, click on the Activate Side-Chain button (right of the R/W buttons)
to enable the external side
chain in Cubase.

At the top of the Mixer, set the output for the side chain track to the side-chain input of
FabFilter Pro-MB.

Next: License agreement
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FabFilter Software License Agreement
This license agreement concerns and describes your rights and the conditions upon which
you may use the FabFilter
software you selected. We advise you to read this entire
agreement. By accepting this agreement or by using FabFilter
software, you agree to all
of these terms. If you do not accept and comply with these terms, you may not use the
FabFilter
software or its features.

Applicability

This license agreement applies to all the FabFilter software, plug-ins and programs you
may use during the Evaluation
period, and/or thereafter subject to an acquired license
key to certain FabFilter software of any version, including any and
all upgrades,
supplements or services, unless other terms come with such versions, upgrades or
supplements.

Licenses

The software will be licensed to the Customer, not sold. With the FabFilter license key,
you will be granted after full
payment the right in perpetuity (meaning that the license
agreement shall not automatically expire) to install, run and use
the software concerned
under certain conditions. These conditions vary subject to the license you acquired.
FabFilter
distinguishes the following licenses:

A Personal License is a named license to the software concerned, granting
access to the software on an unlimited
number of Devices, as long the license is
used by the designated person who acquired the FabFilter license key.
Usage of the
Personal license by someone else but the designated licensee is an infringement of
the rights of
FabFilter. The Customer should at all times protect its license key
from theft and/or abuse.

A Site License is a non-personal license to the FabFilter software concerned,
acquired on the name of an institution
or entity, who is the licensee. A Site
License will grant access to the FabFilter software on a certain maximum
number
of designated Devices, as specified in the license key itself (e.g. "20 seats").
If the Site License is used on
computers/servers for any form of automated
processing, the licensee may not make any plug-in
controls/parameters of the
FabFilter software available to the end users of the FabFilter software, i.e.
only "black
box" processing is allowed.

These FabFilter licenses, whether a Personal or Site License, will give you access to
certain FabFilter software of the
specified major version. The license will include
all future minor updates to the software (e.g. version 2.19 to version
2.20), which
typically include bug fixes or small new features. The license will exclude any
future new major versions of
the products (e.g. version 1.x to version 2.x). To allow
yourself access to such new major version of the software, a new
FabFilter license to
such major version must be acquired.

All FabFilter licenses, both Personal or Site License, give the Customer or end user
the right to install and use the FabFilter
software to the extent it has been developed
and under the conditions herein. Any rights not explicitly granted to you, the
Customer,
remain with FabFilter, including but not limited to the right to alter, reverse engineer,
reverse compile, take
apart, or disassemble the FabFilter software or any of the files
in the distribution.

A Bundle License is Personal or Site License for multiple FabFilter software
products, which gives the Customer or end user
the right to install and use the specific
software products that the bundle (e.g. Total Bundle) contains at the moment of
purchasing
the Bundle License. Any software products or new major software versions added to the
bundle after that date
cannot be claimed as part of the prior acquired Bundle License.
A Bundle License (if not Educational or NFR) can only be
transferred as a whole, using
a License Transfer.

An Upgrade License is a Personal or Site License for a new major version of FabFilter
software. You may only use an
Upgrade License if you have a license for the previous
major version of the same FabFilter software.

Educational (EDU) and NFR licenses

A Personal or Site License can be marked as EDU (Educational) or NFR (Not For Resale),
meaning the following:

A Personal or Site License marked as Educational License is equal to the respective
Personal or Site License, with the
only exception that the Educational License may
not be transferred to a third party.

A Personal or Site License marked as NFR ("Not For Resale"), is typically intended
for journalists that wish to review
the FabFilter software. A License marked as NFR
is equal to the respective Personal or Site License, with the only
exception that
the NFR License may not be transferred to a third party.

Duration and Evaluation

As specified in the specific terms per license, all licenses will be granted for
perpetuity (meaning that the license
agreement shall not automatically expire), as long
as all conditions herein are respected.

The Evaluation period is a period of thirty (30) days commencing on the first day
of using the software concerned and
automatically expiring 30 days thereafter. After
the Evaluation period has expired and no FabFilter license key has been
acquired,
the software will stop working and should be removed from your computer.

In addition to any and all such possibilities that FabFilter may have in accordance
with the law, FabFilter may terminate
without prior notice or warning in case of abuse
of the FabFilter software as well as in case of (personal) bankruptcy.

Support

FabFilter shall give its reasonable commercial efforts to service any major version of any
FabFilter software including email
support. FabFilter is entitled to terminate support for
any major version of any FabFilter software at any time at its sole
discretion.

License Transfer
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A Personal or Site License (not Educational or NFR) may be transferred to a third party. You
will have to buy a License
Transfer to activate the "transfer"-option in your
FabFilter account
 . After this option
has been activated you will be able
to transfer your license to any third party.

Third Party Software

VST is a trademark of Steinberg Media Technologies GmbH. RTAS and AAX are trademarks of Avid
Technology, inc. Audio
Units is a trademark of Apple Computer, inc.

Applicable Law

This license agreement is governed by Dutch law. The courts of Amsterdam are authorized courts
to rule on any dispute
that may arise from this license agreement.

Disclaimer

TO THE MAXIMUM EXTENT PERMITTED BY LAW, FABFILTER B.V. SPECIFICALLY DISCLAIMS ALL WARRANTIES,
EXPRESSED
OR IMPLIED, INCLUDING BUT NOT LIMITED TO IMPLIED WARRANTIES OF NON-INFRINGEMENT,
MERCHANTABILITY AND
FITNESS FOR A PARTICULAR PURPOSE. FABFILTER B.V. DOES NOT WARRANT THAT
THE SOFTWARE WILL MEET YOUR
REQUIREMENTS OR THAT THE SOFTWARE WILL OPERATE ERROR-FREE OR
UNINTERRUPTED. TO THE MAXIMUM EXTENT
PERMITTED BY LAW, FABFILTER B.V. SHALL NOT BE LIABLE FOR
ANY DAMAGE A FABFILTER PRODUCT MAY CAUSE OR
DAMAGES THAT MAY ARISE OUT OF THE USE OF A FABFILTER
PRODUCT OR INABILITY TO USE A FABFILTER PRODUCT,
INCLUDING BUT NOT LIMITED TO SPECIAL,
INCIDENTAL, CONSEQUENTIAL OR OTHER DAMAGES. IN NO EVENT
FABFILTER B.V. WILL BE LIABLE FOR AN
AMOUNT IN EXCESS OF TWO HUNDRED FIFTY EUROS (€ 250,00).
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About FabFilter
Beautiful sound. Fantastic workflow. These are the foundations of FabFilter. We create
powerful audio plug-ins with superb
sound quality and innovative interfaces.

A unique perspective

At FabFilter, we make the best possible tools for music production and audio processing. To
achieve this, we continually
rethink and challenge industry standards: we've never been afraid of
reinventing the wheel. Considering every little detail,
we tune our algorithms and interfaces
until they sound perfect, look amazing and feel great to work with.

It's the sound that counts

Above everything else, you need superb sound quality. That's why we put a lot of effort into
developing unique audio
processing algorithms, ranging from our famous resonating filters to
transparent high-end EQ and dynamics processing.

Innovative interfaces, great design

Every FabFilter plug-in has an easy-to-use, well-designed interface aimed at providing
unsurpassed workflow. Our plug-ins
focus on the task you're performing at that specific moment:
they expose the features you need, when you need them.
And because of our special attention to
design, you'll be delighted every time you open a FabFilter plug-in.

Don't take our word for it

We always set the highest standard for sound quality, usability and design to make truly great
products that raise the bar
on what audio software can do. That's why we're very happy with the
praise we've received from users and press alike:

"In the decade since the release of its first plug-in, One, FabFilter has made an indelible
mark on the music
production landscape." — Computer Music magazine

"While many other software developers are busy trying to model hardware, FabFilter is
leaving them in the dust
by being visionaries and reaching into the future. FabFilter stuff is
just on another level." — Jeff Sanders

"FabFilter has an enviable reputation for making easy-to-use, powerful tools." — Music Tech
magazine

FabFilter was founded in 2002 by Frederik Slijkerman and Floris Klinkert, and is based in
Amsterdam, The Netherlands.
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