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About FabFilter Volcano 3
Nothing beats a vintage sounding, gritty and creamy cut-off filter. And that's exactly what
FabFilter
Volcano has been known for since its first release in 2005. With Volcano 3, we
are further expanding the
sound palette with the introduction of characterful, non-linear bell,
shelf, notch and all-pass filters,
improved modulation options, high quality mode and much more.

New in Volcano 3

The first thing you will notice when you open Volcano 3 is the brand-new look. The completely redesigned
interface makes Volcano 3 more pleasant and
efficient to work with. All the goodness of the previous
Volcanoes is still here of course,
together with many new features:

Fully redesigned, highly simplified interface, with an
easier workflow, including a new design of
modulation sources and floating slot panel.

Added new, vintage-sounding EQ-type filter shapes
for every included filter style.
With the internal
drive and non-linearities, this results in truly unique filtering
behavior, with lots of character,
incomparable to usual, clean EQ filters:

Bell

Low- and high shelf

Notch

All-pass

Added 6 dB filter slope option.

Improved the sound quality of the filter algorithms.

Improved modulation quality and of the filter frequency and peak parameters.

Introduced High Quality option, enabling maximum internal oversampling for the best results.

Vastly improved the filter display, including a
spectrum analyzer, and optional piano display. The
display now works much more intuitively, letting
you select and adjust multiple filter curves at
once.

Introduced Drive setting per filter, adjusting the internal filter
saturation, which allows for much
more variety in sound and smoothness.

Introduced Level/Pan per filter, which is especially
useful when using parallel filter routings.

Live modulation visualization for targets
and sources.

Envelope generators now have a curve slope setting for their attack,
decay and release curves,
opening up a much wider range of possible shapes, from very snappy and
aggressive to gentle and
smooth.

Added Transient mode for envelope followers, which turns
them into transient detectors.
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Introducing Slider mode and a range setting for XY
controllers. In Slider mode, the XY controller
only works in vertical direction, taking
up much less space. The range setting toggles between
bipolar (-1 to 1) and unipolar
(0 to 1) behavior.

Increased the number of XY controllers/sliders to 6.

Modulation sources can now be renamed to make their use easier to understand.

The XLFO Balance and Frequency Offset parameters are
now modulation targets.

XLFO MIDI triggering now offers a new Legato mode.

The EG Threshold parameters are now modulation targets.
In addition, the incoming signal level is
displayed in a meter around the Threshold knob,
and it's now possible to audition the external side
chain input.

The EGs now have an Range setting, toggling between Normal
(a range between 0 and 1) and
Neutral Sustain (a range around the Sustain level, where
EG outputs 0 when it's in the sustain
stage).

Added the ability to hide modulation sources except
for XY controllers and Sliders. This is often
useful, since most presets use XLFOs, EFs,
EGs and MIDI sources to create certain effects, which in
turn can be controlled by XY
controllers and sliders.

The interface now supports resizing and Full Screen mode.

New factory presets, smartly organized and carefully designed.

Introduced support for Pro Tools hardware control surfaces

FabFilter Volcano 3 can load presets from version 1 and 2. Due to changes
in version 3, they might
sometimes sound a bit different. See
Upgrading to Volcano 3 for more information.

FabFilter Volcano 3 is available in VST, VST3, CLAP, AU (Audio Units), AAX Native and AudioSuite
formats.

Windows requirements

Windows 11, 10, 8, 7 or Vista

64-bit or 32-bit

VST 2/3 or CLAP host, or Pro Tools

macOS requirements

macOS 10.13 or higher (64-bit only)

VST 2/3, AU or CLAP host, or Pro Tools

Intel or Apple Silicon processor

Next: Quick start

See Also
Using FabFilter Volcano 3
Upgrading to Volcano 3
VST plug-in versions
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Quick start
The installer will copy the FabFilter Volcano 3 plug-in into the common VST, VST 3, CLAP, AU (macOS
only)
and Pro Tools plug-in folders on your computer. On macOS, the global plug-in folders in
/Library/Audio/Plug-Ins are used.

In most cases, your host will then recognize the plugin automatically. However, if the
instructions below
do not work, see Manual
installation instead.

Pro Tools
Choose an empty insert slot on one of your audio tracks, instrument tracks or buses and select
FabFilter Volcano 3 from the pop-up menu in the Effect section.

Studio One
Click the '+' button next to the Inserts tab of an audio track, instrument track or bus and select
'Volcano 3' from the drop-down menu.

Logic Pro
Choose an empty insert slot on one of your audio tracks, instrument tracks or buses and select
FabFilter Volcano 3 from the pop-up menu. You will find FabFilter Volcano 3 in the Audio Units >
FabFilter section (named Volcano 3).

Ableton Live
In Session view, select the track you would like to place FabFilter Volcano 3 on, for example by
clicking the track name. At the left top of Ableton Live's interface, click on the Plug-in
Device
Browser icon (third icon from the top). From the plug-ins list, double-click
FabFilter > Volcano 3, or
drag it onto the track.

Cubase
Choose an empty insert slot, for example in the Mixer, and select Filter > Volcano 3 from the menu
that appears. To use the MIDI features in Volcano 3, create a new MIDI track and set its output to
the Volcano 3 instance you have just created.

Use the Presets button to try different settings from the many factory presets that are
bundled with
FabFilter Volcano 3. Have fun!

Next: FabFilter Volcano 3 overview

See Also
VST plug-in versions
Upgrading to Volcano 3 
Overview
Loading presets
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Overview
FabFilter Volcano 3's interface is divided into multiple sections:

Filter display
The filter display lets you create up to four different classic, non-linear, self-oscillating
filters, which can be
either low/high pass, band pass, bell, low/high shelf, notch or all pass.
See Filter display.

Filter controls
At the bottom of the display, the filter controls provide full
control over all parameters for the currently
selected filters. At the left of the filter controls, the
routing button selects the routing of the filters.

Modulation section
The modulation section at the bottom shows all modulation sources, visualizing the signal
flow and making
it easy to set up modulation and create new sources. FabFilter Volcano 3
offers XLFO, envelope generator
(EG), envelope follower (EF), MIDI and XY controller or slider sources.
See Modulation to get started.

High Quality
The High Quality button controls the oversampling of the internal filter algorithms. See
Input/output
options.

Auto Mute Self-Osc
When Auto Mute Self-Oscillation is enabled, the possible self-oscillation introduced by the non-linear filters
will be muted
automatically when the plug-in input becomes silent. See
Input/output options.

Output options
On the far right of the bottom bar, you can bypass the entire plug-in and the output button
gives access to
input/output level and panning controls.
See Input/output options.

Full Screen mode, resizing and scaling
The Resize button at the far right of the bottom bar lets you change the interface size and scaling.
In
addition, click the Full Screen button in the top-right corner of the interface to let Volcano 3
fill the entire
screen. See Full Screen mode, resizing and
scaling.

MIDI learn
MIDI Learn lets you easily associate any MIDI controller with any plug-in parameter. See
MIDI Learn.

Presets, undo, A/B, help
With the preset buttons, you can easily browse through the factory presets or save your own
settings so
you can re-use them in other songs. The Undo, Redo, A/B and Copy buttons at the top
of the plug-in
interface enable you to undo your changes and switch between different states of
the plug-in. Finally, the
Help menu provides access to help and version information. See
Loading presets and Undo,
redo, A/B
switch.

Next: Knobs

See Also
About FabFilter Volcano 3
Support
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Knobs
It is easy to control FabFilter Volcano 3's parameters with the large round knobs. They will light up when
you move the mouse cursor around to indicate that you can adjust them. The moment you move the
mouse cursor over a knob, a parameter value display will pop up, which shows the name and the current
value of the parameter.

All knobs support four ways of control:

1. Vertical mode
Click on the center area of a knob and drag up or down to rotate it. The knob reacts to the
speed with which you are dragging, so if you move the mouse slowly, you make precise
adjustments.

2. Rotate mode
Grab the arrow of the knob and drag it around. By moving the mouse cursor further away from
the
knob while dragging it, you can make precise adjustments.

3. Mouse wheel mode
Perhaps the easiest way to make adjustments is by using the mouse wheel when you hover over
a
knob. This mode works for all the knobs and possible panning rings. (On Windows, you might
need
to click in the plug-in interface first to make sure it is the active window.)

4. Text entry mode
Double-click a knob to enter an exact value using the keyboard.

Tips

To reset a knob to its default position, hold down the Ctrl key (Windows) or
Command key
(macOS) and click the knob once. Note: In Pro Tools, Volcano 3 uses the
default Pro Tools
keyboard shortcut for reset: Alt+click.

To fine-tune a value when using vertical drag mode or the mouse wheel, hold down the
Shift key
while dragging or moving the mouse wheel. Note: In Pro Tools, Volcano 3 uses the default Pro
Tools keyboard shortcut for fine tune: Ctrl+drag on Windows or
Command+drag on macOS.

There are several handy shortcuts in text entry mode. With frequency values, you can
type e.g.
'1k' to set the value to 1000 Hz, and also 'A4' for 440 Hz, or even strings like
'C#3+13'. With dB
values, you can type e.g. '2x' to get +6 dB (the value that corresponds to
two times louder). With
all values, you can also type a percentage (e.g. '50%' will put a knob
exactly in the middle
position).

Sometimes, knobs in our plug-in interfaces are linked: these can be adjusted
simultaneously by
holding down the Alt key (Shift key in Pro Tools) while
dragging on one of them. For example, an
output level and input level setting of a plug-in
could be adjusted simultaneously (in the opposite
direction) this way.

Next: Filter display

See Also
Support
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Filter display
The interactive filter display at the top right of the interface lets you add up to four
high-quality, analog-like, self-
oscillating filters, full of character and with internal saturation. The thick yellow curve shows the overall frequency
response of the filters. Most of the filter parameters can be easily controlled via the display, either by clicking and
dragging, or via the parameter value display. Here's how it works.

Creating filters

To add a new filter, simply click on the yellow overall curve and drag it up or down.

Alternatively, double-click or Ctrl-click (Command-click on macOS) on the display
background.

Note: when using one of the per-channel routings (L/R or M/S), filters will always be created or
deleted in pairs.

The shape of newly created curves is determined automatically depending on where you click,
and once you get
used to this, it's a real time-saver! Do you need a notch? Just
double-click in the far low area of the display. Want a
low-pass or high-pass filter? Double-click
or drag in the left or right areas.

Selecting filters

Click the filter's dot or the colored area around it to select it.

Click and drag on the display background to select adjacent filters by
dragging a rectangle around them.

Hold down Ctrl (Command on macOS) and click another dot to
select multiple filters. Hold down Shift and
click a dot to
select a consecutive range of filters.

Adjusting and editing filters

Once you have selected one or more filters, the display highlights the shapes of the selected
curves. You can easily
make adjustments by simply dragging them around:

Click and drag a selected dot to adjust the frequency and
peak of all selected filters. If you have multiple bell
or shelf filters selected, the peak of
all selected filters will be scaled relative to each other.

Move the mouse wheel to adjust the slope of filters, making the selected filters
narrower or wider. This works
while dragging or when the mouse pointer is above a curve.
Alternatively, adjust the slope of all selected filters
by holding
down Ctrl (Cmd on macOS) while dragging vertically.

Move the mouse wheel while holding down Ctrl (Cmd on macOS) to adjust
the peak.

Hold down Ctrl (Cmd on macOS) and drag horizontally to adjust
frequency panning of the selected filters.
Filter panning lets you filter the left and right
channels differently. It works as a stereo balance setting for the
center frequency of the
filter. For example, when you set panning to a negative value, the left channel will
be
filtered with a lower center frequency, and the right channel will be filtered with
a higher center frequency. You
can use this to create various stereo filtering effects,
especially in combination with modulation.

Hold down Shift while dragging (or while using the mouse wheel) to fine-tune
the settings of the selected
filters.

Hold down Alt while dragging to constrain to horizontal
adjustments (frequency) or vertical adjustments
(gain).

Hold down Alt and click the dot on a filter once to toggle its
bypass state (enabling or disabling the filter).

Hold down Ctrl+Alt (Cmd+Alt on macOS) and click the dot on a
filter once to change its shape.

Hold down Alt+Shift and click the dot on a filter once to change its
slope.

Double-click a dot to enter values in the parameter display (using
the Tab key to step through Frequency,
Peak and Pan) or double-click the values
in the parameter value display directly. Note that you can enter
frequencies in various ways,
like "100", "2k", "A4" or "C#2+13".

If you right-click on the dot for a filter, a pop-up menu appears with
various filter settings. This is a quick
way to modify the filter while you're working in the
display.

9



Filter parameter display

Next to each filter's dot in the display, the parameter display shows the exact parameter
values for the filter, along
with quick controls to bypass or delete, and change
its shape or style. You can double-click a value in the display
directly to edit it.

Most of the filter parameters (drive, frequency, gain, peak, filter panning, delay, level/pan),
can be modulated. Just
drag a source to a line in the parameter value
display, one of the filter controls or to the filter dot directly (to
modulate the frequency).

Tips

When filter modulation is taking place, the display will show the modulated result curve as a thin yellow curve
that gets fuzzy for quick modulation.

If filter panning is in effect, or if the routing mode is set to L/R or M/S, additional result curves will show the
overall filtering curve for each
channel: white/red in stereo or L/R mode, or light salmon/blue in M/S mode.

Next: Filter controls

See Also
Overview
Modulation
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Filter controls
The filter controls below the filter display provide precise control over the currently selected filters. Most
of the
filter parameters (drive, frequency, peak, filter panning, delay, level/pan), can be modulated, which
allows for
a wide range of creative possibilities.

From left to right, the following settings are available:

The large routing button at the left determines how the filters are connected to each other, either in
serial or parallel. The number of routing options depends on the current number of
filters and the
current routing mode.

The routing mode button, next to the routing button, determines
whether filters are used in stereo,
per-channel or mid/side mode. In normal stereo mode, every
filter is applied to both plug-in channels
(in the stereo version of the plug-in of course).
In L/R or M/S modes, half of the filters are applied to
the left or mid channel, and the other
half to the right or side channel. Note: in L/R or M/S modes, filter
panning is disabled.

The enabled button at the left top of the filter controls enables or bypasses the
currently selected
filters.

The small previous and next buttons let you step through the filters in the display, from left to right.
In between, the current filter number is shown to help you to identify it in
the host when automating
parameters.

The drive knob controls the overall input drive of the filters, changing how
clean or gritty the filters will
sound.

The frequency knob sets the frequency of the selected band. If multiple bands
are selected, they are
adjusted in parallel.

The pan ring around the frequency knob lets you filter the left and right channels
differently. It works
as a stereo balance setting for the center frequency of the filter. For
example, when you turn the pan
knob to the left, the left channel will be filtered with a
lower center frequency, and the right channel will
be filtered with a higher center
frequency. You can use this to create various stereo filtering effects,
especially in
combination with modulation. Note: panning is only available
in the stereo version of the
plug-ins, using the default stereo routing mode

The peak knob adjusts the resonance of the active filter. A little resonance will cause
the filter to create
warmer and more characteristic tones. For most filter styles, the filter
will start to self-oscillate at the
highest peak settings. (The Auto Mute Self-Osc option in
the bottom bar will help to keep this
manageable. See Input/output
options.)

For bell and shelf filters, the peak controls both the gain and the resonance of the filter, so it can be
negative as well as positive.

The shape of each filter can be set to low/high pass, band pass, bell,
low/high shelf, notch or all pass.
Unlike normal EQ shapes, the filters in Volcano 3 (even
the bell and shelf filters) are highly non-linear
and follow the unique character of the
selected filter style.

The slope switch sets the steepness of the filter, which controls how aggressively
the frequencies
around the center frequency are filtered. You can choose between 6 dB/oct,
12 dB/oct, 24 dB/oct or 48
dB/oct settings. For bell and shelf filters, this makes the filter wider or narrower. The 6 dB/oct option is
not supported for band pass and notch filters.

The style button lets you choose between eleven different filter styles, all with
a unique character:

1. Classic, the original filter style taken from our award-winning
FabFilter One synthesizer

2. Smooth, like the cream in your coffee

3. Raw, a filter with lots of overdrive and exhibits a character of its own. Great
for distortion
guitar sounds

4. Hard, moderately distorting filter, with a nice clean whistle

5. Hollow, juicy moderate distortion with fairly much low-end self-oscillation

6. Extreme, for more wild sonic ideas

7. Gentle, a more smooth and clean general purpose style
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8. Tube, with a warmer sound and nice overdrive, great for synth sounds

9. Metal, with a rough, sharper sound and distortion

10. Easy Going, a softer version of the Tube filter

11. Clean, linear behavior with no drive or clipping at all

The delay knob set a small delay on the filter output of up to 50 ms. Combine this with parallel filtering,
the
mix slider and modulation to
create comb-filtering, Haas, chorus and flanging effects.

The output level/pan knobs controls the output level of each filter separately. This is mainly
useful
when filters are routed in parallel or per-channel (L/R or M/S). Of course,
filter level and pan controls
are modulation targets as well. Note: panning is only available
in the stereo version of the plug-ins,
using the default stereo routing mode.

The delete button at the right top of the filter controls removes the selected filters. If you
have
accidentally deleted some filters, you can easily restore them using the Undo button at the top of the
plug-in interface.

Next: Modulation

See Also
Filter display
Modulation visualization
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Modulation
When you open the plug-in with its default settings, the interface looks simple and clean. But the real fun
with FabFilter Volcano 3 starts with the incredible modulation options. Almost any
parameter can be
modulated. These are called modulation targets. They can be
modulated by any of the following
available modulation sources:

The XLFO can generate almost any waveform you can imagine and can be synchronized to the host
tempo.

The Envelope generator is of the usual ADSR kind and
triggered by audio or MIDI.

The Envelope follower will follow the
loudness or transients of the audio signal it triggers on.

The MIDI source transforms any incoming MIDI data into a modulation signal.

Finally, the XY controller or slider lets you modulate targets using horizontal and/and vertical mouse
movements.

To add a modulation source, just click the '+' button
in the modulation section at the bottom of the
interface and choose one of the available options.
Now, a source component button becomes visible,
showing a graphical representation of the source's current settings.

To delete a source, move the mouse over the source component button and click the remove icon  in
the right-top corner.

Using the show/hide modulation button at the right of the + button, you can show or hide all
modulation sources except for sliders and XY controllers. This makes it easier to interpret and work with
the various factory presets, which often use quite a few XLFOs, EGs and EFs to achieve certain effects,
and offer sliders or XY controllers to control the amount of these effects.

A modulation source drag button is located at the top of the source (two for XY controllers). Drag-and-
drop this button to any modulation target in the interface to make a new modulation connection. The
modulation signal always flows via a modulation slot that allows you to vary the extent of modulation.
Click the source drag button once to pop up the modulation slot panel, containing all slots that are
affected (either directly or indirectly) by this source.

Every source has its own associated color scheme, which is also used for
modulation visualization and
modulation indicators in the interface, making it easy to see which types of sources are modulating a
target.

Click a source component button once to expand the full source interface. Click and drag a button to
directly adjust the main parameters for the source, as shown in the value displays when you hover above
the button. For example, with an XLFO you can directly change the frequency.

You can customize any source's name by double-clicking the label below
the source. Source names are
stored in presets, A/B and undo states and will be saved with your session.

Right next to the source name label, the preset button  provides access to the source's section presets.
You can customize the default settings for a newly added source by overwriting the predefined Default
section preset using the Save As Default item in the preset menu.
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Tip

When the plug-in first starts up, the modulation sources are hidden, except for the XY controller or
slider sources, to keep the interface as uncluttered as possible. Simply click on the >> button in the
modulation section to show all sources, and click on the << button to hide them again.

If a modulation source drag button shows a filled dot inside, this means the source is actually in use
at the moment.

By default, if you expand a source to see its full interface, all other sources are collapsed to save
space. If you would like to keep them expanded, click the large + button in the modulation section,
and
uncheck the Auto-Collapse Sources option at the end. You can always collapse a source by
clicking its << button,
or click on the background between the sources to collapse all sources.

Next: Drag-and-drop modulation slots

See Also
Overview
Modulation visualization
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Drag-and-drop modulation slots
One of the best features in FabFilter Volcano 3 is the way you set up modulation
connections with drag-and-drop. There is
no need to search through long drop-down menus
containing dozens of sources and targets or to find your way in
cluttered and obscure matrix
views. This simple method of making modulation connections makes sound design fun, easy
and, above all: fast. So how does it work?

Grab a source... ... drag it to a target... ... and drop it.

First, grab the source drag
button that you would
like to use
as a modulation signal, for example
XLFO 1. The moment you click on
the source
drag button, the
interface dims and all modulation
targets are highlighted.

The moment you start dragging,
you will see a line from the source
drag button to the
icon that you are
dragging. If you hover the mouse
over the bands in the display or
source
selection buttons they will
automatically be activated. The line
will snap to any
available
modulation target.

Now drop the icon on the
highlighted target of the
parameter that you would like to
modulate, for example the Filter
Frequency knob.
That's all there is
to it!

After you have connected a modulation source to a target, the modulation slot panel will popup near the target control.
It contains all slots that affect the modulation target. Slots that modulate other slot levels, are shown indented and
connected to
the slot they are modulating.

When a control is modulated, a small modulation indicator dot appears near the control. The color matches the source
that modules the control. If multiple types of sources modulation a control, the modulation indicator consists of multiple
colored dots.

You can view the slots for a specific source or target, simply by clicking any of the modulation source drag buttons or
clicking any target control or modulation indicator in the interface. In the modulation slot panel that pops up, slots can be
adjusted in the following way:

Use the level slider to adjust the amount of modulation. Like with knobs, hold down Shift for fine-tuning; hold down
Alt to
adjust all slot levels for the same source; Ctrl-click (Windows) or
Command-click (macOS) to reset the level to
the default value. (In Pro Tools, the
default Pro Tools shortcuts are used instead.)

To the left of the Level slider, you can invert the modulation signal with the +/- button.

When you hover over the slider on the left an on/off button appears. Use this to
temporarily disable the slot.

On the right, a drop-down menu is accessible that lets you change the
slot's source or target.

To delete the slot, click the Remove button  to the right of the Level slider.

To delete/bypass/invert all slots, use the drop down menu at the right top of
the slot panel.

Tips

When a modulation indicator appears next to the filter display or e.g. in an envelope generator, this means one or
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more parameters of that filter or EG are modulated. When you click the indicator, the modulation slot panel that
pops up shows all slots that modulate the filter or envelope generator.

To hide the modulation slot panel, simply click on a background area in the display or interface.

Next: Modulation visualization

See Also
Modulation
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Modulation visualization
FabFilter Volcano 3 contains advanced modulation visualization features which greatly help you
to
understand the effect of the modulation that is going on. In the plug-in interface, modulation is visualized
in three different ways: the effect of applied modulation to controls is shown by real-time target level
indicators, the global amount and direction of modulation generated by sources is visualized in the
source flow area, and finally, current connections by different types of sources are
made clear by the
modulation indicators next to target controls.

Target level indicators

All modulation that is applied to a control in the interface is shown in real-time via target level indicators
around knobs, sliders and other controls. The level indicator originates from the current knob/slider
position, and shows the range of modulation: it visualizes how the knob is dynamically changing due to
the current modulation signal.

The color of the target level visualization matches the type of source that modulates it. Note that
if a
target is modulated by multiple types of sources, a generic yellow color is
used instead.

The source flow area

In the area right above the modulation sources, the signal being produced by the sources is visualized in
real-time by a diffuse flow, directed towards the targets it is currently modulating.
This visualization gives
you a global idea of the current activity and effect of sources. It is not intended
to show all connections
exactly, as this would highly clutter the interface and would probably be more confusing than helpful.

Modulation indicators

When a control is modulated, a small modulation indicator dot appears near the control. The color
matches the source that modules the control. If multiple types of sources modulation a control, the
modulation indicator consists of multiple colored dots.

When a modulation indicator appears in the filter display or in an envelope generator, this means one or
more parameters are modulated. When you click the indicator, the modulation slot panel that pops up
shows all slots that modulate one of these targets.

Tips

Click on a modulation indicator next to a target control or on a control itself, to pop up the
modulation slot panel, showing all associated modulation slots. Click the control again, or click on
the interface background, to hide the modulation slot panel.

Are you seeing yellow colored target level visualization? This means that the target is modulated by
multiple types of sources at the same time.

In case you find the source flow visualization distracting, click the large + button in the modulation
section, and
uncheck the Show Source Flow option at the end to turn it off.

Next: XLFO

See Also
Overview
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XLFO
The XLFO is like a classic LFO (Low Frequency Oscillator) on steroids: it can do so much more! It can be a
regular LFO, but it can also turn into a 16-step sequencer with an individual glide setting for every step.
The display shows the waveform that is used by the XLFO. Steps can be freely added or deleted to shape
the funkiest of waveforms.

To add an XLFO as a modulation source, click the + button in the modulation section and click New
XLFO.

Initially the XLFO is shown as a source component button in the interface, showing a graphical
representation of the current settings. For more information on working
with source component buttons,
see Modulation.

Click the source component button once to expand the full XLFO interface:

At the left, you will find the global parameters that affect the entire
waveform:

Frequency
The frequency knob sets the time it takes for one cycle of the waveform to complete. This
knob is a
modulation target, so you could let one XLFO modulate the frequency of another
XLFO. The XLFO
can be synchronized to the tempo of the plug-in host or set to run free. With
the options at the top-
right corner of the frequency button you can choose the different
settings:

Free running mode will allow values from 0.02 to 500 Hz, so the minimum cycle length is
0.002 seconds.

When using any of the synchronized cycle lengths (16 to 1/64, measured in bars) the
frequency knob changes into the Offset knob. It now acts like a cycle
length multiplier and
therefore is capable of changing the cycle length relative to the
host tempo, from half to two
times the host tempo. Click the dots around the knob to jump
to certain predefined offsets
for dotted and triplet synchronization. Note that the Offset knob is also a modulation target.

Balance
The outer ring of the frequency knob adjusts the time balance of the first and last halves of
the
step sequence. For example, when turned to the left, the first half of the wave form is
generated
more quickly than the last half. The balance ring is also a modulation target so you can modulate
the balance for creative effects.

MIDI sync
The XLFO can be restarted at any point using MIDI if one of the MIDI sync options is enabled at the
top-right corner of the frequency knob. In the Retrigger mode, any note-on MIDI message (e.g.
pressing a key) will restart the cycle of the waveform (to the point set by the Phase offset slider). If
set to Legato mode, the XLFO will only be
triggered by the first note-on MIDI message, and won't
retrigger on successive notes
while notes are still being held down.

Snap
This function makes it possible to use the XLFO as an arpeggiator. When you enable Snap, a
small
piano keyboard appears, the range of the XLFO turns into 2 octaves, and steps "snap" to
notes on
the piano keyboard. Now when you modulate a frequency parameter, turn the slot level
to
maximum, and the total amount of modulation will exactly correspond to 2 octaves.
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Glide
The global Glide knob acts like an overall glide offset. The amount of glide determines the
point
within a step at which the XLFO starts to interpolate to the value of the next step.
The global Glide
value is added to the glide value for individual steps to arrive at the
final glide value for each step.
The final glide value is limited between 0 (no
interpolation) and 1 (full interpolation). Because the
global Glide value can range from -1
to 1 it can completely overrule the individual step glide values
at the extreme settings. It
is also a modulation target which allows for very cool effects.

Phase offset
In the step editor you can see a triangular shape. The vertical line of the shape indicates
the
beginning of each cycle. You can move this triangular shape, and thus change the
beginning of a
XLFO cycle. This phase offset is a modulation target, so when the XLFO
frequency is set to 0, you
can use another modulator to cycle through the different
steps. Tip: Like with knobs, you can
Ctrl/Command-click on the phase offset slider to reset it.

To delete an XLFO, move the mouse over it and click the remove button  in the top right corner. Below
the source, next to the source name, the Presets button  provides access to the XLFO section presets.
By default, the XLFO
starts with two steps that make a sine wave. You can customize this by overwriting
the predefined
Default section preset using the Save As Default command from the preset menu.

Editing Steps

You can shape the waveform of the XLFO in almost any way you want by editing the individual
steps.

Drag a step up or down to change the value for the step.

Click a step to select it.

Hold down Ctrl (Command on Mac) and click a step to select
multiple steps. Hold down Shift and
click a step to select a
consecutive range of steps.

Click next to a step to deselect all steps.

Click the + button at the end of all steps to add a new
step. The new step is added to the right of
the selected step, or at the end of all steps.

Click the - button at the end of all steps to remove the
selected steps. If no steps are selected, the
last step is removed.

If one or more steps are selected, the XLFO expands to show the step
interface where the parameters
for the selected steps can be edited:

Random
The Random button enables random values for this step. If
enabled, the XLFO will use a new
random value for the step each time it encounters it. The
display also changes to show that the
value is chosen at random (see step 3 in the screen shot
above).

Value
The Value knob adjusts the value of step. This is the same as dragging the step up and
down,
except that with multiple selected steps, the value of all steps is set to the same
value. In contrast,
when you drag multiple selected steps, the relative distance is kept the
same.

Curve
The Curve button selects the curve that is used to interpolate to the next step when the final
glide
value is higher than 0: Linear, Sqr, Sqrt and Sine.

Glide
The Glide knob sets the per-step glide value. This is combined with the global glide value
to
determine at which point the XLFO starts to interpolate towards the next step.

To start exploring the many sound-shaping possibilities, start with an XLFO that modulates the Filter
Frequency knob to make the sound change
over time. You'll be amazed by the many possibilities. Have a
look at the presets to see the XLFO
in many different setups to get an idea of what it can do for you and
start creating your own
sequences!

Next: Envelope generator

See Also
Modulation
Drag-and-drop modulation slots
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Envelope generator
The envelope generator (EG) generates a traditional ADSR envelope. The envelope defines how the level
changes with time and is controlled by the Attack, Decay,
Sustain and Release parameters. Its function is
to modulate a parameter over time,
based on MIDI input or the amplitude of an audio signal that triggers
it.

To add an envelope generator as a modulation source, click the + button in the modulation section and
click New Envelope Generator.

Initially the EG is shown as a source component button in the interface, showing a graphical
representation of the current settings. For more information on working
with source component buttons,
see Modulation.

Click the source component button once to expand the full EG interface:

The expanded interface contains a large graphical envelope controller with triggering controls on the left.

The trigger input button opens a menu to select which signal is used for triggering the EG: the
main input signal, the signal from the external side-chain input,
or MIDI note on events. See also
External side chaining.

An audition button becomes visible when triggering on the external side-chain. Click and hold it to
temporarily listen to the signal this EG is triggering on.

The threshold knob sets the level of the incoming signal that the EG
will trigger on. You should
adjust the threshold depending on the type and amplitude of the incoming signal. The circular level
meter around the threshold knob gives a good indication of what threshold level to use. Note: the
threshold knob is hidden when MIDI input triggering is used.

The range button selects whether the EG produces a signal in the default range between 0 and 1,
or with a range such that the EG outputs 0 while
in its sustain phase. In the latter case, the EG will
attack from a negative value to a positive value, and finally release to a negative value. This
"centers" the output value around 0, which can be useful for modulation.

In the envelope controller you can click and drag the dots to customize
the envelope shape. The
following parameters are available:

Delay
The time it takes for the attack to start after the key is pressed (or triggered when the
input signal
exceeds the threshold).

Attack
The Attack portion of the envelope is the time taken for the amplitude to reach maximum
value.
Slow attack is commonly part of sounds called pads. But for percussive sounds the
attack time
should be as short as possible.

Decay
After the sound has reached its maximum level, it starts to decay until it reaches a level
known as
the Sustain level at a rate set by the Decay time setting.

Sustain
This is the level reached after the decay time. The EG will hold this level as long as a key
is pressed
(or as long as the trigger input level is above the threshold). Note that this parameter specifies a
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volume level rather than a time period.

Hold
Once the key is released (or the input level drops below the threshold), the value will remain
at the
sustain level for a time set by the hold parameter.

Release
After the hold time the sound resumes its decay, this time at a new rate determined by the
Release
setting.

Attack, Decay and Release Slope
The attack, decay, and release curves each have a slope dot in the middle that you can drag up
and down to vary the curve shape between linear, logarithmic and exponential behavior. This lets
you customize each of these curves to change its feel and snappiness and makes the EG much
more versatile.

Tips

When adjusting the EG control points, you can hold down the Shift key to fine-tune
a setting, just
like with regular knobs.

To let a sustain pedal control the EG, you can hook it up to the Hold setting. The
recommended
way to do this is via a MIDI source.

Next: Envelope follower

See Also
Modulation
Drag-and-drop modulation slots
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Envelope follower
The envelope follower modulation source outputs an envelope or transient signal based on the
side-chain
input audio level. Unlike the envelope generator, which produces its own envelope, the
EF tracks the
envelope of the trigger signal and smoothes it out to produce a modulation signal.

To add an envelope follower as a modulation source, click the + button in the modulation section and
click New Envelope Follower.

Initially the EF is shown as a source component button in the interface, showing a graphical
representation of the current settings. For more information on working
with source component buttons,
see Modulation.

Click the source component button once to expand the full EF interface:

In the graphical envelope controller you can click and drag the dots to customize
the attack and
release times of the EF, which controls how the signal is smoothed.

The trigger input button opens a menu to select which signal is used for triggering the EF: the main
input signal, or the signal from the external side-chain input. See also External side chaining.

An audition button becomes visible when triggering on the external side-chain . Click and hold it to
temporarily listen to the signal this EF is triggering on.

The mode button toggles between the default Envelope setting and a Transient mode, where the
envelope follower will work as a transient detector, only producing output for short-term bursts of energy
in the signal (e.g. drum hits).

Next: MIDI source

See Also
Modulation
Drag-and-drop modulation slots
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MIDI source
The MIDI source is a powerful modulation source if you want more control over FabFilter Volcano 3
using
a MIDI keyboard or MIDI controller. Note that you first need to route data from a MIDI
track to Volcano 3
in your host.

To add a MIDI source as a modulation source, click the + button in the modulation section and click New
MIDI Source.

Initially the MIDI source is shown as a source component button in the interface, showing a graphical
representation of the current settings. For more information on working
with source component buttons,
see Modulation.

Click the source component button once to expand the full interface:

The expanded MIDI source interface contains the following controls:

MIDI Input
Normally the MIDI source lets you use MIDI input such as velocity, pitch bend and modulation
wheel to influence any parameter that can be modulated.

Controller number
... but when you set the input selection to Controller, it lets you use any MIDI controller
as a
modulation source.

Response curve
The response curve can be adjusted to get the desired control over the MIDI source output.
For
example, when used with velocity as MIDI source the linear, exponential, logarithmic,
square,
square root or sine curves make great dynamic differences.

Using a MIDI source is different from MIDI Learn because there is
no direct control of a knob via MIDI but
it uses a modulation slot instead. This way you can add
modulation to an already modulated destination.
Or you can use the full rotation of a knob while
actually modulating a smaller range. This can be a good
way to control say, an EG
attack for which you sometimes want to make small changes with great
precision.

Tips

To let a sustain pedal control an envelope generator, use a MIDI
source. Set the input to Controller,
and the controller number to 64. Now, drag the source drag button for the MIDI source to the hold
control
point of the envelope generator, and set the slot level to maximum. Of course, you can also
set
up more sophisticated behavior of the sustain pedal, for example by modulation the release
setting instead of hold: the possibilities are endless.

The VST3 version of FabFilter Volcano 3 doesn't support per-note aftertouch modulation.

Next: XY controller

See Also
Modulation
Drag-and-drop modulation slots
MIDI learn
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XY controller
The XY controller makes for more tweaking fun. It's a classic, and we didn't dare to leave it
out! It can
control two parameters with one mouse movement. When browsing presets don't forget to
listen to the
sound mangling possibilities provided by these controllers. The XY controller can
also be set to a one-
dimensional Slider mode.

To add an XY controller or slider as a modulation source, click the + button in the modulation section and
click New XY Controller
or New Slider.

The new XY controller or slider is now added to the modulation sources in the interface. Note that every
source has its own associated color scheme, which is also used for modulation visualization and indicators
in the interface.

You can customize any source's name by double-clicking the label below
its interface. Source names
are stored in presets, A/B and Undo states and will be saved with your session. This is particularly useful
for XY controllers and sliders, to indicate their
purpose in a preset.

In bi-directional mode, the XY controller has two "outputs", so it also has two source drag buttons labeled
X and Y. When using it as a slider, only the Y source drag button is available.

The remove button  at the right top deletes the source, including its associated modulation slots.

At the bottom right of the XY Controller, a drop-down menu gives access to the following options:

The mode switches between the traditional XY mode (two dimensions) or simpler Slider mode
(offering only one dimension).

The range of the XY controller can be set to bipolar (-1 to 1) domain, or to unipolar (0 to 1)
behavior.

In slider mode, the current position value of the slider is displayed when you move the mouse over the
slider. Double-click the slider to type a new value directly.

Tips

To reset the XY Controller to its default position, hold down the Ctrl key (Windows)
or Command
key (macOS) and click once.

When you want to adjust only one parameter on one axis, holding Shift will make it
easier to do so
while keeping the other parameter constant.

With MIDI learn, you can set up a hardware MIDI controller to
control the XY controller. So if your
MIDI controller has XY-functionality you can directly
control FabFilter Volcano 3 with it.

Next: Full Screen mode, resizing and scaling

See Also
Support
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Full Screen mode, resizing and scaling
With just the click of a button, the Volcano 3 interface will fill up the whole computer screen
so you can
make ultra-precise adjustments and get the best view on the spectrum analyzer and filter
display. To exit
Full Screen mode, just press Escape or click the Full Screen button again.

Resizing

In addition to Full Screen mode, you can also customize the normal interface size using the
Resize button
at the right of the bottom bar. You can choose between
Small, Medium (the default size),
Large or Extra
Large. Once you have selected a size, it will automatically become the default
size for new plug-in
instances.

Scaling

At the bottom of the resize menu, the Scaling submenu lets you increase or decrease the
interface
scaling relative to the system default, e.g. 150% (smaller) or 300% (larger) on
Retina monitors (that
have a 200% scaling by default).

When you enable Full Screen mode, the plug-in will automatically choose an appropriate scaling
so that
all controls become a bit larger. The plug-in automatically remembers the chosen scalings
for normal and
Full screen mode, and also per monitor type (Retina / High DPI or regular), so
once you've customized
the settings to your preference, you don't have to worry about it anymore.
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Tips

When using the VST3 plug-in, you can resize the plug-in interface by just dragging the
window
edges to any size you like. Of course you can always go back to one of the predefined
sizes with
the resize button.

The large interface options will be greyed out in the Resize button menu
if the current display is too
small to support them, and the same applies to the scaling options.

Next: Input/output options

See Also
Overview

26



Input/output options
Next to the MIDI learn button, the bottom bar contains
various input/output options and settings.

The High Quality button enables oversampling of the internal filter
algorithms. Non-linearities in digital audio can
cause aliasing effects. Enabling High Quality mode
can reduce these aliasing artifacts if needed, at the cost of using
more CPU power.

When Auto Mute Self-Osc is enabled, the possible self-oscillation introduced by
the non-linear filters will be muted
automatically when the filter stage's
input becomes silent. Otherwise, with extreme peak settings, filters could keep
on self-oscillating
long after the plug-in has stopped processing audio.

The Global Bypass button lets you bypass the entire plug-in. While most hosts
already provide the ability to bypass
plug-ins, our internal global bypass applies soft
bypassing to avoid clicks. While the plug-in is bypassed, the
frequency analyzer stops and a red line at the top of the bypass button appears.

As soon as you hover the mouse over the output button, right next to the bypass
button, a panel with large
input/output/pan and mix controls will pop up:

Input level/pan
The input reading in the output button shows the current (wet) input gain and lets you
adjust it from -36 dB to
+36 dB. To change the gain, you simply drag the input reading in the
output button in the bottom bar up and
down. For precise adjustments, or to change the
panning, hover over the output button or click it once to
access the input gain/pan knobs.
The input gain and pan knobs are also
modulation targets.

Output level/pan
The output reading shows the current (wet) output gain, also adjustable from -36 dB to +36 dB.
It works the
same as the input reading and knobs and is also a modulation target. Note that you can overdrive
the filters
by increasing the input gain and reducing the output gain at the same time.

Mix
You can use the mix slider to set a mix between the original (dry, unprocessed) input
signal and the
filtered/wet signal. This is also a modulation target. Note that due to phase changes in the filtered signal,
mixing it with the dry signal may result in some degree of phase cancellation.

Next: MIDI learn

See Also
Overview
Modulation
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MIDI Learn
Controlling FabFilter Volcano 3's parameters directly with MIDI is very easy using the MIDI Learn feature. With MIDI
Learn, you can associate any MIDI controller with any parameter.

Click the MIDI Learn button in the bottom bar to enter MIDI Learn mode. The
interface dims and the parameters
that can be controlled are highlighted. Each parameter has a
small text balloon that displays the associated
controller number. Now do the following to
associate a controller number with a parameter:

1. Touch the control of the desired parameter in the interface that you wish to control. A
red square will mark
the chosen parameter.

2. Adjust the slider or knob on your MIDI keyboard or MIDI controller that you want to
associate with that
parameter.

That's it! The parameter will now be controlled with the MIDI controller. You can now go back
to step 1 to associate
a different parameter. Note that there is no warning when you associate a
different knob with a controller number
that is already used. It will just be replaced.

To exit MIDI Learn mode, click the MIDI Learn button again, or click Close at the top of the
interface.

Click the small menu drop-down button next to the MIDI Learn button to access the MIDI
Learn menu:

Enable MIDI
This globally turns MIDI control of parameters on or off: useful in hosts that automatically
send all MIDI events
on a track to all effect plug-ins associated with that track as well.

Clear
This submenu shows all parameter associations and lets you delete individual associations or
clear all
associations in one step.

Revert
Reverts to the last saved MIDI mapping (or the state when the plug-in was started).

Save
Saves the current MIDI mapping so Revert will go back to this state. The current mapping is
automatically
saved when closing the plug-in.

Routing MIDI to effect plug-ins

For MIDI Learn to work properly, the plug-in need to actually receive MIDI of course.
Depending on your host, it can
be quite difficult to route MIDI data to effect plug-ins. Here's
how to do it in the most important hosts:

Pro Tools
Create a new MIDI track. From the MIDI input drop down menu, choose your MIDI
device (if not already
selected) and from the MIDI output drop down menu, choose FabFilter
Volcano 3 -> channel 1 for the instance
you would like to control.

Logic Pro
Instead of adding FabFilter Volcano 3 to one of the insert slots, create a new Instrument
Track, and click on
the Instrument slot. Then choose AU MIDI-controlled
Effects > FabFilter > Volcano 3. Now, the plug-in
receives MIDI. To get audio
into the plug-in, click the 'Side Chain' drop down menu in Logic's plug-in
header
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and choose the actual input track. Next, you can mute that original track, so you only
hear the audio through
the plug-in. The only downside is that plug-ins with an external
side-chain cannot use it anymore.

Ableton Live
First of all, create a new MIDI track. From the 'MIDI from' drop down menu,
choose your MIDI device (if not
already selected). Then, in the 'MIDI to' drop down menu,
choose the Audio track that has FabFilter Volcano 3
on it. Note: only the first plug-in on any
track can receive MIDI.

Cubase
Simply create a new MIDI track and set its output to the Volcano 3 instance you
would like to control via
MIDI.

Next: Undo, redo, A/B switch

See Also
Overview
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Undo, redo, A/B switch
The Undo and Redo buttons at the top of the FabFilter Volcano 3 interface enable you to easily undo
changes you made to the plug-in. With the A/B feature, you can quickly switch between two different
states of the plug-in.

The Undo button at the left will undo the last change. Every change to
the plug-in (such as
dragging a knob or selecting a new preset) creates a new state in the
undo history. The Undo
button steps back through the history to restore the previous states
of the plug-in.

The Redo button cancels the last undo command. It steps forward through
the history until you are
back at the most recent plug-in state.

The A/B button switches from A to B and back. Before switching, the current state of
the plug-in is
saved, so if you click this button twice, you are back at the first state. The
button highlights the
currently selected state (A or B). In the example above, the A state is
active.

The Copy button copies the active state to the inactive state. This marks the
current state of the
plug-in and allows you to go back to it easily with the A/B button. After
clicking Copy, the button
disables itself to show that both states are equal, so there is
nothing to copy anymore.

Notes

If the plug-in parameters are changed without using the plug-in interface, for example with
MIDI or
automation, no new undo states are recorded.

The Undo and Redo buttons will disable themselves if there is nothing to undo or redo.

Next: Using on iOS

See Also
Overview
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Using on iOS
FabFilter Volcano 3 is available as an AUv3 plug-in for iPad in the App
Store.
Using Volcano 3 on a touch screen is slightly different from
using it with a mouse:

To adjust a knob, just touch it and drag up or down.
There is no
rotational drag mode like with the mouse.

For fine adjustment, hold down a second finger while you're
dragging a knob.

To reset a knob to its default position, simply double-tap it.

To type a new value directly, press and hold on a knob until the
on-screen keyboard appears. Note that the keyboard might
obscure the parameter value
display — unfortunately we can't do
anything about that because an AUv3 plug-in cannot
control its own position on the screen.

To organize presets on iOS, open the preset menu
and swipe to the left on any preset or subfolder to see
options to delete or edit it. When
editing a preset or folder, you can rename it and move it to another
folder.

The Volcano 3 app that contains the AUv3 plug-in serves as a stand-alone host that
simply routes audio
from the microphone to the plug-in and plays it back in real-time
via the speakers or headphone output.
You need to manually start the audio engine using
the Audio On/Off switch at the bottom, but first make
sure that the speaker volume is
not too high to avoid excessive feedback!
We do recommend to use an
AUv3 host
app like Auria, Cubasis, AUM or GarageBand to take full advantage of Volcano 3's features.

View FabFilter iOS plug-ins in the App Store 

Next: Loading presets

See Also
Overview
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Loading presets
The included presets give a great overview of what you can do with FabFilter Volcano 3. You
can either
use the presets as they are, or tweak them further to create your own unique
effects.

To load a preset, click the preset button. The presets menu will appear with all available
presets.
Click a menu item to load that preset. The currently selected preset is highlighted
with check
marks.

To explore the presets one by one, click on the little arrow buttons to the left and right
of the main
preset button. This will load the previous or next preset in the menu.

The preset button shows the name of the current preset. If you have changed the preset by
adjusting
one or more parameters, the name is dimmed to indicate that this is not the original
preset anymore.

Tips

The Default Setting preset is loaded automatically when FabFilter Volcano 3 is started. To change
the default settings, simply overwrite this preset by clicking Options > Save As Default in the
presets menu.

To open a preset outside the presets folder, click
Options > Open Other Preset. This might be
useful if someone sends you a
preset by email, for example.

If somehow the factory presets are lost or not installed properly, click Options
> Restore Factory
Presets in the preset menu to restore them.

MIDI Program Change and Bank Select

Loading a presets can also be done via MIDI, using Bank Select and Program Change messages.
Click
Options > Enable MIDI Program Changes in the preset menu to enable or
disable this feature. When
enabled, the corresponding bank/program numbers are shown in front of
the preset name (for example:
(0/65) My Preset). This means that you can load that
preset by first sending a Bank Select message to
select bank 0 and then sending a Program Change
message to select program 65.

Important: All the presets in your preset folder are numbered automatically,
starting with bank 0 and
program 0. This way, you are able to access any of the presets via MIDI.
However, this also means that
when you add new presets to the menu, bank/program numbers of other
presets might change. Be
aware of this when recording program changes in a session! We recommend
to create a dedicated folder
in your presets folder for your program changes, and name it with
two leading underscores (e.g.
"__Programs") to ensure it's the first folder in your preset collection and the presets in this folder start
with bank 0 and program 0.

Compatibility with Volcano 1 and 2
All presets created with Volcano 1 and 2 can be loaded in Volcano 3. If an earlier version of Volcano is
installed on your computer, the presets from this version will be accessible via the V1 Preset
Folder and
V2 Preset
Folder submenus in the preset menu.

You can read more about compatibility with earlier versions of FabFilter Volcano in Upgrading to Volcano
3. Please take some time to read it if you
are planning to replace Volcano 1 or 2 instances with Volcano 3
instances in your songs.

Next: Saving presets

See Also
Overview
Quick Start
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Saving presets
You can easily extend the included presets with new settings to build your own library of
presets for
FabFilter Volcano 3 that you can reuse in various projects. This is also a good
way to copy settings across
multiple instances of FabFilter Volcano 3 in a session.

To save the current setting as a preset, click the preset button, and then click Save
As. A standard Save
dialog will appear. Type a name for the new preset and click Save
to finish.

In the Save dialog, you can also rename and delete existing presets and create a new folder to
store
presets in. New folders will show up as new categories in the preset menu. (On macOS,
this should be
done with the Finder.)

Right-click shortcut menu

You can also right-click on the preset button to open a small menu with shortcuts:

Save: Overwrite the currently loaded preset. You will be asked for
confirmation before saving.

Save As: Just like choosing the 'Save As...' item from the main menu.

See How presets are stored to determine the preset
folder location and learn more about factory presets.

Next: Section presets

See Also
Loading presets
Using FabFilter Volcano 3
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Section presets
To make designing sounds for FabFilter Volcano 3 easier, you can save section presets for
different
sections of the plug-in. In this way you can, for example, easily re-use certain
settings.

To load and save section presets, click the arrow button right next to the modulation source name,
centered at the bottom of the source interface. This will display a presets menu for that section. FabFilter
Volcano 3 comes with a selection of ready-made section presets, but we encourage you to save your own
presets to build a custom library of sound building blocks.

Supported sections are:

XLFO

Envelope generator

Envelope follower

MIDI source

When you add a new modulation source, it loads its Default section preset.
You can customize the initial
settings just by overwriting that preset using the Save dialog.

Section presets are stored in the Application Data folder (Windows) or Application
Support folder
(macOS) for the current user. For example, the full path to the section presets on Windows 10 is
C:\Users\<User>\AppData\Roaming\FabFilter\Volcano 3\Component Presets (note that this folder is
hidden by default). You cannot change the section preset paths.

Next: How presets are stored

See Also
Loading presets
Overview
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How presets are stored
Presets for FabFilter Volcano 3 are stored in separate files with the .ffp extension (for
FabFilter Preset).
All presets reside in subfolders in the main preset folder. The subfolders
will show up as separate
categories in the preset menu. You can also further divide the
subfolders into categories.

You can manage the preset files just like other files on your computer. The easiest way to do
this is in the
Save dialog that appears if you are saving a preset. The preset menu will
automatically reload itself with
the changes when the dialog is closed.

Furthermore it is very easy to share your newly created presets with other users since
FabFilter presets
use the same file format on both Windows and macOS.

The default location of the main preset folder is Documents/FabFilter/Presets/Volcano 3 on both
Windows
and macOS. To
change this location, first copy all presets to the desired new location. Click
Options >
Change Preset Folder in the preset menu and select the new folder.

Note: previously on macOS, presets were stored in ~/Library/Audio/Presets/FabFilter/FabFilter Volcano 3.
To determine the current location of the presets folder, click Options > Change Preset Folder in the
preset menu.

Restoring factory presets

If you have accidentally lost the factory presets, you can easily restore them by clicking
Options >
Restore Factory Presets in the preset menu. This will install all factory presets again.

Next: Purchasing FabFilter Volcano 3

See Also
Saving presets
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Purchasing FabFilter Volcano 3
Once you have downloaded and installed the evaluation copy of FabFilter Volcano 3, you may evaluate it
during 30 days. Every time you start the plug-in, you will see the following
dialog:

While there are still days left, you can click Evaluate to start working with
the plugin. If you want to
keep using FabFilter Volcano 3 after the evaluation period, you must buy a copy in the online FabFilter
Shop by clicking the Buy Now button in the
evaluation dialog.

Go to the FabFilter Shop and
purchase FabFilter Volcano 3 now 

We accept a wide range of payment methods, like credit cards, PayPal, wire transfer and iDeal.
The
FabFilter Shop uses secure connections and encryption: therefore your personal information is
completely
safe.

Within a few minutes after you have purchased your copy, you will receive an email containing
your
personal license key. You use this license key to turn the evaluation copy into a fully
registered version
without the evaluation dialog and the 30-day trial restriction. In addition, we will automatically create a
FabFilter account  for you (if you don't have one already). Here, you can access all your license keys at
any time.

Note: If the evaluation period has expired but you didn't have the chance to
properly evaluate the plug-
in, you can request a new evaluation period by contacting us at
info@fabfilter.com .

Next: Entering your license key

See Also
Support
License agreement
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Entering your license key
After you have purchased FabFilter Volcano 3 in the online FabFilter Shop , you will immediately receive
an email
containing your personal license key. This license key will turn the evaluation version into a
fully
registered plug-in.

Start FabFilter Volcano 3 and click Enter License in the evaluation dialog,
or click Enter License on
the Help menu if the plug-in is already running.

Copy the license information from the email you have received and paste it into the text
field. Make
sure that you are copying the entire license key including the Product and
Licensee lines! If you are
not sure what text to copy, just copy and paste the whole
email.

After you have entered your license information, you will need to restart the plug-in host, so
make sure
you save your settings if needed. From now on, you will be able to use FabFilter Volcano 3 for an
unlimited period of time with full support via email.

Tips

After your purchase, you can always retrieve your license key again by logging into your
personal
FabFilter account
 . Here you can also keep track of
all your orders and take advantage of great
discounts when buying other FabFilter
plug-ins.

To deauthorize your license key and remove it from the computer, click
Deauthorize on the Help
menu. If you temporarily needed to install your
license on another computer, or if you have
transferred your license to someone else, this is
the way to deinstall your personal license key
safely.

Next: Support

See Also
Purchasing FabFilter Volcano 3
Support
License agreement
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Support
If you need help with problems or questions, and the help file does not provide an answer,
please visit
the support pages on our web site.

Go to FabFilter Support


From here, you have direct access to the customer support forum, very useful tutorial videos
for all
FabFilter plug-ins, online and PDF versions of all our help files, and a section with
extra downloads (such
as presets, controller templates, older plug-in versions).

For sales-related questions and technical support, you can also contact FabFilter directly at
info@fabfilter.com.

Reporting a bug

If you have encountered a bug in FabFilter Volcano 3, first of all make sure that you are using the latest
version of the plug-in, which you can find at www.fabfilter.com/download . You can easily check the
version of
FabFilter Volcano 3 that you are using by clicking Help > About in the plug-in interface. If the
bug is still present in the latest version, please send us an e-mail at info@fabfilter.com and include as
much technical
information as possible: operation system and version, host software and version, steps
to
reproduce the bug, etc. Thanks in advance!

Next: Upgrading to Volcano 3

See Also
Overview
About FabFilter
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Upgrading to Volcano 3
Upgrading from Volcano 1 or 2 to Volcano 3 is safe and easy: installing Volcano 3 will not
replace or
delete the previous versions of the plug-in. All versions will co-exist and can be
used at the same time.
This ensures that you can open old songs that use Volcano 1 or 2 without
problems.

Volcano 1/2 presets

All presets created with Volcano 1 or 2 can be loaded in Volcano 3, although they may
sound slightly
different due to changes in the new plug-in version. If you upgraded from
version 1 or 2 to the new
version, your original presets will be accessible via the V1/V2
Preset Folders item in the preset menu.
See also Loading presets.

Replacing a Volcano 2 or 1 instance by Volcano 3

If you are working on a song and want to replace an earlier Volcano version instance with the
new
Volcano 3, we recommend to do the following:

1. Open the earlier Volcano instance, right-click the preset button at the top, and
click Copy in the
popup menu that appears.

2. Remove the earlier Volcano instance and replace it with Volcano 3.

3. Right-click the preset button in Volcano 3, and click Paste to
paste the copied settings.

Note: to use copy and paste, you need the latest version of Volcano 2. Volcano version 1
does not
support copy and paste. In this case, simply save the current setting as a
FabFilter preset in the Volcano
v1 preset folder. Then, load the preset that you just
created into Volcano 3 via the V1 Preset Folder
submenu in the preset menu.

Automation

Because the feature set of Volcano 3 has changed fundamentally, any automation data that has
been
written by a Volcano 1 or 2 instance cannot be read correctly by Volcano 3.

Next: Manual installation

See Also
Overview
Support
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Manual installation
When installing FabFilter Volcano 3, the installation program will try to copy the plug-in into
the
appropriate plug-ins folders, and in most cases your host will recognize FabFilter Volcano 3
automatically.
Otherwise, please follow these instructions:

Windows

On Windows, most hosts have their own VST plug-ins folder. So if you are using Windows and
your host
does not recognize FabFilter Volcano 3, you need to locate the proper plug-ins folder for
your host first (it
is usually shown in the Preferences or similar dialog). Then, copy the file
FabFilter Volcano 3.dll from
C:\Program Files\FabFilter\Volcano 3 (or C:\Program Files
(x86)\FabFilter\Volcano 3 if you are using a
32-bit host on 64-bit Windows) to the plug-ins
folder that you have found and restart the host so it can
reload all its plug-ins. The VST3, CLAP, and AAX plug-ins are installed in the standard plug-in folders on
your computer.

You can simply uninstall plug-ins or bundles via the Control Panel.

macOS

On macOS, plug-ins are installed in the standard plug-in folders in the system Library
folder. These are
the only possible correct locations:

Audio Units: /Library/Audio/Plug-Ins/Components

VST/VST3: /Library/Audio/Plug-Ins/VST and /Library/Audio/Plug-Ins/VST3

CLAP: /Library/Audio/Plug-Ins/CLAP

AAX: /Library/Application Support/Avid/Audio/Plug-Ins

Note: AU and VST/VST3 plug-ins may also be placed in the user's Library folders under
/Users/<username>/Library/Audio/Plug-Ins.

To uninstall the plug-ins from your Mac, you can just delete the specific FabFilter plug-in
files at the
above locations. Finally, if you really want to delete all data written by our
plug-ins, you can remove the
following folders/files as well:

/Users/<username>/Documents/FabFilter/Presets/Volcano 3

/Users/<username>/Library/Audio/Presets/FabFilter/FabFilter Volcano 3

/Users/<username>/Library/Application Support/FabFilter/Volcano 3

/Users/<username>/Library/Preferences/com.fabfilter.Volcano.3.plist

Note: Since OS X 10.7 (Lion), the system and user Library folders are marked
as hidden by default. To
make them visible again in Finder, open Terminal (found in
/Applications/Utilities) and enter the following
commands:

chflags nohidden /Library
chflags nohidden ~/Library

If you still have problems, contact FabFilter Support .

Next: VST plug-in versions
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Quick start
Support
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VST plug-in versions
FabFilter Volcano 3 is available in both VST 2 and VST 3 formats. They can be installed and used both at
the same time. The VST 3 format offers easy side-chaining and
is more CPU-friendly in some cases, but it
can only be used by hosts that support it, for example recent versions of Cubase, Studio One or FL
Studio. The VST 2 format is compatible with a larger variety of hosts.

Both the VST 2 and VST 3 versions of the plug-in automatically adapt themselves to the channel layout of
the track they are inserted on (mono/stereo).

Next: External side chaining

See Also
Quick start
Manual installation
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External side chaining
FabFilter Volcano 3 offers the possibility of feeding an external signal
to its side chain, so that you can
make it trigger on a different signal than the audio it is actually processing.
Feeding a signal to a plug-
in's side-chain inputs works slightly different in various hosts. This topic describes the procedure for some
of the most popular hosts around: Pro Tools, Studio One, Ableton Live, Logic Pro and Cubase.

To explain how it works, we use a scenario with two tracks. The first one contains the audio that we want
to process with Volcano 3, which we'll call the main track from now. The second track contains the audio
that we want to route to Volcano 3's external side-chain input and use as trigger signal. We'll call this
track the side chain track.

After setting up everything according to the instructions below for your host, any envelope generators or
envelope followers that are set to trigger on
the external side chain, will now respond to the side chain
signal. You can check whether everything is routed correctly: play the audio, open an EG of EF interface
and confirm it's set to trigger to the external side-chain. Then use the Audition button to listen to the
side-chain signal.

Pro Tools

Open Pro Tools and start a new empty session.

Create two audio tracks that we'll use as main track and side chain track. Add audio files to both
track.

Open the Mix window to display the tracks with their Insert slots and Sends slots.

In the first 'Sends' slot of the side chain track, choose 'Bus 1'. The track view for Bus 1 will open:
set its level slider to 0.0 dB so the bus actually produces audio!

In the first 'Inserts' slot of the main track, choose Effect > FabFilter Volcano 3.

Open Volcano 3's interface and set up an envelope generator or envelope follower, triggered by the
external side chain signal.

Now, in the 'Key Input' menu of the plug-in interface (just above the FabFilter logo),
choose bus >
Bus 1 instead of the default 'no key input'. Now, the audio from the side chain
track is routed to
Volcano 3's external side chain input via Bus 1.

Studio One

Open Studio One and choose 'Create a new song'.

Add two audio tracks (via Track > Add Tracks...) that we'll use as main track and side chain track.

Add audio files on both the main track and the side chain track. You can simply drag audio files
from a Finder/Explorer window onto a track.

Access the mix window via "Mix" in Studio One's bottom right corner.

Insert FabFilter Volcano 3 on your main track via the '+' button next to the Insert tab.

Open Volcano 3's interface and set up an envelope generator or envelope follower, triggered by the
external side chain signal.

On the side chain track, select Sends > Sidechains > FabFilter Volcano 3.

Ableton Live

Open Ableton Live and start with an empty arrangement. We'll use Track 1 as the side chain
track
and Track 2 as the main track.

From the folder menu's on at the left top of Ableton Live's interface, drag different audio
clips to
the first empty slots of Track 1 and Track 2.

From the VST (or Audio Units) plug-in menu, also at the left top of Ableton Live's
interface, drag
FabFilter Volcano 3 onto Track 2, the main track.

In the small device interface for Volcano 3 in the bottom Effects section, choose 'Track 1' from the
'Sidechain' drop down menu.

Open Volcano 3's interface and set up an envelope generator or envelope follower, triggered by the
external side chain signal.

Note: In earlier versions of Ableton Live (< 10.1), setting up sidechaining worked differently,
which is described here .

Logic Pro

Open Logic Pro and create a new empty project via File > New...

Add two audio tracks (via Track > New...) that we'll use as main track and side chain
track.
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Add audio files on both the main track and the side chain track. You can simply drag audio
files
from a Finder/Explorer window onto a track.

Select the main track and add Volcano 3 in the first Insert effect slot.

Open Volcano 3's interface and set up an envelope generator or envelope follower, triggered by the
external side chain signal.

In the right top corner of the plug-in interface header, in the 'Side Chain' menu, choose
the side
chain track. Now, the signal from the side chain track is sent to FabFilter Volcano 3's external side-
chain input.

Cubase

Open Cubase and create a new empty project.

Add two audio tracks that we'll use as main track and side chain track.

Add audio files on both the main track and the side chain track. You can simply drag audio
files
from a Finder/Explorer window onto a track.

Open the Mixer. In the main track, click on an empty insert slot and select the VST 3
version of
FabFilter Volcano 3 in the Filter menu (note the VST 3 icon which looks like
///).

Open Volcano 3's interface and set up an envelope generator or envelope follower, triggered by the
external side chain signal.

In the plug-in header, click on the Activate Side-Chain button (right of the R/W buttons)
to enable
the external side chain in Cubase.

At the top of the Mixer, set the output for the side chain track to the side-chain input of
FabFilter
Volcano 3.

Next: License agreement

See Also
Input/output controls
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FabFilter Software License Agreement
This license agreement concerns and describes your rights and the conditions upon which
you may use
the FabFilter software you selected. We advise you to read this entire agreement.
By accepting this
agreement or by using FabFilter software, you agree to all of these terms.
If you do not accept and
comply with these terms, you may not use the FabFilter software or
its features.

Applicability

This license agreement applies to all the FabFilter software, plug-ins and programs you
may use during
the Evaluation period, and/or thereafter subject to an acquired license
key to certain FabFilter software of
any version, including any and all upgrades, supplements
or services, unless other terms come with such
versions, upgrades or supplements.

Licenses

The FabFilter software will be licensed to the Customer, not sold. After full payment
you will be granted a
FabFilter license key, which will give you the right to install,
run and use the FabFilter software under the
given conditions. These conditions vary
subject to the license you acquired. FabFilter distinguishes the
following licenses
to FabFilter software ('the software'):

A Personal License is a named license to the software concerned granting
the designated person
who acquired the FabFilter license key access to the software
on three (3) devices. Usage of the
Personal License by someone else other than the
designated licensee is an infringement of the
rights of FabFilter. The Customer
should at all times protect its license key from theft and/or abuse.

A Site License is a non-personal license to the FabFilter software concerned,
granting the
designated institution or other legal entity that acquired the FabFilter
license key access to the
software. A Site License will grant access to the software
on the maximum number of designated
Devices, specified in the license key itself
(e.g. "20 seats"). If the Site License is used on
computers/servers for any form of
automated processing, the licensee may not make any plug-in
controls/parameters of
the FabFilter software available to the end users of the FabFilter software,
i.e.
only "black box" processing is allowed.

These FabFilter licenses, whether a Personal or Site License, will give you access to
certain FabFilter
software of the specified major version. The license will include all
future minor updates to the software
(e.g. version 2.19 to version 2.20), which typically
include bug fixes or small new features. The license
will exclude any future new major
versions of the products (e.g. version 1.x to version 2.x). To allow
yourself access to
such new major version of the software, a new FabFilter license to such major version
must be acquired.

It is not allowed to use a license, both Personal or Site License, on a server for any
form of automated
processing (e.g. online automated mastering services), without prior
permission from FabFilter and a
custom licensing subscription contract. In addition,
the Licensee may not make any controls/parameters
of the FabFilter software available
to the end users of the FabFilter software, i.e. only "black box"
processing is allowed.

All FabFilter licenses, both Personal or Site License, give the Customer or end user
the right to install and
use the FabFilter software to the extent it has been developed
and under the conditions herein. Any
rights not explicitly granted to you, the Customer,
remain with FabFilter, including but not limited to the
right to alter, reverse engineer,
reverse compile, take apart, or disassemble the FabFilter software or any
of the files
in the distribution.

A Bundle License is Personal or Site License for multiple FabFilter software products,
which gives the
Customer or end user the right to install and use the specific software
products that the bundle (e.g.
Total Bundle) contains at the moment of purchasing the
Bundle License. Any software products or new
major software versions added to the bundle
after that date cannot be claimed as part of the prior
acquired Bundle License. A
Bundle License (if not Educational or NFR) can only be transferred as a whole,
using a
License Transfer.

An Upgrade License is a Personal or Site License for a new major version of FabFilter
software. You may
only use an Upgrade License if you have a license for the previous
major version of the same FabFilter
software.

Educational (EDU) and NFR licenses

A Personal or Site License can be marked as EDU (Educational) or NFR (Not For Resale),
meaning the
following:

A Personal or Site License marked as Educational License is equal to the respective
Personal or Site
License, with the only exception that the Educational License may
not be transferred to a third
party.

A Personal or Site License marked as NFR ("Not For Resale"), is typically intended
for journalists
that wish to review the FabFilter software. A License marked as NFR
is equal to the respective
Personal or Site License, with the only exception that
the NFR License may not be transferred to a
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third party.

Duration and Evaluation

As specified in the specific terms per license, all licenses will be granted in perpetuity
(meaning that the
license agreement shall not automatically expire at any moment in time),
however the license may be
cancelled if not all conditions herein are respected.

To verify the correct use and compliance with our terms and conditions we have created the
option for
the FabFilter software to contact our FabFilter web server periodically. With this
verification we collect
certain data (device ID, device name and identifier of the license
key) to check the validity of the use of
the registered license on the identified device. If
such use appears not to be compliant with our terms,
further access to the FabFilter Software
will be denied.

The Evaluation period is a period of thirty (30) days commencing on the first day of using
the software
concerned and automatically expiring 30 days thereafter. After the Evaluation
period has expired and no
FabFilter license key has been acquired, the software will stop
working and should be removed from your
computer.

In addition to any and all such possibilities that FabFilter may have in accordance with the
law, FabFilter
may terminate without prior notice or warning in case of abuse of the FabFilter
software or fraud, as well
as in case of your (personal) bankruptcy.

Support

FabFilter shall give its reasonable commercial efforts to service any major version of any
FabFilter
software including email support. FabFilter is entitled to terminate support for
any major version of any
FabFilter software at any time at its sole discretion.

License Transfer

A Personal or Site License (not Educational or NFR License) may be transferred to a third party.
In order
to transfer your license, you will have to buy a 'License Transfer' to activate the
'transfer'-option in your
FabFilter
account . After this
option has been activated you will be able to transfer your license to any
third party. With this
transfer of your Personal or Site License, you will no longer be able to access the
software.

Third Party Software

VST is a trademark of Steinberg Media Technologies GmbH. RTAS and AAX are trademarks of Avid
Technology, inc. Audio Units is a trademark of Apple Computer, inc.

Applicable Law

This license agreement is governed by Dutch law. The courts of Amsterdam are authorized courts
to rule
on any dispute that may arise from this license agreement.

Disclaimer

TO THE MAXIMUM EXTENT PERMITTED BY LAW, FABFILTER B.V. SPECIFICALLY DISCLAIMS ALL
WARRANTIES,
EXPRESSED OR IMPLIED, INCLUDING BUT NOT LIMITED TO IMPLIED WARRANTIES OF
NON-INFRINGEMENT,
MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. FABFILTER B.V.
DOES NOT WARRANT THAT
THE SOFTWARE WILL MEET YOUR REQUIREMENTS OR THAT THE SOFTWARE
WILL OPERATE ERROR-FREE OR
UNINTERRUPTED. TO THE MAXIMUM EXTENT PERMITTED BY LAW,
FABFILTER B.V. SHALL NOT BE LIABLE FOR
ANY DAMAGE A FABFILTER PRODUCT MAY CAUSE OR
DAMAGES THAT MAY ARISE OUT OF THE USE OF A FABFILTER
PRODUCT OR INABILITY TO USE A
FABFILTER PRODUCT, INCLUDING BUT NOT LIMITED TO SPECIAL,
INCIDENTAL, CONSEQUENTIAL OR
OTHER DAMAGES. IN NO EVENT FABFILTER B.V. WILL BE LIABLE FOR AN
AMOUNT IN EXCESS OF TWO
HUNDRED FIFTY EUROS (€ 250,00).
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FabFilter Volcano 3 comes with a large library of presets. These were created by
the following sound
designers:

bManic (BM)

Ralph Verdult (RV)

Stephan Müsch (SM)

Visit the FabFilter sound designers page  to read more about each sound designer.
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About FabFilter
Beautiful sound. Fantastic workflow. These are the foundations of FabFilter. We create
powerful audio
plug-ins with superb sound quality and innovative interfaces.

A unique perspective

At FabFilter, we make the best possible tools for music production and audio processing. To
achieve this,
we continually rethink and challenge industry standards: we've never been afraid of
reinventing the
wheel. Considering every little detail, we tune our algorithms and interfaces
until they sound perfect, look
amazing and feel great to work with.

It's the sound that counts

Above everything else, you need superb sound quality. That's why we put a lot of effort into
developing
unique audio processing algorithms, ranging from our famous resonating filters to
transparent high-end
EQ and dynamics processing.

Innovative interfaces, great design

Every FabFilter plug-in has an easy-to-use, well-designed interface aimed at providing
unsurpassed
workflow. Our plug-ins focus on the task you're performing at that specific moment:
they expose the
features you need, when you need them. And because of our special attention to
design, you'll be
delighted every time you open a FabFilter plug-in.

Don't take our word for it

We always set the highest standard for sound quality, usability and design to make truly great
products
that raise the bar on what audio software can do. That's why we're very happy with the
praise we've
received from users and press alike:

"In the decade since the release of its first plug-in, One, FabFilter has made an indelible
mark
on the music production landscape." — Computer Music magazine

"While many other software developers are busy trying to model hardware, FabFilter is
leaving
them in the dust by being visionaries and reaching into the future. FabFilter stuff is
just on
another level." — Jeff Sanders

"FabFilter has an enviable reputation for making easy-to-use, powerful tools." — Music Tech
magazine

FabFilter was founded in 2002 by Frederik Slijkerman and Floris Klinkert, and is based in
Amsterdam, The
Netherlands.

See Also
Support
FabFilter web site 

47

http://www.fabfilter.com/
http://www.fabfilter.com/

	FabFilter Volcano 3 Manual
	FabFilter Volcano 3 Help
	Table of Contents
	About FabFilter Volcano 3
	Quick start
	Overview
	Knobs
	Display and workflow
	Filter controls
	Modulation
	Drag-and-drop modulation slots
	Modulation visualization
	XLFO
	Envelope generator
	Envelope follower
	MIDI source
	XY Controller
	Full Screen mode, resizing and scaling
	Input/output options
	MIDI Learn
	Undo, redo, A/B switch
	Using on iOS
	Loading presets
	Saving presets
	Section presets
	How presets are stored
	Purchasing FabFilter Volcano 3
	Entering your license key
	Support
	Upgrading to Volcano 3
	Manual installation
	VST plug-in versions
	External side chaining
	License agreement
	Acknowledgements
	About FabFilter




