FabFilter User Forum

Stuttering when FF plugins are visible

I'm wondering if anyone can offer advice on this issue. I'm running FabFilter's Pro-Q 2, Pro-MB, Saturn and Pro-L 2 under Reaper/Windows 10. When I have a number of plugins (FF and otherwise) running, viewing a FabFilter plugin will cause stuttering playback. When the plugin is hidden from view but still active, playback is normal.

Can anyone advise settings to adjust? Does this involve a video card issue perhaps?

Thanks

Sloan Simpson

Hi Sloan,

Could you try disabling graphics acceleration to see if that helps?

With some graphics cards and host software combinations, the GPU-accelerated graphics acceleration system in our latest plug-ins might cause problems. You can turn off graphics acceleration to find out if this fixes the problem.

Tip: If you experience problems, first try to update your graphics drivers to the latest version!

Windows: Click the Start button, type 'regedit', Enter to open the Registry Editor. (You might have to give permission to continue.) Navigate to HKEY_CURRENT_USER\Software\FabFilter. Right-click and select New > DWORD (32-bit) Value. Name it GraphicsAcceleration and ensure its value is 0.

Mac OS X: Open Terminal and type: defaults write com.fabfilter.Common GraphicsAcceleration 0

The above steps will turn off graphics acceleration for all FabFilter plug-ins. To re-enable it, change the value 0 to 1 in the steps above.

Please let us know if that helps?!

Maarten

That seems to help, thanks.

Sloan Simpson

Just to report, had the same problem with a recently installed PRO-Q3 (WIN7, Reaper 5.973) and the advice worked for me, too!

Frank
Reply to this topic Go to the forum topic list