FabFilter User Forum

Pro-Q3 sidechain won't work for me

Well I thought I knew what this was going to do, and would be easy, but I simply can't make this do anything.

I have two tracks.

Track 1 - with Pro-Q3 with sidechain enabled and sidechain selected in the analyser mode. I have also set up an EQ point with dynamic EQ.

Track 2 - I have another audio track sending audio to that sidechain.

I was expecting to see the Track 1 EQ 'ducking' controlled by track 2. But absolutely nothing different happens and the EQ ducking continues to only be affected by Track 1's own audio.

So what am I doing wrong?

I followed to the letter the help file here: www.fabfilter.com/help/pro-q/support/externalsidechaining

Cheers.

John

OK. I found the tiny enable sidechain button... :-)

John

Hi!

I might have the same problem. What tiny little button you're talking about?

Torben

Torben

First you need to make the band that you want to be controlled by the side chain input dynamic. Then enable manual threshold mode by clicking on the "Auto" button above the dynamic range ring. The external side chain button now appears to the right of the dynamic range ring. See the second screen shot on this page:
www.fabfilter.com/help/pro-q/using/dynamic-eq

Cheers,

Frederik (FabFilter)

I've done everything that was said in this forum and still can't see the side-chain icon. I've actually done it in the past but for some reason I still can't see it. What am I doing wrong that it's not visible?
Thanks

Ezra

I'm having the exact same problem as Erza. The sidechained track is visible in the spectrum but that button is not visible at all.

Mayer
Reply to this topic Go to the forum topic list