FabFilter User Forum

Saturn 2: Target level indicators are missing for rotational knobs

Hi,
I just tried Saturn 2 with latest Reaper on Windows. I am very excited about the target level indicators showing the automated motion.

Unfortunately they only show up on the EQ-Faders and the Crossover-Frequencies. They do not show up on the rotational knobs as shown in the manual for the Drive-knob.

Is there a way to turn them on?

Christian Schönke

Works for me here (also Reaper on Windows). Now sure what might be going wrong, but perhaps you could take a quick screen capture or video showing how you're setting up the instance?

And I agree, this is a great and much new needed feature!

Jason

His Jason,
thanks for your helpful answer. I made a gif that shows the behavior:

we.tl/t-A049HlTPPV

Christian Schönke

That's an interesting one. Indeed, your screen capture is pretty clearly showing a problem and, suffice it to say, I can't reproduce it here.

If you're so inclined, you might try a fresh portable installation of Reaper and check to see the issue is still reproducible. That'd at least suggest whether it's related to Reaper configuration versus system.

Jason

Thanks again Jason. I made a portable Reaper-install and get the exact same behavior.

Christian Schönke

Would you try replicating this problem with the VST 2 version instead of VST 3 and see if it still happens? I think that would narrow down the problem and make it easier to tackle for the FabFilter team.

Ibrahim

@Ibrahim

The VST 2 Version behaves exactly the same.

Christian Schönke

Hi Christian,

What OS and what version of Reaper are you running? I've just tried it here on my system with VST2, VST3 and AU and all seems to work properly.

cheers, Ralph

Ralph (FabFilter)

From his screen capture he's using Reaper 6.10 on Windows 10 x64. Windows build information (via winver) would undoubtedly be useful too, plus, perhaps, details about graphics driver?

Jason

Hi,
I use Windows 10 x64 Version 1903 (Build 18362.836) and I latest AMD-Graphic-Drivers (20.4.2).

I just found out that the issue seems to be related to windows-scaling. I have a 4k-Screen and use 150% scaling in Windows. When I change the scaling to 175% all indicators are present! After turning back to 150% they are gone again.

Christian Schönke

I made some more tests with different windows scalings. Everything apart from 150% works correctly:

100% correct
125% correct
150% wrong
175% correct
200% correct

Christian Schönke
Reply to this topic Go to the forum topic list