FabFilter User Forum

License issue with Pro-Q3

Hi, Fab people!

I had tor einstall a couple of my plugins due to weird windows 10 + Nuendo behaviour, reinstalled them. Everything works great except my FabFilter Pro-Q3. It says my evaluation period is over and wants me to give the license. I copy-paste the license, restart Nuendo and... he asks for the license again!

C copy the code without empty lines on top and bottom, as advised, but with full first and last line written in capitals, as advised.

What's going on here, any ideas?

For now I had to use a pirate keygen I found on the web. Sorry about this, but really, my Pro-Q3 is like air to me, and I literally can't continue any of my urgent projects. Forgive me this, FabFilter, and please - HELP.


Possible solution:

You may need to remove the registry key that pertains to the licence. I had to do that myself to fully deauthorise my plugins for something else.

Start --> regedit.exe

Navigate to:


There's a key called "LicenseText"

If you delete that, it may allow you to enter the licence properly.


Thanks, Jim, but it didn't help. Uninstalled all FabFilter stuff, cleaned the registry manually - the key doesn't work. It acts like it lost its validity...

Writing to FabFilter support now.


Ok, reinstalled FabFilter, included downloaded files, registry entries, .ini files etc., full foldback. Reinstalled again, working this time, alongside MB, C2 and R.

Problem solved!


After copy and paste license key for evaluation extension period it's says I should close the current host running the program which I did but still can't work on the plugins


Hi Kuljayzee,

I was not able to find an account registered to your email address. Please get in touch with us via info@fabfilter.com so we can look at this issue.


Ralph Verdult

I am having the same issue on Mac.
Re-installed entire OS, and then fresh install of plug-ins. The only one that is not working is pro q3. I have tried the copy / paste of my license, and my complete license which shows it as an upgrade from Q, and Q2.
The error is that it is an upgrade key. Log in to your fabfilter account for a complete license. The "complete" license from my account home page is also being seen as an upgrade triggering the same message.

Kirby Jinnah

Hi Kirby,

I just checked your account and see that you just have an upgrade license. An upgrade license on its own will not work, you need a license for Pro-Q 2 or Pro-Q 1 as well.

Ralph Verdult (FabFilter)

Reply to this topic: