FabFilter User Forum

Fabfilter VST3 plugins not available in Cubase 10.5 after update

Hello. After I updated all of my Fabfilter plugins to the latest version, the VST3 versions are not appearing in Cubase. This is a problem because all of my saved sessions have the VST 3 versions. VST2 versions do appear however. I've rescanned my plugins folders and removed and reinstalled all Fabfilter plugins.

Does anyone have any other troubleshooting steps I can take? Thanks!


I found the issue: It turns out the VST3 versions of many of these plugins do not have the Fabfilter prefix in their name. Problem solved!


Yep, we removed the FabFilter prefix for VST3 and AU plug-ins with the latest update. Especially in Cubase, you couldn't read the plug-in names in the inserts list because they were too long, so we thought this was the best option.


Frederik (FabFilter)

Not sure it was the best solution - as a recent convert to cubase I expected my fabfilter plugins to be in the fabfilter folder so I've just wasted considerable time trying to figure out why it was only listing VST2 versions.


So would you be so kind of tell me what to do,
I can't use the VST3 version on cubase,
and Idon't understand what you mean with the name stuff.
Could you please explain what I need to do?
Thank you

Francisco Becker

Cubase sorts VST3 plug-ins per category, so you will find e.g. Pro-Q 3 in the EQ subfolder. Since the last update in June, we've dropped the "FabFilter" prefix from the plug-in name, so it will be listed as "Pro-Q 3" and not "FabFilter Pro-Q 3".

We made this change because the mixer in Cubase, and in many other hosts, doesn't have space for long plug-in names and doesn't abbreviate them intelligently, so you would only see "FabFilter Pr..." before.


Frederik (FabFilter)

Hi. This explains a lot. In PreSonus Studio One (DAW) I couldn't find the update vst3 in my "browser". But I did find the files in the VST3 plugin folder on Win10. What happens with your removal of the prefix is that it no longer gets put in a FabFilter folder....the newly named files are flapping in the wind and I had to do a different view (not the folder view) to see that in fact they were there. Of course, Studio One doesn't let me just move them into the existing folder. I am considering manually renaming the new .vst3 files so it will work again with my folder setup (if inconvenient). Fixing a problem for some, and then breaking it for others, doesn't seem optimal or all that fair, but I understand why you did it. Btw, Studio One has something called Pro EQ, which was next to your Pro files...Pro isn't a particularly "qualified" name. FabFilter is. thanks. Paul

Paul Conlon

UPDATE. I was wrong about file names. They are qualified. It must be there is an internal name Studio One uses, not based on file name (makes sense in retrospect), so I can't simply rename the files...they are already prefixed. Please disregard my previous post. Now...how to change that internal name :-) I will stand by my position that fixing one problem, causing something else to "break" isn't that cool, but then FF folks probably couldn't foresee this issue, understandably. I will look to fixing it in my DAW if I can. Paul

Paul Conlon

OK resetting/refreshing and scrolling to the bottom of the FabFilter folder in Studio One...the Pro plugins are there. Sorry for the churn. All good and apologies for not investigating further before posting here. Non issue. Over & Out.

Paul Conlon

Hi Frederik (FabFilter),

I see that I can find the Pro-Q 3 under its new name but all of my existing projects are no longer able to find all the Fabfilter Pro Q 3s that are used on almost every single channel. Please let me know how I can get Cubase 11 (OSX Catalina) to recognise the Pro Q 3s so that I can continue writing my album without having to re-EQ everything from scratch which doesn't bear thinking about. Thanks, Joe

Joe Markendale

Hi Joe,

You could install the latest version prior to the name change on your system. You can download them here:

Mac: www.fabfilter.com/downloads/archive/ffproq311.dmg

Windows: www.fabfilter.com/downloads/archive/ffproq311x64.exe

Hi Ralph,

Thanks for the advice. I installed this older version and Cubase 11 (Catalina) still doesn't recognise any instances of Pro Q 3. I can however open as normal in Cubase 10 so that is at least a temporary solution. Thanks for your help!

Joe Markendale
Reply to this topic Go to the forum topic list